Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Suponha que você esteja conectado a uma rede no Servidor de Segurança e Aceleração da Internet (ISA) da Microsoft 2004 e, em seguida, tente acessar um servidor do Protocolo de Transferência de Arquivos (FTP) conectado a uma rede diferente. Neste cenário, você pode experimentar um dos seguintes sintomas:

  • Se você tentar usar o Microsoft Internet Explorer para abrir uma pasta localizada no servidor FTP, você receberá a seguinte mensagem de erro:

    O Windows não pode acessar essa pasta. Certifique-se de digitar o nome do arquivo corretamente e que você tem permissão para acessar a pasta. Detalhes: A operação foi esgotada.

  • Se você tentar usar um programa de cliente FTP, como smartftp para abrir uma pasta que está localizado no servidor FTP, você recebe a seguinte mensagem de erro:

    425 Não é possível abrir a conexão de dados.

Causa

Este problema ocorre se as seguintes condições forem verdadeiras:

  • O programa de cliente firewall do servidor ISA 2004 está instalado e ativado.

  • A visualização da pasta Enable para a caixa de seleção de sites FTP é selecionada no Internet Explorer. Nota Se esta caixa de seleção for selecionada, o Internet Explorer exibe o mesmo comportamento de um programa típico de cliente FTP. Esse comportamento é descrito no RFC 959. Se esta caixa de verificação não for selecionada, o Internet Explorer enviará solicitações ftp para o servidor de proxy da Web como solicitações http. Para ver o RFC 959, visite o seguinte site do Grupo de Trabalho da Rede:

    http://www.faqs.org/rfcs/rfc959.htmlA Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações para contato com outras empresas.

  • A caixa de seleção do FTP passivo do uso não é selecionada no Internet Explorer. Nota Esta caixa de verificação controla se o Internet Explorer usa modo ativo ou modo passivo FTP.

Para localizar essas caixas de verificação, siga estas etapas:

  1. Inicie o Internet Explorer.

  2. No menu Ferramentas, clique em Opções da Internet.

  3. Clique na aba Advanced e, em seguida, em Navegação,localize as seguintes caixas de verificação:

    Permitir a visualização de pasta para sites FTPUse FTP passivo

Este problema não ocorre se as seguintes condições forem verdadeiras:

  • Você usa o programa de cliente FTp.exe ftp da linha de comando.

  • O programa Firewall Client não está instalado e seu computador está configurado como um cliente SecureNAT.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível a partir da Microsoft. No entanto, este hotfix destina-se a corrigir apenas o problema que é descrito neste artigo. Aplique este hotfix somente aos sistemas que estão enfrentando este problema específico. Este hotfix pode receber testes adicionais. Portanto, se você não for severamente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix. Se o hotfix estiver disponível para download, há uma seção "Hotfix download disponível" no topo deste artigo da Base do Conhecimento. Se essa seção não aparecer, entre em contato com o Serviço ao Cliente e o Suporte da Microsoft para obter o hotfix. Nota Se ocorrerem problemas adicionais ou se for necessário algum solução de problemas, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte habituais serão aplicados a questões de suporte adicionais e questões que não se qualificam para este hotfix específico. Para obter uma lista completa de números de telefone de atendimento ao cliente e suporte da Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota O formulário "Hotfix download disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vê sua língua, é porque um hotfix não está disponível para essa língua.

Pré-requisitos

Não são necessários pré-requisitos para instalar este hotfix.

Necessidade de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações do arquivo

A versão em inglês deste hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) que estão listados na tabela a seguir. As datas e horários desses arquivos são listados em tempo universal coordenado (UTC). Quando você visualiza as informações do arquivo, elas são convertidas na hora local. Para encontrar a diferença entre utc e hora local, use a guia time zone na data e hora ferramenta no painel de controle. Date Time Version Size File name ---------------------------------------------------------- 20-Sep-2004 4.0.2161.8573,464 Ftpfltr.dll

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".

Informações adicionais

Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não fornece garantias, implícitas ou de outro tipo, em relação ao desempenho ou à confiabilidade desses produtos.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×