Sintomas

Suponha que você execute o cmdlet para definir o parâmetro EncryptionRequired como Falso. No entanto, quando você instala uma nova atualização cumulativa ou um service pack para atualização do servidor que é anterior a atualização cumulativa 9, a configuração do requisito de criptografia alterna para Truee que pode causar uma interrupção no Microsoft Outlook em um ambiente do Microsoft Exchange Server 2013.

Causa

Esse problema ocorre devido pela lógica de design no ambiente do Exchange Server 2013.

Resolução

Para resolver esse problema, instale .

Observação: A configuração não será alterada depois que você instalar a atualização cumulativa 9 ou uma atualização de versão posterior.

Solução alternativa

Para contornar esse problema, execute o seguinte cmdlet para definir manualmente o parâmetro EncryptionRequired como False após a atualização do servidor:

Set-RpcClientAccess - $False Server $RoleFqdnOrName - EncryptionRequired

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?
O que afetou sua experiência?

Obrigado por seus comentários!

×