Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Você tem um servidor de impressão que esteja executando o Windows Server 2012 R2 ou o Windows Server 2012. Quando você imprime documentos usando o protocolo de impressora de linha remota (LPR), os trabalhos de impressão não aparecem na fila de impressão e os documentos nunca são impressas.

Causa

Esse problema ocorre porque a versão 4 (ou tipo 4) drivers de impressora não oferecem suporte a impressão LPR.

Resolução

Para corrigir esse problema no Windows 8.1 ou o Windows Server 2012 R2, instale a actualização 2955164. Para obter mais informações sobre atualização 2955164, clique no número abaixo para ler o artigo na Base de Conhecimento Microsoft:

2955164 Windows RT 8.1, 8.1 para Windows e Windows Server 2012 R2 cumulativo: maio de 2014Para corrigir esse problema no Windows 8 ou o Windows Server 2012, instale o hotfix descrito neste artigo.

Após a correção ser instalada, os trabalhos de impressão LPR podem ser enviados para filas de impressora V4. O trabalho de impressão LPR precisa ser marcado como formato binário (por exemplo: Postscript).

Isso pode ser feito com -o opção na ferramenta LPR.exe.

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft Support. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e Suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve ter o Windows 8 ou o Windows Server 2012 instalado.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui nenhum hotfix lançado anteriormente.

A versão em inglês (Estados Unidos) deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Notas e informações de arquivo do Windows 8 e o Windows Server 2012:Importante: Os hotfixes do Windows 8 e Windows Server 2012 estão incluídos nos pacotes para o mesmos. No entanto, apenas "Windows 8" é listado na página solicitação de Hotfix. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 8" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos que se aplicam a um produto, etapa (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números da versão do arquivo conforme mostrado na tabela a seguir.

    Versão

    Produto

    Etapa do projeto

    Ramificação do serviço

    6.2.920 xxx 0,20

    Windows 8 e Windows Server 2012

    RTM

    LDR

  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "Informações adicionais sobre arquivos para Windows 8 e Windows Server 2012". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.

Para todas as versões do Windows 8 x86:

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Lpdsvc.dll

6.2.9200.20867

42,496

1-Nov-13

3:51

x86

Para todas as versões baseadas em x64 do Windows 8 e do Windows Server 2012

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Lpdsvc.dll

6.2.9200.20867

50,176

1-Nov-13

4:11

x64


Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Informações adicionais do arquivo para o Windows 8 e Windows Server 2012

Arquivos adicionais para todas as versões com suporte para o Windows 8 x86

Nome do Arquivo

X86_7d7ba230187cdc46a9d06d80d5589056_31bf3856ad364e35_6.2.9200.20867_none_1fcc77130d28b7cf.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

712

Data (UTC)

01-Nov-2013

Hora (UTC)

14:06

Plataforma

Não aplicável

Nome do Arquivo

X86_microsoft-windows-p..ing-lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_88eb32035bb6f36c.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

12,396

Data (UTC)

01-Nov-2013

Hora (UTC)

05:05

Plataforma

Não aplicável

Arquivos adicionais para todas as versões com suporte do Windows 8 x64 e do Windows Server 2012 x64

Nome do Arquivo

Amd64_7262c17319c1a3f6515f1688750c3766_31bf3856ad364e35_6.2.9200.20867_none_2e193f6585ac0a3d.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

716

Data (UTC)

01-Nov-2013

Hora (UTC)

14:06

Plataforma

Não aplicável

Nome do Arquivo

Amd64_microsoft-windows-p..ing-lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_e509cd87141464a2.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

12,400

Data (UTC)

01-Nov-2013

Hora (UTC)

06:21

Plataforma

Não aplicável


Referências

Para obter mais informações sobre os drivers do tipo 4 e o protocolo LPR, consulte "novos e alterados a funcionalidade" e as seções "Informações sobre o Gerenciador de servidores" do tópico Visão geral dos serviços de documento e de impressão no site do Microsoft TechNet.

Saiba mais sobre a terminologia usada pela Microsoft para descrever as atualizações de software.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×