Observação: As sugestões a seguir são para usuários da versão pessoal do editor de vídeo Clipchamp que estão em processo de migração para seu novo armazenamento em nuvem, com suporte do OneDrive, e estão encontrando problemas com o acesso a projetos de edição ou projetos de edição ausentes.
Acessando seus projetos de edição de Clipchamp
Descrição do problema
Depois de migrar para o novo Clipchamp armazenamento em nuvem, ao tentar criar ou abrir um projeto de edição, você recebe uma mensagem informando que não tem acesso ao seu projeto.
Possíveis causas
Quando você originalmente vinculou sua conta Clipchamp a uma conta pessoal da Microsoft, essa conta microsoft pode ter sido usada apenas para Clipchamp e você não a usou para acessar outros aplicativos do Microsoft 365.
Se esse for o caso, é possível que o direito associado do OneDrive da conta Microsoft possa ter sido desabilitado devido à inatividade.
Como Clipchamp exige que o OneDrive esteja ativo para acessar projetos de edição, um direito inativo do OneDrive pode levar ao erro de acesso que você está vendo.
Soluções sugeridas
Você pode reativar o direito do OneDrive de sua conta Microsoft entrando no OneDrive por meio do link a seguir – Logon do OneDrive.
Lá, siga as instruções para reativar o direito do OneDrive. Depois de reativado, recarregue o aplicativo da área de trabalho Clipchamp e marcar se sua permissão para criar e acessar projetos Clipchamp for restaurada.
Se a solução acima não resolve o problema, você poderá tentar entrar no aplicativo Web do Clipchamp em vez do aplicativo da área de trabalho. Ambos são funcionalmente idênticos, portanto, suas necessidades de criação de vídeo são totalmente atendidas com o aplicativo Web. https://app.clipchamp.com
Projetos de edição de Clipchamp ausentes
Descrição do problema
Ao migrar para o novo Clipchamp armazenamento em nuvem, não é possível salvar projetos de edição no OneDrive. Isso pode ocorrer quando o sistema está tentando migrar seus projetos de Clipchamp mais antigos e isso leva a uma mensagem de erro no Clipchamp dashboard que afirma o seguinte:
Não pudemos salvar seus projetos no OneDrive. Tente novamente a configuração ou entre em contato conosco se esse problema persistir.
Possível causa
Há várias razões pelas quais isso pode ocorrer, a maioria dos quais pode ser resolvida com as sugestões abaixo.
Soluções sugeridas
Se você estiver vendo a mensagem de erro no Clipchamp dashboard conforme descrito acima, poderá
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Tente executar novamente o processo de instalação do Clipchamp e do OneDrive.
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Como alternativa, baixe seus projetos de edição no computador local e carregue-os manualmente no OneDrive, fora do Clipchamp.
Para acessar essas duas opções, selecione o ícone de engrenagem no canto superior direito do Clipchamp dashboard para abrir Configurações.
No pop-up exibido, vá para o OneDrive.
Lá, escolha uma das duas opções "Configuração de repetição" e "Escolher pasta" e siga as instruções nas próximas telas.