Sintomas
Suponha que você implante um novo ambiente de 2016 do Microsoft Exchange Server em um computador que tenha um disco como "D:". Nessa situação, talvez você ache que os seguintes arquivos de log adicionais são criados na unidade D em vez da pasta de log padrão C:\Program programas\Microsoft\Exchange Server\V15\Logging:
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D:\ActivityLogs\UAPStatisticsLog
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D:\ExchangeLogs\Logging\RecordReview
Depois de aplicar essa atualização, todos os arquivos de log serão criados na pasta de log do Exchange Server 2016 padrão.
Motivo
Esse problema ocorre porque o caminho do arquivo de logs não está definido corretamente pelo Exchange Server. Além disso, os Logs de atividade está habilitado, que não se aplica ao Exchange Server 2016.
Resolução
Para resolver esse problema, instale o 11 atualização cumulativa para 2016 do Exchange Server ou uma atualização cumulativa mais recente para 2016 do Exchange Server.
Mais informações
Depois que você aplicar a atualização cumulativa 11 ou uma atualização cumulativa mais recente para Exchange Server 2016, é seguro excluir as pastas que são criadas na unidade D.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".
Referências
Saiba mais sobre a terminologia que a Microsoft usa para descrever atualizações de software.