Sintomas
Considere o seguinte cenário:
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Você tem um ambiente do Microsoft Lync Server 2010 que tem mais de um servidor front-end.
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O servidor front-end primário não está disponível. Além disso, pelo menos um dos servidores de backup está disponível.
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Um usuário tenta entrar no Lync 2010.
Nesse cenário, o usuário não é possível entrar ou leva muito tempo para entrar.
Causa
Esse problema ocorre porque a solicitação de registro para o usuário não deve ser redirecionada para o registrador principal. Em vez disso, ela deve ser enviada para o registrador de backup durante um failover. O failover é iniciado quando o registrador primário não está disponível e pelo menos um dos servidores de backup está disponível.
Resolução
Para resolver esse problema, instale a seguinte atualização cumulativa:
2571543 Descrição do pacote de atualização cumulativa do Lync 2010: julho de 2011
Informações adicionais
Para obter mais informações sobre como fazer logon no servidor de Lync, visite o seguinte site da Microsoft:
Como fazer logon no servidor de LyncPara obter mais informações sobre como configurar servidores front-end e front-end pools, visite o seguinte site da Microsoft: