Sintomas
Após baixar atualizações do Windows Update em um computador baseado em Windows Vista, os seguintes sintomas poderão ser enfrentados:
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Uma caixa de diálogo é exibida, indicando que o processo do host para Serviços do Windows parou de funcionar.
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Após reiniciar o computador, uma caixa de diálogo do Windows Update é exibida. Essa caixa de diálogo contém a seguinte mensagem:
Algumas atualizações não foram instaladas
Falhou: xx atualizações Erro(s) encontrado(s): Código 800706BA -
Um evento que se assemelha ao seguinte é registrado no log de aplicativo:
Causa
Este problema ocorre porque os arquivos de estado do Serviço de Transferência Inteligente em Segundo Plano (BITS) estão corrompidos. Esse problema interrompe o processo do host para Serviços do Windows. Esse comportamento impede que você use o BITS para transferir arquivos.
Resolução
Uma atualização está disponível para resolver esse problema. A ferramenta de reparo do BITS ajudará você a corrigir um problema causado pelo dano aos arquivos de estado do BITS. O problema interrompe o processo do host para Serviços do Windows. Esse comportamento impede que você use o BITS para transferir arquivos. Utilize essa ferramenta para resolver o dano e habilitar novamente as transferências do BITS. Após a execução dessa ferramenta, talvez seja necessário reiniciar o computador.
Informações sobre o download
O seguinte arquivo está disponível para download no Centro de Download da Microsoft:
Versões de 32 bits do Windows Vista
Versões de 64 bits do Windows Vista
Baixe o pacote 940520 agora. Para obter informações adicionais sobre como baixar os arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
119591 Como obter arquivos de suporte da Microsoft nos serviços online A Microsoft examinou este arquivo em busca de vírus. A Microsoft usou o mais recente software de detecção de vírus disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar quaisquer alterações não autorizadas no arquivo.
Você também pode resolver esse problema manualmente, usando um dos métodos a seguir.
Método 1
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Habilite a opção Exibir arquivos ocultos. Para fazer isto, execute as seguintes etapas:
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Clique em Iniciar em Painel de Controle, clique em Opções de pasta e na guia Modo de exibição.
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Clique em Mostrar pastas e arquivos ocultos e em OK.
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Como administrador do Sistema, localize a pasta Programdata\Microsoft\Network\Downloader e, em seguida, exclua todos os arquivos que tenham um nome de arquivo que comece com Qmgr. Para fazer isto, execute as seguintes etapas:
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Clique em Iniciar , digite
\Programdata\Microsoft\network\downloader na caixa Iniciar pesquisa e pressione ENTER. -
Na janela Downloader, selecione e, em seguida, exclua todos os arquivos que comecem com Qmgr. Por exemplo, exclua os seguintes arquivos:
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Qmgr0.dat
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Qmgr1.dat
Observações
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Se os arquivos não forem excluídos, reinicie o computador no modo de segurança sem rede. Para fazer isso, utilize o Método 2 ou o Método 3.
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Se os arquivos forem excluídos com êxito, abra imediatamente o Windows Update e, em seguida, instale as atualizações mais recentes.
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Método 2
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Reinicie o computador.
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Pressione a tecla F8 enquanto o computador reinicia.
Observação É necessário pressionar a tecla F8 antes do indicador de progresso do Windows Vista aparecer. -
Quando o menu Opções de inicialização avançada aparecer use as teclas de direção para selecionar
Modo de segurança e pressione ENTER. -
Habilite a opção Exibir arquivos ocultos. Para fazer isto, execute as seguintes etapas:
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Clique em Iniciar , em Painel de Controle, clique em Opções de pasta e na guia Exibir.
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Clique em Mostrar pastas e arquivos ocultos e em OK.
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Como administrador do Sistema, localize a pasta Programdata\Microsoft\Network\Downloader e, em seguida, exclua todos os arquivos que tenham um nome de arquivo que comece com Qmgr. Para fazer isto, execute as seguintes etapas:
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Clique em Iniciar , digite
\Programdata\Microsoft\network\downloader na caixa Iniciar pesquisa e pressione ENTER. -
Na janela Downloader, selecione e, em seguida, exclua todos os arquivos que comecem com Qmgr. Por exemplo, exclua os seguintes arquivos:
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Qmgr0.dat
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Qmgr1.dat
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Abra imediatamente o Windows Update e, em seguida, instale as atualizações mais recentes.
Método 3
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Reinicie o computador no modo de segurança sem rede. Para fazer isto, execute as seguintes etapas:
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Saia de todos os programas abertos.
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Clique em Iniciar , digite Executar na caixa Iniciar pesquisa e pressione ENTER.
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Digite msconfig e clique em
OK. O Utilitário de configuração do sistema será exibido. -
Clique na guia Inicialização do sistema, marque a caixa de seleção Inicialização segura
, marque a caixa de seleção Mínima e clique em OK. -
Ao ser solicitado, reinicie o computador.
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Habilite a opção Exibir arquivos ocultos. Para fazer isto, execute as seguintes etapas:
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Clique em Iniciar , em Painel de Controle, clique em Opções de pasta e na guia Exibir.
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Clique em Mostrar pastas e arquivos ocultos e em OK.
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Como administrador do Sistema, localize a pasta Programdata\Microsoft\Network\Downloader e, em seguida, exclua todos os arquivos que tenham um nome de arquivo que comece com Qmgr. Para fazer isto, execute as seguintes etapas:
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Clique em Iniciar , digite
\Programdata\Microsoft\network\downloader na caixa Iniciar pesquisa e pressione ENTER. -
Na janela Downloader, selecione e exclua todos os arquivos que começam com Qmgr. Por exemplo, exclua os seguintes arquivos:
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Qmgr0.dat
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Qmgr1.dat
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Reinicie o computador no modo normal. Para fazer isto, execute as seguintes etapas:
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Saia de todos os programas abertos.
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Clique em Iniciar , digite Executar na caixa Iniciar pesquisa e pressione ENTER.
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Digite msconfig e clique em
OK. O Utilitário de configuração do sistema é exibido. -
Na guia Inicialização, limpe a caixa de seleção Inicialização segura e clique em
OK para reiniciar o computador. -
Reinicie o computador ao ser solicitado.
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Abra imediatamente o Windows Update e, em seguida, instale as atualizações mais recentes.
Situação
A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".