Uma PSTN ou uma chamada de PBX está desconectada sem uma notificação em um telefone Polycom CX600 ou Polycom CX700 que está executando o Lync 2010 Phone Edition

Sintomas

Considere o seguinte cenário:

  • Você tem uma Polycom CX 600 ou telefone Polycom CX 700 que está executando o Lync 2010 Phone Edition.

  • Conecte o telefone a um computador que esteja executando o Lync 2010.

  • Responder uma Public Switched Telephone Network (PSTN) ou uma chamada de exchange (PBX) privada de um usuário usando o telefone de Polycom.

  • Você recebe outra chamada PSTN ou PBX do usuário B durante a conversa com o usuário A.

Nesse cenário, a chamada do usuário será desconectada. Além disso, você está conectado ao usuário B sem uma indicação ou notificação.

Causa

Esse problema ocorre porque as chamadas de PBX ou PSTN contêm as mesmas informações de cabeçalho. Portanto, o cliente do Lync 2010 não consegue distinguir as chamadas de entrada e trata-la como uma transferência de pessoal.

Resolução

Para resolver esse problema, instale a seguinte atualização cumulativa:

2571543 Descrição do pacote de atualização cumulativa do Lync 2010: julho de 2011

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×