Sintomas

Considere o seguinte cenário:

  • Em um ambiente do Microsoft Exchange Server 2010, você fazer logon em sua caixa de correio usando o Outlook Web App (OWA) Premium no Internet Explorer 7.

  • Selecione uma mensagem de email que possui dois ou mais anexos.

  • A linha de assunto da mensagem de e-mail contém caracteres especiais. Por exemplo, o assunto inclui os seguintes caracteres:

    • /

    • \

    • :

    • *

    • ?

    • "

    • <

    • >

    • |

  • Clique em Baixar todos os anexos para salvar todos os anexos em um arquivo compactado.

Nesse cenário, a caixa de diálogo Download de arquivo desaparece depois que você clicar em Salvar. Além disso, os anexos não são salvas.Observação

  • Esse problema não ocorre quando você usar o Internet Explorer 8 ou Internet Explorer 9.

  • Esse problema não ocorre quando você usar o OWA Light, que não fornece a funcionalidade de download de zip.

Causa

Esse problema ocorre porque a funcionalidade de download zip no OWA não verifica se a linha de assunto contém caracteres inválidos antes que ele gera o nome do arquivo compactado.

Resolução

Para resolver esse problema, instale o seguinte update rollup:

2582113 Descrição do pacote cumulativo de atualizações 5 para o Exchange Server 2010 Service Pack 1

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".

Solução alternativa

Para contornar o problema, execute as seguintes etapas:

  1. Clique no botão Avançar para encaminhar o e-mail para si.

  2. Remova esses caracteres especiais no assunto.

  3. Clique no botão Enviar para enviar o e-mail.

  4. Abra o e-mail recebido mais recentes para salvar anexos.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.