Sintomas
No Windows XP ou no Windows Server 2003, use o Windows Internet Explorer 8 para visitar um site do Microsoft Office SharePoint Portal Server através de uma conexão HTTPS. Nesse cenário, quando você seleciona a Exibição do Explorer no site, na pasta da Web não aparece. Além disso, você verá uma mensagem de erro no quadro em que a pasta da Web deve ser exibida:
Aguarde enquanto a exibição do Explorer é carregada. Se a exibição do Explorer não aparecer, seu navegador pode não suportá-la.
Observações:
-
Este problema também ocorre quando você usar conexão HTTP e o serviço WebClient está desativado.
-
Este problema também ocorre no Windows Vista e no Windows Server 2008 se o WebClient Service está desativado.
Causa
Esse problema ocorre devido a uma incompatibilidade introduzida por aprimoramentos do Internet Explorer 8 URL manipular a lógica, quando ele abre certas URLs de WebDav.
Resolução
Informações de atualização de segurança
Para resolver esse problema, instale a atualização de segurança cumulativa mais recente para o Windows Internet Explorer. Para fazer isso, visite o seguinte site da Microsoft:
http://update.microsoft.comPara obter mais informações técnicas sobre a atualização de segurança cumulativa mais recente para o Windows Internet Explorer, visite o seguinte site da Microsoft:
http://www.microsoft.com/technet/security/current.aspxObservação: Esta atualização foi incluída primeiro na atualização de segurança 974455 (MS09-054). Para obter mais informações, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
974455 MS09-054: Actualização de segurança cumulativa para o Internet Explorer
Antes de aplicar esse hotfix, tente resolver esse problema usando o seguinte método apropriado para sua situação:
-
Se você estiver executando o Windows Server 2003, inicie o serviço WebClient.
Informações sobre o hotfix
Um hotfix suportado está disponível agora na Microsoft. No entanto, destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.
Para resolver esse problema imediatamente, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa dos números de telefone do Serviço de Atendimento ao Cliente Microsoft e informações sobre custos de suporte, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=supportObservação: em alguns casos, as taxas cobradas para chamadas de suporte podem ser canceladas caso um profissional de Suporte da Microsoft determine que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados para questões de suporte adicionais e problemas que não se qualificam à atualização específica em questão.
Pré-requisitos:
Para instalar esse hotfix, é necessário ter o Internet Explorer 8 instalado em um dos seguintes sistemas operacionais:
-
Windows XP SP2 ou o Windows XP SP3
-
Windows Server 2003 SP2
Requisitos de reinicialização:
Você precisa reiniciar o computador após aplicar esse hotfix.
Informações de substituição do hotfix:
Esse hotfix não substitui um hotfix lançado anteriormente.
Informações do registro:
Importante: essa seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer caso você modifique o registro incorretamente. Portanto, certifique-se de seguir estes passos cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Dados de Conhecimento da Microsoft:
322756 como fazer backup e restaurar o registro no WindowsDepois de instalar esse hotfix no computador, você deve adicionar um valor do registro para habilitar o hotfix. Para fazer isso, execute as seguintes etapas:
-
Clique em Iniciar, clique em Executar, digite regedite pressione ENTER.
-
Localize e clique na seguinte subchave do registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl
-
No menu Editar , aponte para Novo e, em seguida, clique em Chave.
-
Digite o nome a seguir e pressione ENTER:
FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584
-
Clique com o botão FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584, aponte para novoe, em seguida, clique em Valor DWORD.
-
Digite iexplore.exee pressione ENTER.
-
Clique com o botão iexplore.exee, em seguida, clique em Modificar.
-
Na caixa dados do valor , digite 1e clique em OK.
-
Saia do Editor de Registro.
Informações sobre o arquivo:
A versão inglesa desta tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.
Internet Explorer 8 para Windows XP, versões com base em x86
Nome do Arquivo |
Versão do arquivo |
Tamanho do arquivo |
Data |
Hora |
Plataforma |
---|---|---|---|---|---|
Ieframe.dll |
8.0.6001.22892 |
11,066,368 |
24-Jun-2009 |
15:50 |
x86 |
Internet Explorer 8 para Windows Server 2003, versões com base em x86
Nome do Arquivo |
Versão do arquivo |
Tamanho do arquivo |
Data |
Hora |
Plataforma |
---|---|---|---|---|---|
Ieframe.dll |
8.0.6001.22892 |
11,066,368 |
24-Jun-2009 |
21:21 |
x86 |
Observação:
Depois de aplicar esse hotfix e a chave do registro:
-
Pastas da Web se comportam da mesma no Internet Explorer 8 no Windows XP ou no Windows Server 2003 como no Internet Explorer 7 no Windows XP ou no Windows Server 2003.
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Mais informações
Para obter mais informações sobre Web Folder Behaviors, visite o seguinte site da Microsoft:
http://msdn.microsoft.com/en-us/library/ms531432(VS.85).aspxPara obter mais informações sobre o recurso Experiência Desktop, visite o seguinte site da Microsoft: