Sintomas
Suponha que você entrar no Skype para clientes de negócios por meio de uma rede externa. Quando você alterna da rede externa para uma rede interna, você pode repetidamente solicitado a fornecer um nome de usuário e uma senha para se conectar ao Exchange.
Esse problema pode ocorrer em Microsoft Skype para negócios 2016 e Skype para negócios 2015 (Lync 2013).
Causa
Um problema de sincronismo leva a leitura de EnableRestoreOAuthUsedKeyWhenUsingCachedWebTicket valor para false, mesmo quando ele foi definido corretamente pelo administrador.
Resolução
Para corrigir esse problema, instale uma das seguintes atualizações:
-
Para Skype para negócios 2016, instale a atualização de 6 de fevereiro de 2018, (KB4011662).
-
Para o Skype para negócios 2015 (Lync 2013), instale a atualização de 6 de fevereiro de 2018, (KB4011678).
Observação: Lync 2013 foi atualizado para o Skype para negócios em abril de 2015.
Mais informações
Mesmo que a atualização seja suficiente para corrigir esse problema, há também uma configuração de GPO que você pode precisar de teste:
Crie um GPO para adicionar uma nova chave de Registro DWORD EnableRestoreOAuthUsedKeyWhenUsingCachedWebTicket e defina o valor da chave como 1 em um dos seguintes caminhos:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\SipID
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync\SipID