O Visio oferece várias ferramentas para selecionar, mover, redimensionar e girar formas e objetos. Depois de selecionar um objeto - ou todos os objetos - no desenho, você poderá alterar sua posição, aumentá-los ou encolhê-los, girá-los horizontalmente e empurrá-los para a posição correta.
Observação
Se estiver com problemas para selecionar formas em sua página de desenho, o problema pode ser que as formas estejam protegidas ou possam fazer parte de uma camada bloqueada ou que estejam agrupadas. Consulte a seção Solucionar problemas de seleção no Visio para obter mais informações.
Selecionar formas
Na maioria das vezes, você precisa selecionar formas antes de fazer outras coisas, como mover, girar ou redimensionar formas em desenhos. No Visio, você pode selecionar formas uma por vez, por área, com a ferramenta de laço ou selecionar todas as formas na página.
|
Tarefa |
Ação |
| Selecionar uma forma única |
- Na guia Página Inicial, no grupo Ferramentas, clique na Ferramenta Ponteiro.
- Aponte para a forma na página de desenho até que ele se torne uma seta de quatro pontas e, em seguida, clique na forma.
|
| Selecionar várias formas com a Seleção de Área |
- Na guia Página Inicial , no grupo Edição , clique em Selecionar e selecione Seleção de Área.
- Coloque o ponteiro acima e à esquerda das formas que você deseja selecionar e, em seguida, arraste para criar uma seleção de rede em torno das formas.
- Depois de selecionar as formas, você verá as alças de seleção azul em torno das formas que você selecionou e linhas magenta ao redor das formas individuais.
|
| Selecionar várias formas com a Seleção de Laço |
- Na guia Página Inicial , no grupo Edição , clique em Selecionar e selecione Seleção de Laço.
- Arraste uma seleção de forma livre em torno das formas que você deseja selecionar.
- Quando você seleciona várias formas, alças de seleção azul aparecem em torno das formas selecionadas.
|
| Selecionar formas parcialmente na área de seleção |
Para habilitar o Visio a selecionar formas parcialmente na área de seleção, faça o seguinte:
- Clique na guia Arquivo.
- Em Visio, clique em Opções.
- Na caixa de diálogoopções do Visio, na guia Avançado em Opções de edição, selecione a caixa de diálogo Selecionar formas parcialmente na área.
|
| Selecionar várias formas em uma página usando atalhos de teclado |
Pressione e mantenha as teclas SHIFT ou CTRL pressionadas enquanto clica em formas para selecionar várias formas de uma vez.
Dica: Para adicionar uma forma a uma seleção que você criou usando a ferramenta Seleção de Área , mantenha a tecla SHIFT ou CTRL pressionada e clique na forma. |
| Selecionar todas as formas na página de desenho |
Na guia Página Inicial, do grupo Edição, clique em Selecionare marque Selecionar Tudo. |
| Selecionar um determinado tipo de objeto |
- Na guia Página Inicial, no grupo Editar, clique em Selecionar e em Selecionar por Tipo.
- Na caixa de diálogo Selecionar por Tipo, marque o tipo de objeto que você deseja selecionar, como formas, conectores ou contêineres, e clique em OK.
|
| Anular a seleção de uma ou mais formas |
Para anular a seleção de todas as formas:
- Clique em uma área em branco do desenho ou pressione ESC.
Para anular a seleção de uma forma quando há várias selecionadas:
- Pressione SHIFT e clique em uma forma para cancelar a sua seleção.
|
Mover formas
O Visio oferece várias maneiras de ajudá-lo a posicionar as formas exatamente onde você as quer.
|
Tarefa |
Ação |
| Mover formas usando o mouse |
- Selecione todas as formas que você deseja mover.
- Coloque o ponteiro sobre uma das formas. Uma seta de quatro pontas é exibida.
- Arraste as formas para as novas posições.
Todas as formas selecionadas movem a mesma distância e direção de suas posições originais.
Dica: Para limitar o movimento das formas na vertical ou horizontal, mantenha SHIFT pressionado enquanto arrasta as formas. Para mover as formas para outra página do desenho, arraste as formas para uma guia da página. |
| Mover formas a uma distância específica (requer o Visio Professional) |
- Selecione todas as formas que você deseja mover.
- Na guia Modo de Exibição, do grupo Macros, clique em Complementos, aponte para Extras do Visio e clique em Mover Formas.
- Em Direção, especifique o sistema de coordenadas a ser usado para mover uma ou mais formas.
-
Horizontal/Vertical Essa configuração usa coordenadas X de Y (cartesianas) para mover a seleção.
-
Distância/Ângulo Essa configuração usa coordenadas polares para mover a seleção.
- Especifique as distâncias para mover a seleção.
- Para mover uma cópia da forma ou formas selecionadas e manter a forma ou formas originais na posição original, selecioneDuplicar.
- Quando terminar de fazer suas seleções, clique em Ok.
|
| Deslocar formas usando as teclas de direção |
- Selecione todas as formas que você deseja mover.
- Siga este procedimento:
- Para mover uma forma para a próxima posição na qual ela pode se encaixar, como uma linha de grade ou marca de régua, pressione uma tecla de direção.
Se não houver uma posição na qual a forma pode se encaixar, pressionar uma tecla de seta moverá a forma com um único tique na régua. Para mover a forma um pixel, mantenha pressionada a tecla SHIFT enquanto pressiona uma tecla de direção.
Observação: Se ao pressionar uma tecla de seta rolar seu desenho em vez de mover uma forma, certifique-se de que a tecla SCROLL LOCK não esteja ativada. |
Redimensionar formas
No Visio, você pode redimensionar formas arrastando-as até o tamanho desejado ou pode especificar um tamanho específico.
|
Tarefa |
Ação |
| Redimensionar uma forma bidimensional (2-D) (como um retângulo) com o mouse |
- Selecione todas as formas que você deseja redimensionar.
- Arraste uma alça de seleção
até que a forma seja do tamanho que você deseja. Para redimensionar proporcionalmente na forma, arraste uma alça de canto.
|
| Redimensionar uma forma unidimensional, como uma linha, com o mouse |
- Selecione a forma que deseja redimensionar.
- Arraste um ponto de extremidade para o tamanho desejado.
|
| Redimensionar uma forma usando a janela Tamanho & Posição janela |
- Selecione todas as formas que você deseja mover.
- Na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e selecione Tamanho e Posição.
- Na janela tamanho e posição, digite novos valores para as caixas largura, altura, ou comprimento.
|
Girar ou inverter formas
Girar formas em graus, invertê-las verticalmente, invertê-las horizontalmente ou girá-las usando a alça de rotação.
|
Tarefa |
Ação |
| Girar uma forma 90 graus |
- Selecione as formas que deseja girar.
- Siga um destes procedimentos:
- Para girar uma forma no sentido anti-horário, na guia Página Inicial, no grupo Organizar, clique em Posição, aponte para Girar Formas e selecione Girar 90º para a Esquerda
- Para girar uma forma no sentido horário, na guia Página Inicial, no grupo Organizar, clique em Posição, aponte para Girar Formas e selecione Girar 90º para a Direita
|
| Girar uma forma usando a alça de rotação |
- Selecione a forma que deseja girar.
- Arraste uma alça de rotação
. A forma gira em torno do pino . Para mover o pin, coloque o ponteiro sobre a alça de rotação, mova o ponteiro sobre o pin e arraste-o para um novo local. Quanto mais você mover o cursor da seleção enquanto arrasta a alça de rotação, mais fino (menor) será o incremento de rotação.
|
| Girar uma forma, ângulo usando a janela Tamanho & Posição |
- Selecione a forma que deseja girar.
- Na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e selecione Tamanho e Posição.
- Na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e selecione Tamanho e Posição.
- Na janela Tamanho e posição, digite novos valores para as caixas Ângulo.
|
| Insira uma forma na vertical ou na horizontal |
- Selecione as formas que você quer inverter.
- Na guia Início, no grupo Organizar, clique em Posição, aponte para Girar formas, e faça o seguinte:
- Para inverter verticalmente, clique em Inverter verticalmente.
- Para inverter horizontalmente, clique em Inverter horizontalmente.
|
Se você quiser aprender a girar textos, consulte Adicionar, editar, mover ou girar textos e blocos de textos.