Se você cria frequentemente um determinado tipo de documento, como um relatório mensal, uma previsão de vendas ou uma apresentação com o logotipo de uma empresa, salve-o como um modelo para que você possa usá-lo como ponto de partida em vez de recriar o arquivo do zero sempre que precisar dele. Comece com um documento que você já criou, um documento que você baixou ou um novo modelo da Microsoft que você personalizou.
Salvar um modelo
- Para salvar um arquivo como modelo, selecione Salvar Arquivo>Como.
- Clique duas vezes em Esse PC.
- Digite um nome para o seu modelo na caixa Nome do arquivo.
- Para um modelo básico, selecione o item de modelo na lista Salvar como tipo. No Word, por exemplo, selecione Word Modelo.
Se o seu documento contiver macros, selecione Modelo habilitado para macro do Word.
O Office vai automaticamente para a pasta Modelos Personalizados do Office.
- Selecione Salvar.
Editar seu modelo
Para atualizar seu modelo, abra o arquivo, faça as alterações desejadas e salve o modelo.
- Selecione Arquivo>Abrir.
- Clique duas vezes em Esse PC.
- Navegue até a pasta Modelos Personalizados do Office que está em Documentos.
- Selecione seu modelo e selecione Abrir.
- Faça as alterações desejadas e, em seguida salve e feche o modelo.
Usar seu modelo para criar um novo documento
Para iniciar um novo arquivo com base no seu modelo, selecione Arquivo>Novo>Pessoal e selecione seu modelo.
Observação
Esse botão pode dizer Personalizado em vez de Pessoal.
Use seus modelos de versões anteriores do Office
Se você criou modelos em uma versão anterior do Office, ainda poderá usá-los no Office 2013 e 2016. O primeiro passo é movê-los para a pasta Modelos Personalizados do Office para que seu aplicativo possa encontrá-los. Para transferir os seus modelos rapidamente, use a ferramenta Corrigir.
Word
Salvar um documento como modelo
- Abra o documento do Word que você deseja salvar como modelo.
- No menu Arquivo, selecione Salvar como modelo.
- Na caixa Salvar Como, digite o nome que você deseja para o modelo.
- (Opcional) Na caixa Onde, escolha um local onde o modelo será salvo.
- Ao lado de Formato de arquivo, selecione modelo Word Microsoft (.dotx) ou, se o documento contiver macros, selecione modelo Word Macro-Enabled Microsoft (.dotm).
- Selecione Salvar.
A menos que você selecione um local diferente, o modelo será salvo em /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
Para alterar onde o Word salva automaticamente seus modelos, no menu Word, selecione Preferências e, em Configurações Pessoais, selecione Locais de Arquivos. Em Locais de arquivo, selecione Modelos de usuário na lista e, em seguida, selecione Modificar. Digite a nova pasta e o caminho que você deseja usar, e Word salvará todos os novos modelos nessa pasta.
Criar um novo modelo com base em outro modelo
Você pode personalizar um modelo existente para torná-lo ainda mais útil. Adicione informações estáticas ao modelo existente e salve o arquivo novamente (como um modelo).
No menu Arquivo, selecione Novo a partir do modelo.
Selecione um modelo semelhante ao que você deseja criar e, em seguida, selecione Criar.
Observação
Se não encontrar um modelo, você pode procurá-lo com base em palavras-chave na caixa Pesquisar todos os modelos.
Adicione, exclua ou altere qualquer texto, elemento gráfico ou formatação, e faça outras alterações que você deseja exibir em todos os novos documentos baseados nesse modelo.
No menu Arquivo, selecione Salvar como modelo.
Na caixa Salvar Como, digite o nome que você deseja para o modelo.
(Opcional) Na caixa Onde, escolha um local onde o modelo será salvo.
Ao lado de Formato de arquivo, selecione modelo do Microsoft Word (.dotx) ou, se o modelo contiver macros, selecione modelo do Microsoft Word Macro-Enabled.
Selecione Salvar.
A menos que você selecione um local diferente, o modelo será salvo em /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
Para alterar onde o Word salva automaticamente seus modelos, no menu Word, selecione Preferências e, em Configurações Pessoais, selecione Locais de Arquivos. Em Locais de arquivo, selecione Modelos de usuário na lista e, em seguida, selecione Modificar. Digite a nova pasta e o caminho que você deseja usar, e Word salvará todos os novos modelos nessa pasta.
Use seu modelo para criar um novo documento
Para iniciar um novo documento com base no seu modelo, no menu Arquivo, selecione Novo a partir do modelo e, em seguida, selecione o modelo que deseja usar.
Recupere seu modelo padrão
Quando você usa a configuração de Idioma Principal nas Preferências do Sistema para alternar para um idioma diferente para escrever documentos, o Word cria um novo modelo para você, projetado para o idioma escolhido. O modelo anterior, para o idioma do qual você alternou, é feito backup como o arquivo Normal.dotm-(number), onde (number) é um número de 10 dígitos.
Seu modelo antigo pode ter personalizações que você deseja usar; Veja como restaurá-lo:
Encerre o Word.
No Finder, pesquise Normal neste Mac.
- Deve haver dois arquivos: Normal.dotm e Normal.dotm-(number).
Excluir Normal.dotm (selecione-o e clique em Mover para a Lixeira)
Renomeie o outro arquivo como Normal.dotm (remova o hífen e o número).
Reinicie o Word.
Observação
Ao restaurar um modelo usado com um idioma anterior, talvez seja necessário fazer alguns ajustes para o novo idioma, como selecionar uma nova fonte padrão e fazer algumas escolhas no layout e nas margens da página.
Excluir um modelo
- No Finder, abra /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
- Arraste os modelos que você deseja excluir para o Lixo.
PowerPoint
Criar um modelo do PowerPoint
Abra uma apresentação em branco e, na guia Exibir, selecione Slide Mestre.
O slide mestre é a maior imagem de slide no topo da lista de slides em miniatura. Layouts associados são posicionados abaixo dele.
Para fazer alterações no slide mestre ou nos layouts, na guia Slide Mestre, siga qualquer um destes procedimentos:
Para adicionar um tema colorido com fontes e efeitos especiais, selecione Temas e escolha um tema.
Para alterar o plano de fundo, selecione Estilos de plano de fundo e escolha um plano de fundo.
Para adicionar um espaço reservado para texto, imagem, gráfico e outros objetos, no painel de miniaturas, selecione o layout de slide no qual você deseja que o espaço reservado seja armazenado. Em Inserir Espaço Reservado, escolha o tipo de espaço reservado que você deseja adicionar e arraste para desenhar o tamanho do espaço reservado.
Salve sua apresentação como um modelo do PowerPoint
- Abra a apresentação que você deseja salvar como modelo.
- Na guia Arquivo, selecione Salvar como modelo.
- Na caixa Salvar Como, digite o nome que você deseja para o modelo.
- (Opcional) Na caixa Onde, escolha um local onde o modelo será salvo.
- Ao lado de Formato de arquivo, selecione Modelo do PowerPoint (.potx) ou, se sua apresentação contiver macros, selecione Modelo do PowerPoint Macro-Enabled (.potm).
- Selecione Salvar.
A menos que você selecione um local diferente, o modelo será salvo em /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
Criar um novo modelo com base em outro modelo
Você pode personalizar um modelo existente para torná-lo ainda mais útil. Adicione informações estáticas ao modelo existente e salve o arquivo novamente (como um modelo).
No menu Arquivo, selecione Novo a partir do modelo.
Selecione um modelo semelhante ao que você deseja criar e, em seguida, selecione Criar.
Observação
Se não encontrar um modelo, você pode procurá-lo com base em palavras-chave na caixa Pesquisar todos os modelos.
Adicione, exclua ou altere qualquer texto, elementos gráficos ou formatação, e faça outras alterações que você deseja exibir em todas as novas apresentações baseadas nesse modelo.
No menu Arquivo, selecione Salvar como modelo.
Na caixa Salvar Como, digite o nome que você deseja para o modelo.
(Opcional) Na caixa Onde, escolha um local onde o modelo será salvo.
Junto a Formato de Ficheiro, selecione Modelo do PowerPoint (.potx) ou, se o modelo contiver macros, selecione Modelo Macro-Enabled do PowerPoint (.potm).
Selecione Salvar.
A menos que você selecione um local diferente, o modelo será salvo em /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
Use seu modelo para criar uma nova apresentação
Para iniciar uma nova apresentação com base em um modelo, no menu Arquivo, selecione Novo a partir do modelo e selecione o modelo que deseja usar.
Excluir um modelo
- No Finder, abra /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
- Arraste os modelos que você deseja excluir para o Lixo.
Excel
Salvar uma pasta de trabalho ou planilha como um modelo
- Abra a pasta de trabalho que você deseja salvar como modelo.
- No menu Arquivo, selecione Salvar como modelo.
- Na caixa Salvar Como, digite o nome que você deseja para o modelo.
- (Opcional) Na caixa Onde, escolha um local onde o modelo será salvo.
- Junto a Formato de Ficheiro, selecione Modelo do Excel (.xltx) ou, se o livro contiver macros, selecione Modelo Macro-Enabled do Excel (.xltm).
- Selecione Salvar.
A menos que você selecione um local diferente, o modelo será salvo em /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
Criar um novo modelo com base em outro modelo
Você pode personalizar um modelo existente para torná-lo ainda mais útil. Adicione informações estáticas ao modelo existente e salve o arquivo novamente (como um modelo).
No menu Arquivo, selecione Novo a partir do modelo.
Selecione um modelo semelhante ao que você deseja criar e, em seguida, selecione Criar.
Observação
Se não encontrar um modelo, você pode procurá-lo com base em palavras-chave na caixa Pesquisar todos os modelos.
Adicione, exclua ou altere qualquer conteúdo, gráfico ou formatação e faça quaisquer outras alterações que você queira que apareçam em todas as novas pastas de trabalho baseadas no modelo.
No menu Arquivo, selecione Salvar como modelo.
Na caixa Salvar Como, digite o nome que você deseja para o modelo.
(Opcional) Na caixa Onde, escolha um local onde o modelo será salvo.
Junto a Formato de Ficheiro, selecione Modelo do Excel (.xltx) ou, se o seu modelo contiver macros, selecione Modelo Macro-Enabled do Excel (.xltm).
Selecione Salvar.
A menos que você selecione um local diferente, o modelo será salvo em /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
Use seu modelo para criar uma nova pasta de trabalho
Para começar um novo livro com base num modelo, no menu Ficheiro , selecione Novo a partir de Modelo e, em seguida, selecione o modelo que pretende utilizar.
Excluir um modelo
- No Finder, abra /Usuários/nome de usuário/Biblioteca/Contêineres de grupo/UBF8T346G9.Office/Conteúdo do usuário/Modelos.
- Arraste os modelos que você deseja excluir para o Lixo.
Veja Também
Diferenças entre modelos, temas e estilos do Word
Modelos e Temas da Microsoft
Baixar modelos pré-criados e gratuitos
Modelos gratuitos de plano de fundo para PowerPoint
Editar modelos