Editor de Equações

Aplica-se a
Excel 2016 Word 2016 Outlook 2016 PowerPoint 2016 Excel 2013 Word 2013 Outlook 2013 PowerPoint 2013 Excel 2010 Word 2010 Outlook 2010 PowerPoint 2010 Excel 2007 Word 2007 Outlook 2007 PowerPoint 2007

Importante

O suporte para Office 2016 e Office 2019 terminou em 14 de outubro de 2025. Atualize para o Microsoft 365 para trabalhar em qualquer lugar em qualquer dispositivo e continuar a receber suporte. 

O Editor de Equações (Microsoft Equation 3.0) foi incluído em versões anteriores do Word, mas foi removido de todas as versões na Atualização Pública (PU) de janeiro de 2018 e substituído por um novo editor de equações.

O conteúdo aqui descreve esse recurso para usuários que instalaram essa atualização.

Importante

Equation Editor 3.0 foi removido devido a problemas de segurança com sua implementação. Os usuários que tentarem editar uma equação criada no Equation Editor 3.0 receberão a mensagem de erro "O Microsoft Equation não está disponível". Os objetos do Equation Editor 3.0 ainda serão exibidos normalmente se você tiver a fonte MT Extra instalada (se você não tiver a fonte, poderá baixá-la). No entanto, os usuários podem editar essas equações apenas baixando as ferramentas de software MathType fornecidas pela WIRIS. Consulte a área de trabalho do MathType para usuários do Equation Editor.

Inserir uma equação com o Editor de Equações

  1. Na guia Inserir, no grupo Texto, clique em Objeto.
    Inserir objeto
  2. Na caixa de diálogo Objeto , clique na guia Criar Novo .
  3. Na caixa Tipo de objeto, clique em Microsoft Equation 3.0 e em OK.
  4. Use os símbolos, modelos ou estruturas na barra de ferramentas Equação para editar a equação.
  5. No Word, Excel ou Outlook, para retornar ao documento, clique em qualquer lugar no documento.
    No PowerPoint, para retornar à apresentação, no Editor de Equações, no menu Arquivo , clique em Sair e Retornar à Apresentação.

Editar uma equação no Editor de Equação

Se você usou o Editor de Equações para inserir uma equação, também pode editá-la no Editor de Equações.

  1. Clique duas vezes no objeto de equação que você deseja editar.
  2. Use os símbolos, modelos ou estruturas na barra de ferramentas Equação para editar a equação.
  3. No Word, Excel ou Outlook, para retornar ao documento, clique em qualquer lugar no documento.
    No PowerPoint, para retornar à apresentação, no Editor de Equações, no menu Arquivo , clique em Sair e Retornar à Apresentação.

Para saber como usar equações internas usando o botão Equação , consulte Escrever uma equação ou fórmula.

Confira também

Equações de formato linear e AutoCorreção Matemática no Word

Escrever uma equação ou fórmula