Alterar o idioma que o Office utiliza nos menus e ferramentas de verificação linguística

Existem três áreas no Microsoft Office em que poderá querer alterar o idioma.

  • A Edição ou Criação é o idioma no qual escreve e edita os seus conteúdos. Poderá ser necessário instalar um teclado associado para este idioma nas definições do Windows.

  • As Ferramentas de verificação linguística são a verificação ortográfica e gramatical. Normalmente, define este idioma para ser igual ao idioma de edição ou de criação.

  • O Idioma de Apresentação refere-se a todos os botões, menus e controlos no Office.

Pode definir os idiomas de apresentação e de edição ou criação de forma independente um do outro. Por exemplo, pode querer que o idioma de apresentação seja inglês, mas o documento que está a escrever ou a editar pode estar em francês.

Nota: Se quiser mudar completamente o Office de forma permanente para um idioma diferente, irá obter melhores resultados se primeiro predefinir o mesmo como idioma de apresentação no Windows. Para obter mais informações sobre como fazê-lo, consulte este artigo para o Windows 10 ou este artigo para o Windows 7 ou Windows 8.

Nota:  Se estiver a usar o Office 365 e os comandos disponíveis forem diferentes dos apresentados aqui, expanda a seção Configurar o idioma do Office no Office 2016 ou anterior e siga as instruções apresentadas.

No Office, as opções de idioma encontram-se na caixa de diálogo Preferências de Idioma do Office. Os idiomas de exibição e criação podem ser definidos de forma independente. Por exemplo, pode fazer com que tudo corresponda ao idioma do seu sistema operativo ou utilizar uma combinação de idiomas para o sistema operativo, criação e apresentação.

Para configurar o idioma de apresentação:

  1. Em qualquer aplicação do Office, selecione Ficheiro > Opções > Idioma.

  2. Em Idioma de apresentação do Office, certifique-se de que o idioma de apresentação que deseja que o Office utilize está listado.

    Idioma de apresentação do Office

  3. Selecione o idioma que pretende e, em seguida, selecione Definir como Preferido. Se quiser que o idioma de apresentação do Office coincida com o idioma de apresentação do Windows, selecione Corresponder ao Microsoft Windows [Idioma].

  4. Se a linguagem que pretende não estiver listada, selecione Instalar idiomas de apresentação adicionais a partir do Office.com e siga as instruções apresentadas.

Para configurar o idioma de criação e verificação linguística:

  1. Em qualquer aplicação do Office, selecione Ficheiro > Opções > Idioma.

  2. Em Idiomas de criação e verificação linguística do Office, certifique-se de que o idioma que pretende usar para a criação do seu documento está listado.

    Idiomas de criação e verificação linguística do Office

  3. Se o idioma que pretende aparecer na lista, selecione-o e, em seguida, selecione Definir como Preferido. Se o idioma que pretende não estiver listado, selecione Adicionar um idioma e, em seguida, siga as instruções na caixa de diálogo Adicionar um idioma de criação.

  4. Se o pacote de acessórios de idiomas incluir ferramentas de verificação linguística para esse idioma, o seu estado aparecerá como Verificação Linguística instalada. Se o estado for Verificação Linguística disponível, clique no link para instalar as ferramentas de revisão.

No Office, as opções de idioma encontram-se na caixa de diálogo Definir as Preferências de Idioma do Office. Os idiomas de apresentação e de ajuda podem ser definidos de forma independente. Por exemplo, pode fazer com que tudo corresponda ao idioma do seu sistema operativo ou utilizar uma combinação de idiomas para o sistema operativo, edição, apresentação e para a Ajuda.

Para configurar o idioma de edição e verificação linguística:

  1. Em qualquer aplicação do Office, selecione Ficheiro > Opções > Idioma.

    A caixa de diálogo onde pode adicionar, selecionar ou remover o idioma que o Office utiliza para as ferramentas de edição e verificação linguística.
  2. Se o seu idioma já estiver apresentado entre os idiomas de edição, prima Predefinir. Caso contrário, selecione o idioma na lista Adicionar outros idiomas de edição e, em seguida, prima o botão Adicionar. O novo idioma será apresentado na lista de idiomas de edição.

Se o Esquema de Teclado estiver Ativado, estará pronto para editar. Se vir o texto Não ativado na coluna Esquema de Teclado, siga os seguintes passos para o ativar:

  1. Clique na ligação Não ativado.

  2. Na caixa de diálogo Adicionar Idiomas, prima Adicionar um idioma, selecione o seu idioma na lista e, em seguida, prima Adicionar.

  3. Feche a caixa de diálogo Adicionar Idiomas. O seu idioma deverá aparecer como Ativado em Esquema de Teclado, na secção Escolher Idiomas de Edição.

Em Verificação Linguística, se o seu idioma estiver Instalado, estará pronto para começar. Caso contrário, prima Não instalado e o Office irá direcioná-lo para uma página onde pode transferir o Pacote de Acessórios de Idiomas necessário para esse idioma. Siga as instruções na página para transferir e instalar o pacote e, em seguida, regresse à caixa de diálogo Preferências de Idioma do Office para se certificar de que este já foi instalado.

Para configurar o idioma de apresentação e da ajuda:

  • Em qualquer aplicação do Office, selecione Ficheiro > Opções > Idioma.

    A caixa de diálogo que lhe permite selecionar o idioma que o Office irá utilizar para os respetivos botões, menus e ajuda.

Se já tiver configurado o seu idioma de apresentação do Microsoft Windows para ser o idioma que pretende que o Office utilize, pode deixar esta opção definida para Corresponder ao Microsoft Windows. Caso contrário, selecione o seu idioma e prima Predefinir para mover esse idioma para a parte superior da lista. O idioma listado em primeiro lugar é o que o Office utilizará para os respetivos menus e botões. Tenha em atenção que, se o idioma de apresentação do Windows não estiver também instalado no Office, o seu idioma de apresentação do Office aparecerá no idioma seguinte na lista de apresentação.

Repita o processo para configurar o seu idioma de ajuda se assim o entender.

Se o idioma que pretende não estiver disponível...

Transfira o Language Accessory Pack adequado para o idioma que pretende utilizar a partir desta página: Language Accessory Pack para o Office. O Pacote de Acessórios de Idiomas contém as ferramentas de apresentação e de verificação linguística para a maioria dos idiomas, mas pode optar por ter a sua apresentação num idioma e a edição ou criação noutro.

O Microsoft Office para Mac já contém todos os idiomas disponíveis, pelo que não existem transferências disponíveis. Para configurar o Office para utilizar esses idiomas, siga estes passos:

Imagem de uma linha cinzenta

Interface do utilizador - O idioma de apresentação do Office para Mac utiliza o conjunto de idiomas principal para o sistema operativo. Para alterar o idioma de apresentação do Office para Mac, é necessário definir um idioma principal diferente para o seu sistema operativo:

  1. No menu Apple, selecione Preferências do Sistema > Idioma e Região.

  2. Na lista Idiomas Preferenciais, defina o idioma que pretende utilizar como idioma principal ao arrastá-lo para o topo da lista.

  3. Se o idioma pretendido não for apresentado, prima o sinal + e adicione-o.

  4. Terá de reiniciar a aplicação do Office para que alteração tenha efeito.

Imagem de uma linha cinzenta

Edição - Definir o idioma de edição depende do programa em que estiver a trabalhar.

Word e PowerPoint

Para alterar o seu idioma de edição no Word para Mac ou PowerPoint para Mac, aceda a Ferramentas > Idioma, selecione o seu idioma e selecione OK.

Para o tornar a predefinição para todos os novos documentos, selecione Predefinido.

Excel

Para alterar o seu idioma de edição no Excel para Mac, aceda a Ferramentas > Idioma, selecione o seu idioma e, em seguida, OK.

OneNote

Para alterar o seu idioma de edição no Outlook para Mac, aceda a Ferramentas > Definir Idioma de Verificação Linguística, selecione o seu idioma e, em seguida, OK.

Imagem de uma linha cinzenta

Interface de Utilizador e Edição – o idioma do teclado e de apresentação do Office para Android é igual ao idioma para o qual o dispositivo está definido. Pode configurar essas opções ao aceder a Definições > Idioma e Introdução.

Imagem de uma linha cinzenta

Verificação – no Android pode alterar o idioma de verificação linguística no Word.

No Word no seu telemóvel Android, toque no ícone em Editar  Imagem de botão na parte superior do seu ecrã e, em seguida, toque em Verificação Linguística e Idioma em Rever.

No Word no seu tablet Android, aceda ao separador Rever e pode selecionar o seu idioma de verificação a partir do friso.

Imagem de uma linha cinzenta

Interface de Utilizador e Edição – o idioma do teclado e de apresentação do Office para iOS é igual ao idioma para o qual o dispositivo está definido. Consulte Alterar o idioma no seu iPhone ou iPad para obter instruções.

Imagem de uma linha cinzenta

Verificação – no iOS, pode alterar o idioma de verificação linguística no Word.

No Word no seu iPhone, toque em Editar Imagem de botão , toque em Base > Rever > Ferramentas de verificação linguística e, em seguida, toque em Idioma de Verificação Linguística.

No seu documento, no separador Rever, toque em Verificação Ortográfica Verificador ortográfico e, em seguida, toque em Idioma de Verificação Linguística.

Ativar a ortografia

Imagem de uma linha cinzenta

Interface de Utilizador e Edição – o idioma do teclado e de apresentação do Office para Windows Mobile é igual ao idioma para o qual o Windows está definido.

Imagem de uma linha cinzenta

Verificação – no Windows Mobile, pode alterar o idioma de verificação linguística no Word.

No seu documento, no separador Rever, pode selecionar o idioma de verificação linguística a partir do friso.

Imagem de uma linha cinzenta

Interface de Utilizador - A melhor forma de definir o idioma de apresentação no Office na Web é ao defini-lo no anfitrião onde se encontram os seus documentos. Normalmente, o anfitrião será o OneDrive, SharePoint, Dropbox, etc. Quando abrir um documento a partir de um desses sites, o Office Online utilizará o idioma de apresentação definido nesse serviço.

Sugestão: Se estiver a utilizar uma conta Microsoft pessoal, pode escolher o seu idioma de apresentação preferido nas suas definições de perfil em https://account.microsoft.com/profile.

Imagem de uma linha cinzenta

Para definir o idioma das ferramentas de verificação linguística na sua aplicação, aceda ao separador Rever > Ortografia e Gramática > Definir Idioma de Verificação Linguística. No OneNote na Web, esta opção encontra-se no separador Base.

No separador Rever, clique em Editor > Definir Idioma de Verificação Linguística

Questões a ter em conta

  • Esta alteração só terá efeito a partir deste ponto no documento.

  • Para aplicar esta alteração a qualquer texto existente no documento, prima CTRL+A para selecionar todo o texto existente e, em seguida, defina o idioma de verificação linguística através dos passos acima.

  • Esta alteração apenas afeta o documento atual. Terá de repetir estes passos em documentos posteriores.

Consulte Também

Verificar a ortografia e a gramática num idioma diferente

Que idiomas são suportados no Office?

Traduzir texto num idioma diferente

Remover idiomas e tipos de letra que não utiliza

Funcionalidades de idiomas da direita para a esquerda

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

×