Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Última Atualização: 24 de abril de 2023

PROBLEMA

Ao criar um novo Passo Rápido no Outlook, tente guardá-lo ao selecionar Concluir, não acontece nada e não consegue guardar o novo Passo Rápido.

REPRODUZIR

  1. Na área Passos Rápidos , selecione o menu pendente Mais no friso.

  2. Paire o cursor sobre Novo Passo Rápido e selecione Novo E-mail Para.

  3. À medida que começa a escrever o nome de alguém no campo Para , selecione o nome na lista de preenchimento automático e, em seguida, selecione Concluir. Não acontece nada e não é possível guardar.

CAUSA

A entrada colocada em cache na conclusão automática não pode ser correspondida a uma entrada existente num livro de endereços disponível. A funcionalidade Passos Rápidos depende de conseguir encontrar o destinatário num livro de endereços disponível.

ESTADO:SOLUÇÃO

Solução n.º 1

Quando estiver à procura de um contacto, utilize o botão Procurar contactos no Livro de Endereços Botão Procurar contactos do livro de endereços em vez da funcionalidade de conclusão automática. Selecione a pessoa no livro de endereços e, em seguida, selecione OK. Voltará à janela Novo E-mail Para e pode selecionar Concluir para guardar o novo Passo Rápido.

Solução n.º 2

Pode adicionar esta chave de registo para evitar este problema:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\outlook

DWORD: DoNotIncludeNickNameCacheInSearch

Valor: 1

Saiba mais sobre os Passos Rápidos e a lista de Preenchimento Automático

Automatizar tarefas repetitivas ou comuns

Gerir destinatários sugeridos nas caixas Para, Cc e Bcc com a Lista de Conclusão Automática

A lista de Preenchimento Automático do Outlook

Mais Recursos

Ícone Especialistas (cérebro, roda dentada)

Perguntar aos especialistas

Interaja com peritos, debata as novidades mais recentes e práticas recomendadas do Outlook e leia o nosso blogue.

Outlook Tech Community (Comunidade Tecnológica do Outlook)

Ícone Comunidade

Obter ajuda na comunidade

Faça uma pergunta e encontre soluções com a ajuda dos Agentes de Suporte, MVPs, Engenheiros e outros utilizadores do Outlook.

Fórum do Outlook no Answers

Ícone de pedido de funcionalidade (lâmpada, ideia)

Sugerir uma nova funcionalidade

Adoramos ler as suas sugestões e o seu feedback! Partilhe as suas ideias. Estamos atentos ao seu feedback.

Descubra como

Consulte Também

Correções ou soluções para problemas recentes no Outlook para PC

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×