Selecionar o cenário que melhor descreve o seu Outlook problema de pesquisa:

Outlook pesquisa não devolve resultados

Quando não ocorre nenhum resultado através Outlook pesquisa, siga estes passos pela ordem fornecida:

  • No Windows 10: selecione o botão Iniciar, selecione Definições > Atualizar & Segurançae, em seguida, selecione Remoção de Problemas. Procure e clique em Pesquisa e Indexaçãoe clique em Executar a remoção de problemas.

  • No Windows 8.1:Em Início, procure por Definições. No Definições, procure remoção deproblemas e selecione remoção de problemas nos resultados da pesquisa. Encontre e execute a remoção de problemas de Pesquisa e Indexação.

  • No Windows 7: A partirde Iniciar , selecionePainel de Controlo e,em seguida, selecione Remoção de Problemas. Encontre e execute a remoção de problemas de Pesquisa e Indexação.

  1. Inicie o Outlook e clique na caixa de Procurar.

  2. Selecione Ferramentas de Pesquisa > Estado da Indexação a partir do menu Procurar.

  3. Quando a caixa de diálogo do Estado da Indexação for exibida, deverá ver o seguinte:

    Estado da Indexação para Outlook pesquisa

Caso o Outlook não tenha concluído a indexação, anote os itens que falta indexar, aguarde cinco minutos e, em seguida, verifique novamente. Se o número de itens não diminuir, prossiga para o passo seguinte.

  1. Inicie o Outlook e clique na caixa de Procurar.

  2. Selecionar Ferramentas de Pesquisa > Localizações para Procurar a partir do menu Procurar.

  3. Certifique-se de que todos os ficheiros/arquivos de dados listados estão selecionados.

  1. Clique na Windows menu Iniciar e clique na caixa Procurar.

  2. Escreva services.msc e prima Enter.

  3. Na coluna Nome, procure e faça duplo clique Windows Pesquisa.

  4. Se ainda não tiver sido, defina o Tipo de Arranque para Automático (Início Adiado).

  5. Se o Estado do serviço não for apresentado em Execução,clique no botão Iniciar por baixo do mesmo para iniciar o serviço.

  1. Saia do Outlook.

  2. Abra as Opções de indexação no painel de controlo do Windows.

  3. Na caixa de diálogo Opções de Indexação, certifique-se de que Microsoft Outlook aparece listado na coluna Localizações Incluídas.

  4. Se o Microsoft Outlook não aparecer listado, selecione Modificar e, em seguida, clique para ativar a caixa de verificação junto a Microsoft Outlook.

  5. Selecione OKe, em seguida, selecione Fechar.

Siga estes passos para se certificar de que as opções de indexação estão configuradas corretamente:

  1. Saia do Outlook.

  2. Abra as Opções de indexação no painel de controlo do Windows.

  3. Na caixa de diálogo Opções de Indexação, selecione Avançadas.

  4. Selecione o separador Tipos de Ficheiro.

  5. Desloque para baixo até encontrar msg na coluna Extensão e selecione-a.

  6. Certifique-se de que a opção Indexar Propriedades e Conteúdo do Ficheiro está ativada.

  7. Selecione OKe, em seguida, selecione Fechar.

Nota: Certifique-se de que a coluna Descrição do Filtro apresenta Office Outlook MSG IFilter. Se tal não acontecer, o serviço Windows Search não está a funcionar corretamente ou o Microsoft Outlook não conseguiu instalar os filtros corretamente. Em ambos os casos, deve contactar o Suporte da Microsoft para obter ajuda com o problema.

  1. Saia do Outlook.

  2. Abra as Opções de indexação no painel de controlo do Windows.

  3. Na caixa de diálogo Opções de Indexação, selecione Avançadas.

  4. Na caixa de diálogo Opções Avançadas, selecione Recriar.

  5. Selecione OKe, em seguida, selecione Fechar.

Se a indexação não concluir, contacte o Suporte da Microsoft para pedir assistência com a pesquisa do ambiente de trabalho do Windows.

Siga estes passos para criar um novo perfil e testar a pesquisa:

  1. No Outlook, selecione Ficheiro > Definições de Conta > Gerir Perfis. Em alternativa, pode sair do Outlook e abrir Correio no painel de controlo no Windows.

  2. Na caixa de diálogo Configuração de Correio - Outlook, selecione Mostrar Perfis e, em seguida, selecione Adicionar na tecla de tabulação Geral.

  3. Na caixa Nome do Perfil, escreva um nome para o novo perfil e, em seguida, selecione OK.

  4. Se lhe for pedido, forneça informações de conta, como o endereço de e-mail e palavra-passe e selecione Seguinte.

  5. Selecione Concluir. Encontrará o novo nome de perfil que adicionou listado no separador Geral na caixa de diálogo Correio.

  6. Em Ao iniciar o Microsoft Outlook, utilizar este perfil, selecione Escolher perfil a utilizar e, em seguida, selecione OK.

  7. Reinicie o Outlook.

  8. Na lista pendente na caixa de diálogo Escolher Perfil, selecione o novo nome de perfil que criou e selecione OK.

  9. Clique na caixa Procurar e experimente a sua pesquisa.

Se a pesquisa funcionar, poderá existir um problema com o seu perfil antigo. Poderá ter de tornar este perfil no novo perfil predefinido e transferir informação do seu perfil antigo para o novo.

Ao procurar resultados mais antigos, pode utilizar filtros para restringir os critérios de pesquisa. Se Outlook encontrar demasiados resultados, os itens mais antigos poderão não ser apresentados. Para obter mais informações sobre como utilizar filtros, consulte Saiba como limitar os critérios de pesquisa Outlook

Os passos para aceder à ferramenta de reparação variam dependendo do sistema operacional. Escolha da lista suspensa abaixo.

  1. Clique com o botão direito do rato no botão Iniciar Botão Iniciar do Windows no Windows 8 e Windows 10 (canto inferior esquerdo) e selecione Aplicações e Funcionalidades no menu de pop-up.

    Captura de ecrã do menu Iniciar a mostrar a opção Aplicações e Funcionalidades
  2. Selecione o produto do Microsoft Office que pretende reparar e, em seguida, selecione Modificar.

    Nota: Esta ação irá reparar o conjunto de aplicações do Office inteiro mesmo que apenas queira reparar uma aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma instalada, procure a aplicação pelo nome.

  3. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, verá as seguintes opções para continuar a reparação. Siga os passos para o seu tipo de instalação.

    Clique-e-Use

    Na janela Como é que quer reparar os seus programas do Office?, selecione Reparação Online > Reparar para garantir que todos os problemas são resolvidos. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Baseada em MSI

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  4. Siga as instruções apresentadas no ecrã para concluir a reparação.

  1. Clique com o botão direito do rato no botão Iniciar Botão Iniciar do Windows no Windows 8 e Windows 10 (canto inferior esquerdo) e selecione Painel de Controlo no menu de pop-up.

    Opções e lista de comandos apresentados depois de premir a tecla de logótipo do Windows + X
  2. Na vista Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique com o botão direito do rato no produto do Microsoft Office que pretende reparar e, no menu pendente, selecione Alterar.

    Nota: Se tiver um conjunto de aplicações como o Microsoft 365 Familiar, Office Casa e Estudantes 2016 ou Office Casa e Estudantes 2013, procure o nome do conjunto de aplicações, mesmo se pretender reparar apenas uma determinada aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma como o Word ou o Excel, procure o nome da aplicação.

  4. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, faça o seguinte para o seu tipo de instalação do Office:

    Tipo de instalação Clique-e-Use:

    Em Como é que quer reparar os seus programas do Office?, selecione Reparação Online para garantir que todos os problemas são resolvidos e, em seguida, selecione Reparar. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as restantes instruções no ecrã para concluir a reparação.

  1. Clique no botão Iniciar Botão Iniciar do Windows 7 > Painel de Controlo.

  2. Na vista Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique no produto do Office que pretende reparar e, em seguida, clique em Alterar.

    Nota: Se tiver um conjunto de aplicações como o Microsoft 365 Familiar, Office Casa e Estudantes 2016 ou Office Casa e Estudantes 2013, procure o nome do conjunto de aplicações, mesmo se pretender reparar apenas uma determinada aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma como o Word ou o Excel, procure o nome da aplicação.

  4. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, faça o seguinte para o seu tipo de instalação do Office:

    Tipo de instalação Clique-e-Use:

    Em Como é que quer reparar os seus programas do Office?, selecione Reparação Online para garantir que todos os problemas são resolvidos e, em seguida, selecione Reparar. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as restantes instruções no ecrã para concluir a reparação.

  1. Selecione o botão abaixo para transferir e instalar a ferramenta de suporte de desinstalação do Office.

    Botão de transferência de correção fácil a indicar que está disponível uma correção automática
  2. Siga os passos abaixo para transferir a ferramenta de suporte de desinstalação de acordo com o seu browser.

    Sugestão: A ferramenta poderá demorar alguns minutos a transferir e instalar. Após concluir a instalação, será aberta a janela de Desinstalar produtos do Office.

    Microsoft Edge ou Chrome

    • No canto inferior esquerdo, clique com o botão direito do rato em SetupProd_OffScrub.exe > Abrir.

      Onde localizar e abrir o ficheiro de transferência do Assistente de Suporte no browser Chrome

    Microsoft Edge (mais antigo) ou Internet Explorer

    • Na parte inferior da janela do browser, selecione Executar para iniciar a ferramenta SetupProd_OffScrub.exe.

      Onde localizar e abrir o ficheiro de transferência do Assistente de Suporte no browser Microsoft Edge ou Internet Explorer

    Firefox

    • No janela de pop-up, selecione Guardar Ficheiro e, em seguida, a partir do canto superior direito da janela do browser, selecione a seta de transferências > SetupProd_OffScrub.exe.

      Onde localizar e abrir o ficheiro de transferência do Assistente de Suporte no browser Chrome
  3. Selecione a versão que pretende desinstalar e, em seguida, selecione Seguinte.

  4. Siga os ecrãs adicionais e, quando lhe for pedido, reinicie o seu computador.

    Depois de reiniciar o seu computador, a ferramenta de desinstalação reabre automaticamente para concluir o passo final do processo de desinstalação. Siga as instruções adicionais.

  5. Selecione os passos para a versão do Office que pretende instalar ou reinstalar. Feche a ferramenta de desinstalação.

    Microsoft 365 | Office 2021Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Nota: Se estes passos não ajudarem, experimente os passos avançados neste artigo: Não são detetáveis resultados de pesquisa para contas POP, IMAP ou Exchange

Outlook pesquisa devolve resultados incompletos

Quando obter resultados incompletos através Outlook pesquisa, siga estes passos pela ordem fornecida:

Se os resultados da pesquisa em falta estiverem na pasta Itens Eliminados, pode adicionar esta pasta aos resultados da pesquisa:

  1. Inicie o Outlook.

  2. Clique em Opções > e, emseguida, selecione Procurar.

  3. Selecione a caixa de verificação Incluir mensagens da pasta Itens Eliminados em cada ficheiro de dados ao procurar na caixa de verificação Todos os Itens e clique em OK.

  4. Reinicie o Outlook.

Pode aumentar o tempo nas definições offline da sua conta de e-mail para que mais ou todos os seus e-mails sejam indexados localmente em cache. Para fazê-lo:

  1. Inicie o Outlook.

  2. Clique em Ficheiro > Definições de Conta > Definições de Conta.

  3. No separador E-mail, selecione a sua conta de e-mail e clique em Alterar.

  4. Arraste o controlo de deslize Transferir e-mails para o período de tempo pretendido ou para a direita para Todos.

  5. Clique em Seguintee, em seguida, em Terminado. Feche a janela e reinicie o Outlook.

Por predefinição, Outlook apresentará 250 resultados de pesquisa. Pode aumentar para mostrar todos os resultados, mas a pesquisa será mais lenta. Para fazê-lo:

  1. Abra o Outlook.

  2. Clique em Opções de > e, emseguida, selecione Procurar.

  3. Des limpar a caixa de verificação Melhorar a velocidade de pesquisa limitando o número de resultados apresentados e clique em OK.

  4. Reinicie o Outlook.

Quando faz uma pesquisa no Outlook com Todas as Caixas de Correio ou Todos Outlook âmbitos de Todos os Itens, são devolvidos resultados limitados ou não são devolvidos resultados para a Caixa de Correio de Arquivo. Pode procurar itens que foram movidos para uma caixa de correio de arquivo expandida automaticamente apenas ao procurar na pasta em si. Selecione a pasta de arquivo na lista de pastas para selecionar a opção Pasta Atual como o âmbito de pesquisa. Se uma pasta numa área de armazenamento expandida automaticamente contiver subpatas, tem de procurar em cada subpara separadamente. Para obter mais informações, consulte Overview of ilimitado archiving in Microsoft 365.

Outlook pesquisa não consegue encontrar e-mails mais antigos

Quando não conseguir encontrar e-mails com mais de 6 meses através Outlook pesquisa, siga estes passos pela ordem fornecida:

Se os resultados da pesquisa em falta estiverem na pasta Itens Eliminados, pode adicionar esta pasta aos resultados da pesquisa:

  1. Inicie o Outlook.

  2. Clique em Opções de > e, emseguida, selecione Procurar.

  3. Selecione a caixa de verificação Incluir mensagens da pasta Itens Eliminados em cada ficheiro de dados ao procurar na caixa de verificação Todos os Itens e clique em OK.

  4. Reinicie o Outlook.

Pode aumentar o tempo nas definições offline da sua conta de e-mail para que mais ou todos os seus e-mails sejam indexados localmente em cache. Para fazê-lo:

  1. Inicie o Outlook.

  2. Clique em Ficheiro > Definições de Conta > Definições de Conta.

  3. No separador E-mail, selecione a sua conta de e-mail e clique em Alterar.

  4. Arraste o controlo de deslize Transferir e-mails para o período de tempo pretendido ou para a direita para Todos.

  5. Clique em Seguintee, em seguida, em Terminado. Feche a janela e reinicie o Outlook.

Por predefinição, Outlook apresentará 250 resultados de pesquisa. Pode aumentar para mostrar todos os resultados, mas a pesquisa será mais lenta. Para fazê-lo:

  1. Abra o Outlook.

  2. Clique em Opções de > e, emseguida, selecione Procurar.

  3. Des limpar a caixa de verificação Melhorar a velocidade de pesquisa limitando o número de resultados apresentados e clique em OK.

  4. Reinicie o Outlook.

O separador Procurar está indem conta (Outlook 2016 pesquisa)

Isto pode ocorrer após atualizar para a Windows 10 1709 e anterior. Este problema foi corrigido no Windows 10 Versões 1803 e posteriores. Para corrigir este problema, siga este passo:

Os passos para aceder à ferramenta de reparação variam dependendo do sistema operacional. Escolha da lista suspensa abaixo.

  1. Clique com o botão direito do rato no botão Iniciar Botão Iniciar do Windows no Windows 8 e Windows 10 (canto inferior esquerdo) e selecione Aplicações e Funcionalidades no menu de pop-up.

    Captura de ecrã do menu Iniciar a mostrar a opção Aplicações e Funcionalidades
  2. Selecione o produto do Microsoft Office que pretende reparar e, em seguida, selecione Modificar.

    Nota: Esta ação irá reparar o conjunto de aplicações do Office inteiro mesmo que apenas queira reparar uma aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma instalada, procure a aplicação pelo nome.

  3. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, verá as seguintes opções para continuar a reparação. Siga os passos para o seu tipo de instalação.

    Clique-e-Use

    Na janela Como é que quer reparar os seus programas do Office?, selecione Reparação Online > Reparar para garantir que todos os problemas são resolvidos. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Baseada em MSI

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  4. Siga as instruções apresentadas no ecrã para concluir a reparação.

  1. Clique com o botão direito do rato no botão Iniciar Botão Iniciar do Windows no Windows 8 e Windows 10 (canto inferior esquerdo) e selecione Painel de Controlo no menu de pop-up.

    Opções e lista de comandos apresentados depois de premir a tecla de logótipo do Windows + X
  2. Na vista Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique com o botão direito do rato no produto do Microsoft Office que pretende reparar e, no menu pendente, selecione Alterar.

    Nota: Se tiver um conjunto de aplicações como o Microsoft 365 Familiar, Office Casa e Estudantes 2016 ou Office Casa e Estudantes 2013, procure o nome do conjunto de aplicações, mesmo se pretender reparar apenas uma determinada aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma como o Word ou o Excel, procure o nome da aplicação.

  4. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, faça o seguinte para o seu tipo de instalação do Office:

    Tipo de instalação Clique-e-Use:

    Em Como é que quer reparar os seus programas do Office?, selecione Reparação Online para garantir que todos os problemas são resolvidos e, em seguida, selecione Reparar. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as restantes instruções no ecrã para concluir a reparação.

  1. Clique no botão Iniciar Botão Iniciar do Windows 7 > Painel de Controlo.

  2. Na vista Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique no produto do Office que pretende reparar e, em seguida, clique em Alterar.

    Nota: Se tiver um conjunto de aplicações como o Microsoft 365 Familiar, Office Casa e Estudantes 2016 ou Office Casa e Estudantes 2013, procure o nome do conjunto de aplicações, mesmo se pretender reparar apenas uma determinada aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma como o Word ou o Excel, procure o nome da aplicação.

  4. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, faça o seguinte para o seu tipo de instalação do Office:

    Tipo de instalação Clique-e-Use:

    Em Como é que quer reparar os seus programas do Office?, selecione Reparação Online para garantir que todos os problemas são resolvidos e, em seguida, selecione Reparar. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as restantes instruções no ecrã para concluir a reparação.

Caixa de Correio Partilhada: Problemas com os resultados da pesquisa

Se não estiver a obter os resultados esperados de uma pesquisa de caixa de correio partilhada ou se receber uma mensagem de erro, siga um destes passos:

Desativar a pesquisa de servidor como uma solução de curto prazo. Para fazê-lo, siga estes passos:

Importante: Os passos seguintes mostram-lhe como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorretamente. Certifique-se de que segue estes passos cuidadosamente. Como forma de proteção adicional, crie uma cópia de segurança do registo antes de o modificar. Assim, se ocorrer algum problema pode restaurar o registo. Para obter mais informações sobre como criar uma cópia de segurança e restaurar o registo, aceda a Como criar uma cópia de segurança e restaurar o registo no Windows.

  1. No Windows, clique com o botão direito do rato em Iniciar e, em seguida, selecione Executar. Na caixa Abrir:, escreva regedit e, em seguida, clique em OK. O Editor de Registo será aberto.

  2. Na caixa de diálogo Editor de Registo, procure esta subconsciente no registo e, em seguida, clique na mesma:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Clique em Editar > Novo > Valor DWORD.

  4. Escreva DisableServerAssistedSearch no nome do DWORD e, em seguida, prima Enter.

  5. Clique com o botão direito do rato em DisableServerAssistedSearch e, em seguida, clique em Modificar.

  6. Na caixa Dados do valor, escreva 1 para ativar a entrada do registo e, em seguida, clique em OK.

  7. Feche o editor de registo e, em seguida, reinicie o Windows.

Nota: Esta política e outras considerações importantes estão documentadas no blogue de pesquisa.

Para procurar numa Caixa de Correio Partilhada, clique na caixa de correio e utilize o âmbito da Pasta Atual. Este é um limite de estrutura em que está atualmente a ser trabalhado em atualizações futuras. Vá para este blogue Noções sobre Âmbitos de Pesquisa para obter mais detalhes sobre quando são suportados os âmbitos.

Para resolver este problema, pode adicionar a Caixa de Correio Partilhada como uma conta Exchange secundária ao perfil. Primeiro, terá de verificar se a caixa de correio partilhada já está listada como uma conta no perfil. Se for o caso, terá de removê-lo. Para fazê-lo, siga estes passos:

  • A partir do menu Ficheiro,selecione Conta Definiçõese, em seguida, selecione novamente Conta Definições Conta.

  • Faça duplo clique na Exchange conta.

  • Selecione Mais Definições e,em seguida, selecione o separador Avançadas.

  • Na secção Abrir estas caixas de correio adicionais, selecione a caixa de correio partilhada e, em seguida, selecione Remover.

Adicione a Caixa de Correio Partilhada como uma conta secundária ao perfil ao seguir estes passos:

  • No menu Ficheiro,selecione Adicionar Conta.

  • Nesta caixa de diálogo, coloque o nome completo da caixa de correio (por exemplo, support@company.com.

  • Quando lhe for solicitada uma palavra-passe, selecionar a opção Sign in with another account and use the Exchange account credentials that has permissions to the shared mailbox.

Ao pesquisar uma caixa de correio partilhada adicionada como uma caixa de correio adicional, poderá ver este erro:

  • "Estamos a ter problemas em obtido resultados a partir do servidor. Alguns itens podem não ser incluídos nos resultados da pesquisa."

Isto ocorrerá se estiver a utilizar uma versão de licenciamento em volume perpétua (MSI) do Outlook. Atualmente, esta é uma limitação com as versões perpétuas Office.

Para resolver este problema, pode desativar a pesquisa de servidor como uma solução de curto prazo. Para fazê-lo, siga estes passos:

Importante: Os passos seguintes mostram-lhe como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorretamente. Certifique-se de que segue estes passos cuidadosamente. Como forma de proteção adicional, crie uma cópia de segurança do registo antes de o modificar. Assim, se ocorrer algum problema pode restaurar o registo. Para obter mais informações sobre como criar uma cópia de segurança e restaurar o registo, aceda a Como criar uma cópia de segurança e restaurar o registo no Windows.

  1. No Windows, clique com o botão direito do rato em Iniciar e, em seguida, selecione Executar. Na caixa Abrir:, escreva regedit e, em seguida, clique em OK. O Editor de Registo será aberto.

  2. Na caixa de diálogo Editor de Registo, procure esta subconsciente no registo e, em seguida, clique na mesma:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Clique em Editar > Novo > Valor DWORD.

  4. Escreva DisableServerAssistedSearch no nome do DWORD e, em seguida, prima Enter.

  5. Clique com o botão direito do rato em DisableServerAssistedSearch e, em seguida, clique em Modificar.

  6. Na caixa Dados do valor, escreva 1 para ativar a entrada do registo e, em seguida, clique em OK.

  7. Feche o editor de registo e, em seguida, reinicie o Windows.

Nota: Esta política e outras considerações importantes estão documentadas no blogue de pesquisa.

No Microsoft Outlook 2016 para Mac, poderá receber uma mensagem "Sem Resultados" quando tentar procurar uma mensagem de e-mail ou aplicar um filtro a uma pasta e os itens de tarefa não são apresentados na pasta Tarefas. Além disso, quando procura itens de correio utilizando a Pesquisa Nativa do Mac OS Spotlight, a sua pesquisa poderá não ter sucesso.

Isto pode acontecer pelos seguintes motivos:

  • A indexação da Pesquisa Spotlight está incompleta.

  • O Nome de perfil contém carateres especiais, como a barra (/).

  • O Perfil ou uma das respetivos pastas principal são adicionados ao separador Privacidade no Spotlight.

  • A Outlook 15 Perfis não se encontra em ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • O índice Pesquisa Spotlight está danificado.

Para resolver este problema, siga estes passos:

  1. Execute o utilitário OutlookSearchRepair.

  2. Se criou recentemente um novo Perfil do Outlook no Outlook 2016 para Mac, adicionou uma nova conta ou se importou recentemente novos dados de uma origem, como um ficheiro PST ou OLM, a indexação da vista Spotlight poderá não estar concluída. Neste caso, o Outlook para Mac apresenta a mensagem "Sem Resultados". Para resolver este problema, aguarde que a indexação termine e, em seguida, procure novamente.

  3. Certifique-se de que o seu Nome Outlook 2016 para Mac não tem carateres especiais, como as barras (/).

Para ver o seu Perfil ou Nome de identidade no Outlook 2016 para Mac:

  1. Clique em Ir, Aplicações.

  2. Right-Click Microsoft Outlook e selecione Mostrar Conteúdos do Pacote.

  3. Expanda Conteúdos, SharedSupport e abra o Outlook de Perfis.


Se o Nome de Perfil ou Identidade contiver um caráter especial, siga estes passos para alterar o nome:

  1. Abra a pasta perfil Outlook 2016 para Mac localizada em: /Utilizadores/<Nome de utilizador>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 Perfis/

  2. Remova o Outlook 2016 para Mac nome da pasta Perfil e remova os carateres especiais.

Se o problema ainda não tiver sido resolvido, o índice Spotlight poderá estar danificado. Para reindexar o índice spotlight, siga estes passos:

  1. Reinicie o Mac para reiniciar os serviços Spotlight.

  2. Navegue até ao Finder > aplicações > Utilitários > Terminal.

  3. Escreva mdimport -L.

    Importante: Se vir mais do que uma instância de "Microsoft Outlook Spotlight Importer.mdimporter", elimine a aplicação Outlook que não está a utilizar, esvazie-a do Lixo, reinicie o seu Mac e volte ao passo 1.

  4. No Terminal, reindexe a sua base de dados do Outlook ao utilizar o seguinte comando e substituir o seu próprio nome de utilizador pelo nome de posição do <user_name>: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 Perfis/<my_profile_name>"

    Nota: Neste comando, o caminho a seguir a "-g" é o caminho predefinido da Outlook predefinida. O caminho após "-d1" é o caminho predefinido do seu perfil, onde o <my_profile_name> está, por predefinição , "Perfil Principal". Terá de substituir os caminhos reais se tiver renomeado o seu perfil ou Outlook numa localização diferente.

A reindexação demorará algum tempo a ser concluída. Quando o processo estiver concluído, saia e reinicie o Outlook. 

Se ainda não conseguir procurar no Spotlight após seguir estes passos e se tiver permitido que a Indexação em Destaque seja concluída por tempo suficiente, poderá ter de desinstalar o Office para Mac e reinstalá-lo. 

Consulte Também

Saiba como restringir os critérios de pesquisa para fazer melhores pesquisas no Outlook

Localizar uma mensagem ou item utilizando a Pesquisa Instantânea

Precisa de mais ajuda?

Participe no debate
Perguntar à comunidade
Obter suporte
Contacte-nos

As informações foram úteis?

Quão satisfeito está com a qualidade da tradução?
O que afetou a sua experiência?

Obrigado pelos seus comentários!

×