Applies ToWindows Vista Home Basic Windows Vista Ultimate Windows Vista Business Windows Vista Enterprise Windows Vista Ultimate 64-bit Edition Windows Vista Business 64-bit Edition Windows Vista Enterprise 64-bit Edition

Simptome

Când introduceți un CD sau un DVD, Windows Vista să nu recunoască discul. Dacă faceţi dublu clic pe unitatea de disc în Windows Explorer după ce introduceți discul, primiţi următorul mesaj de eroare:

Introduceți dischetaInserați un disc în unitate (literă_unitate:).

Această problemă apare dacă următoarele condiții sunt adevărate:

  • Un dispozitiv audio este dezactivat.

  • Windows Media Player se execută deja când introduceți discul.

Cauza

Această problemă se produce din cauza unei erori în fișierul Mcicda.dll.

Soluție

Pentru a rezolva această problemă, închideți Windows Media Player, înainte de a insera discul. Sau, dacă dispozitivul audio nu este activată, utilizați elementul de sunet din panoul de Control pentru a activa dispozitivul audio. Pentru a activa dispozitivul audio, urmați acești pași:

  1. Faceți clic pe Start, faceți clic pe Panoul de Controlși apoi faceți clic dublu pe sunet.

  2. În fila de redare , faceți clic dreapta în zona necompletată sub Selectați un dispozitiv de redare de mai jos pentru a modifica setărileși apoi selectați Afișare dispozitive dezactivat.

  3. Faceți clic dreapta pe un dispozitiv audio și apoi faceți clic pe Activare.

Referințe

Pentru mai multe informații despre diagnosticați și remediați automat problemele cu unitatea CD sau DVD atunci când încercați să citiți sau inscripționați, vizitați următorul Microsoft Website:

Unitatea CD sau DVD nu poate citi sau scrie pe un suportPentru mai multe informații despre depanarea CD sau un DVD recunoașterea problemă, vizitați următorul baza de cunoștințe Microsoft:

929461 unitatea CD sau DVD nu funcționează conform așteptărilor pe un computer pe care ați făcut upgrade la Windows Vista

314060 unitatea dumneavoastră de CD sau DVD este absentă sau nu este recunoscută de Windows sau alte programe

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.