Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să presupunem că aveți un computer care execută Windows RT 8.1, Windows 8.1, Windows Server 2012 R2, Windows 7 Service Pack 1 (SP1) sau Windows Server 2008 R2 SP1. Computerul este instalat cu Intel Shark Bay platformă GPU model care utilizează încorporat DisplayPort (eDP). În această situație, întâlniți una dintre următoarele probleme:

  • Pe desktop, vă conectați la un dispozitiv monitor extern, cum ar fi un monitor, și apoi conectați în același sau un alt monitor, se afișează un ecran negru.

  • Pe un laptop, închideți capacul laptopului, și apoi deschide, se afișează un ecran negru.


Cauza

Această problemă apare deoarece sistemul nu trimite un apel DxgkDdiCommitVidPn atunci când un dispozitiv de afişare este deconectat sau un laptop capacul se închide.

Rezolvare

Pentru a rezolva această problemă în Windows 8.1 şi Windows Server 2012 R2, instalați actualizarea 2919355.
Pentru a rezolva această problemă în Windows 7 și Windows Server 2008 R2, instalați remedierea rapidă descrisă în acest articol.

Informații de actualizare pentru Windows 8.1 şi Windows Server 2012 R2

Pentru mai multe informații despre cum se obține actualizarea 2919355, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

Windows RT 8.1, Windows 8.1 şi Windows Server 2012 R2 actualizare aprilie, 2014

Remedierea rapidă informații pentru Windows 7 și Windows Server 2008 R2



O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare disponibilă pentru remediere rapidă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, trimite o solicitare de la serviciul pentru clienți Microsoft de asistență pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare disponibilă pentru remediere rapidă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați Windows 7 SP1 sau Windows Server 2008 R2 SP1.

Pentru mai multe informații despre cum se obține Windows 7 sau un Windows Server 2008 R2 service pack, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

informații despre pachetul Service Pack 1 pentru Windows 7 și Windows Server 2008 R2.

Informații despre registry

Pentru a utiliza remedierea rapidă în acest pachet, nu sunteți nevoiți să faceți modificări în registry.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.


Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note și informații despre fișier Windows 7 și Windows Server 2008 R2Important Remedierile rapide pentru Windows 7 și Windows Server 2008 R2 sunt incluse în aceleași pachete. Cu toate acestea, remedierile rapide de pe pagina Solicitare remediere rapidă sunt listate sub ambele sisteme de operare. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată în pagină sub "Windows 7/Windows Server 2008 R2". Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fișierele care se aplică la un anumit produs, punct important (RTM, SPn), și ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune ale fișierelor, așa cum se arată în tabelul următor:

  • Ramurile de servicii GDR conțin numai acele remedieri care sunt lansate pe scară largă pentru a aborda probleme critice, răspândite de pe scară largă. Ramurile de servicii LDR conțin remedieri rapide, în plus faţă de remedierile lansate global.

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "Informații despre fișierele suplimentare pentru Windows 7 și Windows Server 2008 R2". MUM şi MANIFEST fișiere și fișierele securitate asociate (.cat) catalog, sunt critice pentru menținerea stării componentei actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft.





Informații despre fișierelele suplimentare pentru Windows 7 și Windows Server 2008 R2

Fișiere suplimentare pentru toate versiunile de Windows 7 x86 acceptate

Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×