Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Atunci când încercați să porniți unul dintre programele listate în secțiunea "Se aplică la", este posibil să apară unul dintre următoarele simptome atunci când apare mesajul "Se încarcă" sau mesajul "Așteptați ca CD-ul cu numele programului să fie verificat", pe ecran:

  • Este posibil ca programul să nu mai răspundă (închideți).

  • Jocul se poate închide și apoi vă poate întoarce pe desktop.

  • Este posibil să primiți unul dintre următoarele mesaje de eroare:

    Introduceți CD-ROM-ul corect, selectați OK și reporniți aplicația.

    Numele programului a cauzat o eroare de pagină nevalidă în numele programului modul.icd

    numele programului a cauzat o eroare de pagină nevalidă în modul dplayerx.dll

    IRQL_NOT_LESS_OR_EQUAL, ADDRESS 8000741A are baza 80001000 - hal.dll

    numele programului a cauzat o eroare în ~DF394B.tmp

    Rukshuk a cauzat o eroare de pagină nevalidă în modulul rukshuk.exe

    EMPIRES2 a cauzat o eroare nevalidă de pagină Empires2.exe

    Clokspl caused an invalid page fault in module Clokspl.exe.

    Nu găsesc CD-ROM-ul. Inserați FS2004 Disc 4, selectați OK și reporniți aplicația.

    GameName a întâmpinat o problemă și trebuie să se închidă. Ne pare rău pentru neplăcerile create.

    Dacă faceți clic pe linkul din caseta de dialog, primiți următoarea semnătură de eroare:

    Appname:program.icd, appver:x.x.x.xxx, modname: program.icd

În plus, dacă încercați să instalați unul dintre jocurile listate în secțiunea "Se aplică la", este posibil să primiți unul dintre următoarele mesaje de eroare:

Nu s-a reușit verificarea conținutului media. Instalare anulată.

Autentificarea media nu a reușit.

Cauză

Această problemă poate apărea dacă este adevărată una dintre următoarele condiții:

  • Nu utilizați discul jocului pentru a porni programul.

  • Unitatea de CD este incompatibilă cu programul.

  • Utilizați o copie a CD-ului programului.

  • Nu sunteți conectat la computer ca Administrator.

  • Programul sau programele interferează cu pornirea de joc care rulează, dar este invizibilă pentru tine.

  • Rulați un cont Microsoft Windows XP Home care utilizează "comutare rapidă între utilizatori".

  • Unitatea de CD utilizează drivere învechite.

Notă Această problemă apare pe computerele pe care rulează Microsoft Windows XP Home și Microsoft Windows XP Professional. Atunci când problema apare pe un computer bazat pe Windows XP Professional, aceasta nu are loc din cauza "comutării rapide a utilizatorilor", dar problema poate apărea din cauza uneia dintre celelalte condiții listate anterior.

Rezolvare

Metoda 1: Curățați discul

Curățați CD-ul sau DVD-ul. Pentru a face acest lucru, utilizați un kit de curățare a discului. Sau ștergeți ușor partea argintie a discului cu o lavetă moale, fără scame. Nu utilizați lavetă de hârtie. Laveta de hârtie poate răzui plasticul și poate lăsa serie. Când curățați discul, ștergeți din centrul discului spre exterior. Nu utilizați o mișcare circulară. Dacă problema continuă să apară, curățați discul utilizând o lavetă umezită sau o soluție comercială de curățare a CD-urilor sau DVD-urilor. Uscați discul în serios înainte de a-l introduce în unitate. Dacă problema continuă să apară, mergeți la metoda următoare.

Metoda 2: Verificați dacă ESTE inserat CD-ul de joc în unitatea de CD

Verificați dacă este inserat discul jocului în unitatea de CD. Introduceți discul original al jocului în unitatea CD, apoi reporniți programul.

  • Microsoft Combat Flight Flight 2:

    Dacă încercați să jucați Combat Flight Flight 2, utilizați CD number 2.

  • Microsoft Mech 4: Inner Sphere Mech Pak:

    Dacă încercarea de a reda Mech Uri 4: Inner Sphere Mech Pak, inserați Mech Maior 4 (disc 1) sau Black Game înainte de a începe jocul.

  • Microsoft Flight Flight 2004: secolul XXI al zborului

    Dacă încearcă să redea Flight Flight Flight 2004: A Century of Flight, insert disc 4.

  • Tycoon Grădinie Microsoft: Colecție completă

    Dacă încercați să redați tycoon Despre Ela: Colecție completă, introduceți discul 2.

Dacă problema continuă să apară, mergeți la metoda următoare.

Metoda 3: Instalați actualizări pentru SafeDisc

Pentru a vedea dacă aveți nevoie de aceste actualizări instalate, urmați acești pași:

  1. Introduceți discul de joc.

  2. Faceți clic pe Start, peExecutare , tastați cmd, apoi faceți clic pe OK.

  3. Tastați litera CD-ului și două puncte, apoi apăsați ENTER.

    De exemplu, pe majoritatea computerelor, litera unitate CD va fi D. Prin urmare, veți tasta D:, apoi apăsați enter.

  4. Tastați dir /a:h, apoi apăsați enter.

Acest lucru va afișa toate fișierele ascunse de pe disc. Dacă există un fișier numit "SSIFSDAT.SYS", nu aveți nevoie de aceste actualizări instalate pentru jocul pe care îl utilizați. Cu toate acestea, instalarea acestor actualizări poate beneficia de alte jocuri.

Metoda 4: Ați văzut Termenii licenței pentru software Microsoft?

După ce ați instalat cu succes jocul, ar trebui să vedeți Termenii licenței pentru software Microsoft. Jocul încearcă să verifice discul. Acest proces se numește "verificare CD". Acest proces are loc, de obicei, înainte de a accepta Termenii licenței pentru software Microsoft. Dacă nu ați văzut Termenii licenței pentru software Microsoft după ce instalați jocul, unitatea nu poate ocoli procesul de verificare a CD-ului. Procesul de verificare a CD-ului vă asigură că utilizați un disc legitim, nu o copie. Pe unele computere, driverele CD nu pot ocoli procesul de verificare a CD-ului.

Important Unele jocuri care sunt listate în secțiunea "Se aplică la" au ecranul Termenii licenței pentru software Microsoft apar în timpul instalării. Dacă puteați să acceptați Termenii licenței pentru software Microsoft în timpul instalării, dar încă aveți simptomele descrise în secțiunea "Simptom", urmați instrucțiunile din articol. Dacă nu vă amintiți dacă ați văzut Termenii licenței pentru software Microsoft sau dacă nu doriți să eliminați și apoi să reinstalați jocul, puteți determina dacă ați acceptat Termenii licenței pentru software Microsoft. Pentru a face acest lucru, urmați acești pași:

  1. Faceți clic pe Start, indicați spre Executare, apoi tastați regedit.

  2. Extindeți HKEY_CURRENT_USER.

  3. Extindeți Software-ul.

  4. Extindeți Microsoft, apoi extindeți Microsoft Games.

  5. Extindeți folderul de joc, apoi faceți clic pe folderul de sub folderul de jocuri o dată.

Folderul de sub numele jocului ar trebui să aibă un număr. De exemplu, 01, 02, 03 sau eula.

Rețineți ce vedeți lângă FIRSTRUN în panoul din dreapta. Dacă vedeți numărul de 0x00000001, ați acceptat Termenii licenței pentru software Microsoft și nu aceasta este problema. Dacă vedeți numărul și 0x00000000 ultimul număr este zero, unitatea de CD are probleme la verificarea discului de joc.

Pentru a rezolva această problemă, utilizați următoarele metode în ordinea în care apar.

Metoda 5: Dezactivarea sau modificarea modului de compatibilitate

  1. Faceți clic dreapta pe pictograma de comandă rapidă pentru program, apoi faceți clic pe Proprietăți.

  2. Pe fila Compatibilitate, faceți clic pentru a debifa caseta de selectare Se execută acest program în modul compatibilitate pentru.

    Ca alternativă, pe fila Compatibilitate, selectați modul de compatibilitate Windows 2000.

  3. Faceți clic pe OK.

  4. Porniți programul utilizând comanda rapidă pe care tocmai l-ai modificat.

text alternativ


Dacă problema continuă să apară, mergeți la metoda următoare.

Metoda 6: Goliți folderul Temp

Pentru a goli folderul Temp, urmați pașii corespunzători pentru versiunea dvs. de Microsoft Windows.

Windows 98 sau Windows Edition Edition

  1. Faceți clicpe Start , peExecutare , tastați temp în caseta Deschidere, apoi faceți clic pe OK.

  2. În meniul Editare, faceți clic pe Selectare totală.

  3. În meniul Fișier, faceți clic pe Ștergere,apoi faceți clic pe Da pentru toate.

Windows XP sau Windows 2000

Notă Folderul Windows XP Temp pe care încearcă să îl utilizeze programul de instalare al jocului se află în folderul unui anumit utilizator, cum ar fi Unitate\Documents and Settings\Numeutilizator \Local Settings\Temp.

  1. Faceți clicpe Start, peExecutare, tastați %temp% în caseta Deschidere, apoi faceți clic pe OK.

  2. În meniul Editare, faceți clic pe Selectare totală.

  3. În meniul Fișier, faceți clic pe Ștergere,apoi faceți clic pe Da pentru toate.

Dacă problema continuă să apară, mergeți la metoda următoare.

Metoda 7: Reporniți computerul utilizând o procedură de pornire curată

Atunci când porniți Microsoft Windows, de obicei, există mai multe programe care pornesc automat și rulează în fundal, care pot interfera cu jocul. Aceste programe pot include programe antivirus și de utilitate de sistem. Atunci când efectuați o procedură de pornire de la bun început, împiedicați pornirea automată a acestor programe. Trebuie să fiți conectat ca administrator sau membru al grupului Administratori pentru a finaliza această procedură. În cazul în care computerul este conectat la o rețea, este posibil ca setările de politică de rețea să vă împiedice să finalizați această procedură.

Pentru a reporni computerul utilizând o procedură de pornire curată, urmați acești pași atunci când utilizați Windows XP.

Notă Este posibil să pierdeți temporar unele funcționalități de servicii atunci când urmați acești pași. Restaurarea setărilor restaurează funcționalitatea, dar poate determina returnarea mesajului sau comportamentului inițial de eroare.

  1. Faceți clic pe Start,
    pe Executare, tastați
    msconfig în caseta Deschidere, apoi faceți clic pe OK.

  2. Pe fila General, faceți clic pe
    Pornire selectivă.

  3. Sub Pornire selectivă,faceți clic pentru a debifa casetele de selectare următoare:

    • Procesarea SYSTEM.INI fișier

    • Procesarea WIN.INI fișier

    • Încărcarea elementelor de pornire

  4. Pe fila Servicii, faceți clic pentru a bifa
    caseta de selectare Ascundeți toate serviciile Microsoft, apoi faceți clic
    pe Dezactivarea tuturor.

  5. Faceți clic pe OK,apoi pe
    Repornire.

Pentru a efectua o procedură de pornire curată, faceți clic pe Redare pentru a vizualiza demonstrația media de redare în flux.
Pentru a reveni la o pornire obișnuită după ce efectuați o procedură de pornire de la bun început, faceți clic pe Redare pentru a vizualiza demonstrația media de redare în flux.
Pentru mai multe informații sau pentru a vedea pașii pentru alte sisteme de operare, faceți clic pe următorul număr de articol pentru a vedea articolul din Baza de cunoștințe Microsoft:

331796 Cum se efectuează o procedură de pornire curată pentru a împiedica programele de fundal să interfereze cu un joc sau un program pe care îl utilizați în prezent
  Dacă problema continuă să apară, mergeți la metoda următoare.

Metoda 8: Instalați și începeți apoi jocul de pe altă unitate de CD sau DVD

Dacă această problemă continuă să apară, este posibil ca unitatea de CD să nu poată citi corect CD-ul de joc.

Încercați să instalați jocul de pe o altă unitate de CD sau DVD pe același computer sau pe un alt computer. Dacă instalarea are succes și puteți începe jocul în acest test, problema poate fi că unitatea CD sau DVD originală nu poate citi discul jocului.

Metoda 9: Căutați emulatoare de CD (CD virtual) care sunt instalate pe computer

Un emulator de CD creează unități de CD virtuale pe sistemele Windows. Le puteți vedea în fereastra Computerul meu sau utilizând Microsoft Windows Explorer. Deși unitățile de CD virtuale pot semăna cu unități de CD fizice în cadrul sistemului de operare, există câteva diferențe semnificative niște date de pe un CD sau dvd real. În loc să fie o unitate de hardware fizică pe care o instalați pe computer, un emulator de CD copiază CD-urile ca fișier imagine pe hard disk.

Cum pot recunoaște că este instalată pe un computer o unitate de CD virtuală?

Deschideți Computerul meu și numărați de unități CD, DVD, CDRWs. A numărului de unități de CD care sunt instalate fizic pe computer. De asemenea, puteți extinde fereastra Manager dispozitive pentru a vedea câte dispozitive CD aveți instalate.

Pentru a face acest lucru, urmați acești pași:

  1. Faceți clic pe Start, indicați
    spre Setări, apoi faceți clic pe Panou de control.

  2. Faceți dublu clic pe Sistem.

  3. Dacă utilizați un computer bazat pe Microsoft Windows 98 sau un computer bazat pe Microsoft Windows Mill (Eu), faceți clic pe fila Manager dispozitive.

    Dacă utilizați un computer bazat pe Microsoft Windows 2000 sau un computer bazat pe Microsoft Windows XP, faceți clic pe fila Hardware, apoi pe
    Manager dispozitive.

  4. Extindeți CD-ROM sau extindeți unitățile DVD/CD-ROM.

  5. Contorflați câte unități sunt listate.

  6. Închideți toate ferestrele care sunt deschise pe desktop.

După ce aflați câte unități aveți în Manager dispozitive, examinați computerul și numărați câte unități de CD aveți pe computer, uitându-vă la casetă.

Rețineți că poate să existe o ușa în fața computerului pe care trebuie să îl deschideți pentru a vedea unitățile fizice instalate. De asemenea, pot exista unități externe atașate prin USB sau SCSI. Dacă există mai multe unități de CD listate în Computerul meu decât cele atașate sau instalate pe computer, există șanse să fie instalată o unitate de CD virtuală sau un emulator de CD.

Metoda 10: Conectați-vă ca administrator (doar pentru Microsoft Windows NT, Microsoft Windows 2000 și Microsoft Windows XP)

Dacă utilizați Windows NT, Windows 2000 sau Windows XP, deconectați-vă de la computer, apoi conectați-vă la computer ca utilizator ce are drepturi de Administrator.

Dacă problema continuă să apară, mergeți la metoda următoare.

Metoda 11: Schimbați modul de transfer DMA la modul FIL (Windows XP)

  1. În Windows XP, faceți clic pe Start, apoi pe
    Panou de control.

  2. Faceți dublu clic pe Sistem, pe
    fila Hardware, apoi pe Manager dispozitive.


    Dacă nu vedeți Sistem, facețiclic pe Comutare la vizualizare clasică în panoul din stânga.

  3. Faceți dublu clic pe controlere IDE ATA/ATAPI,faceți dublu clic pe Canal IDE secundar,apoi faceți
    clic pe fila Setări complexe.

    Notă Dacă nu vedeți fila Setări complexe, computerul dvs. are probabil o unitate SCSI. Opțiunile pentru modul de transfer DMA nu sunt disponibile pentru unitățile SCSI.

  4. Sub Dispozitiv 0, selectați MULTIPLAYER numai în caseta Mod transfer. Dacă aveți mai multe unități de CD sau DVD, selectați VC doar în
    caseta Mod transfer de sub Dispozitiv 1.

    Notă Dacă Modul de transfer curent sub Dispozitivul 0 sau sub
    Dispozitivul 1 e starea Nu esteaplicabil , acel dispozitiv nu este utilizat. Modificați doar Dispozitivele fără starea Nu este aplicabil. Dacă ambele dispozitive starea nu este aplicabilă,unitatea de CD sau DVD se află pe Canalul IDE principal.

  5. Faceți dublu clic pe Canalul IDE principal.

  6. Pe fila Setări complexe, sub
    Dispozitiv 1, selectați DMA dacă este disponibil în caseta
    Mod transfer.

    NotăDispozitivul 0 este cel mai probabil unitatea de hard disk și nu ar trebui modificat.

  7. Faceți clic pe OK.

  8. Reporniți computerul.

text alternativ

Metoda 12: Scanarea computerului după viruși

Jocul se poate închide, poate genera un mesaj de eroare sau poate să nu mai răspundă în timpul pornii sau atunci când jucați jocul, dacă computerul dvs. este infectat cu virus.

Important Dacă aveți deja un program antivirus instalat pe computer, actualizați programul antivirus împreună cu cele mai recente fișiere de semnătură înainte de a scana computerul pentru viruși. Majoritatea firmelor de software care creează programe antivirus lansează un fișier de semnătură nou în fiecare lună. După ce obțineți cele mai recente fișiere de semnătură, scanați computerul. Pentru ajutor la obținerea fișierelor de semnătură antivirus, contactați producătorul software-ului antivirus.

Dacă nu aveți software antivirus instalat, vizualizați o listă de distribuitori de software antivirus. Pentru mai multe informații, faceți clic pe următorul număr de articol pentru a-l vedea în Baza de cunoștințe Microsoft:

49500 Listă de distribuitori de software
antivirus   Există mai multe scanere antivirus online gratuite disponibile pe care le puteți utiliza pentru a scana sistemul împotriva virușilor; de exemplu, vizitați următorul site web Symantec:

http://security.symantec.com Puteți împiedica virușii să infecteze computerul sau să se răspândească pe alte computere. Pentru mai multe informații despre modurile în care puteți ajuta la ocularea computerului împotriva virușilor de computer, vizitați următorul site web Microsoft:

http://www.microsoft.com/athome/security/viruses/default.mspx Dacă problema continuă să apară, mergeți la metoda următoare.

Metoda 13: Eliminați un spyware

Spyware este un software care colectează informații personale fără știrea sau permisiunea dvs. Este posibil să fiți ținta unui spyware sau a altor software-uri nedorite dacă descărcați muzică din programe de partajare a fișierelor, descărcați jocuri gratuite de pe site-uri în care nu aveți încredere sau descărcați alt software de la o sursă necunoscută. Numele spyware pot afecta jocul și procesul de pornire.

Pentru a afla mai multe despre simptomele spyware-ului și ale altor software-uri nedorite, cum să eliminați un spyware și cum puteți contribui la protejarea computerului, vizitați următorul site Web Microsoft:

http://www.microsoft.com/protect/computer/spyware/default.mspx

Metoda 14: Configurarea piulițelor și șuruburilor McAfee

  1. Maximizați explozie .

  2. În caseta de dialog Explozie explozie, faceți clic
    pe Proprietăți.

  3. În grupul Protecție la eroare, faceți clic
    pe Complex.

  4. Pe fila Proprietăți complexe, faceți clic pentru a debifa
    caseta de selectare Protejare scriere VMM.

  5. Faceți clic pe Se aplică sau pe OK, apoi faceți clic pe OK pe toate ecranele următoare.

Dacă problema continuă să apară, mergeți la metoda următoare.

Metoda 15: Descărcați cea mai recentă versiune firmware pentru unitatea CD/DVD

Contactați producătorul de hardware al unării de CD pentru a obține și a instala cea mai recentă versiune de firmware.

Pentru mai multe informații de contact ale furnizorului de hardware și software, vizitați următorul site web Microsoft: http://support.microsoft.com/gp/vendors Microsoft furnizează informații de contact de la terți pentru a vă ajuta să
găsiți asistență tehnică. Aceste informații de contact se pot modifica fără notificare. Microsoft nu garantează acuratețea acestor informații de contact de la terți.


Pentru a vedea dacă sunt disponibile actualizări de driver aplicabile, vizitați următorul site web Microsoft:

http://update.microsoft.com Faceți clic pe Redare pentru a vizualiza această demonstrație media de redare în flux.

Mai multe informații

Deoarece jocurile Microsoft care sunt listate în secțiunea "Se aplică la" sunt programe protejate prin copiere, trebuie să inserați CD-ul de joc în unitatea de CD pentru a rula programul.

Acest lucru este valabil și în cazul în care copiați conținutul CD-ului de joc pe un hard disk, pe un server sau pe alt dispozitiv de stocare, apoi instalați jocul de pe acest dispozitiv de stocare.

Pentru mai multe informații despre depanarea erorilor de citire a CD-ului în Windows 95, Windows 98 și WindowsNium Edition, faceți clic pe următorul număr de articol pentru a vizualiza articolul din Baza de cunoștințe Microsoft:

218617 Cum să depanați problemele de citire cu CD-ROM sau DVD-ROM Pentru ajutor cu problemele cu unitatea de CD sau DVD în


Windows Vista, vizitați următoarea pagină web Microsoft:

Remedierea problemelor în care unitatea de CD sau DVD nu poate citi sau scrie fișiere media în Windows

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×