Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Când utilizați butonul Căutare în Windows 8.1 pentru a căuta fișierele sau aplicații, procesul de căutare se execută foarte lent sau căutare nu returnează rezultate de căutare din contul OneDrive sau hard diskul computerului.

Dacă încercați să porniți manual serviciul Windows Search, primiţi următorul mesaj de eroare:

Windows nu poate porni serviciul Windows Search pe computerul Local.

Eroare 2: Sistemul nu poate găsi fişierul specificat.

Cauza

Aceste probleme pot apărea din cauza un instrument de curățire registry terț. Aceste instrumente pot elimina sau corupte valori de registry care sunt utilizate de Windows Search.

Rezolvare

Important Urmați pașii din această secțiune cu atenție. Dacă modificați registry-ul incorect, pot apărea probleme grave. Înainte să modifica, copierea de rezervă a registry pentru restaurare în cazul în care apar probleme.

Pentru a rezolva această problemă, trebuie să ștergeți anumite intrări de registry. Pentru a face acest lucru, urmați acești pași:

  1. Deschideți o linie de comandă cu drepturi sporite. Pentru aceasta, utilizați una dintre următoarele metode.

    Dacă utilizați o tastatură

    1. Apăsați pe siglă Windows + tasta X.

    2. Faceți clic pe Command Prompt (Admin).

    Dacă nu utilizați o tastatură

    1. Pe ecranul Start , trageți cu degetul din partea dreaptă, apoi atingeți sau faceți clic pe cmd în caseta de Căutare .

    2. În rezultatele căutării, găsiți și apoi apăsați și țineți sau faceți clic dreapta pe linie de comandă, apoi atingeți sau faceți clic pe Executare ca Administrator.

    Notă Dacă nu sunteți înregistrat utilizând un cont de administrator, trebuie să introduceți numele de utilizator și parola unui cont de administrator pe computer.

  2. Tastați regedit.exeși apoi apăsați Enter.

  3. Dacă vi se solicită confirmarea pentru a permite modificări în registry, atingeți sau faceți clic pe Da.

  4. Faceți clic pe găsi în meniul Editare .

  5. În câmpul de găsit , tastați FileChangeClientConfigs, și apoi atingeți sau faceți clic pe Find next.

  6. În panoul de navigare, extindeți nodul FileChangeClientConfigs atingând sau făcând clic pe săgeata de extindere/restrângere.

  7. În panoul de navigare sub nodul FileChangeClientConfigs , căutați intrările care au nume care constau din litere, numere, acolade și cratime.

  8. Selectați fiecare intrare atingând sau făcând clic pe ea. În panoul de detalii, căutați o valoare de registry care este denumit ScopeToMonitor din coloana nume . Apoi, efectuați una din următoarele:

    1. Dacă există o valoare care se numește ScopeToMonitor, lăsați această intrare de registry în panoul de navigare neschimbate și treceți la următoarea intrare.

    2. Dacă nu există nicio valoare numit ScopeToMonitor, apăsați continuu sau faceţi clic dreapta pe intrarea de registry în panoul de navigare și apoi selectați ștergeți.

  9. Închideți Registry Editor pentru a reveni la ecranul de Start .

  10. Trageți cu degetul din partea dreaptă, selectați butonul setări , apoi atingeți sau faceți clic pe repornire.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea "Se aplică la".

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×