Основные задачи в Excel

Применяется к
Excel для Microsoft 365 Excel 2024 Excel 2021 Excel 2019 Excel 2016

Excel — это невероятно мощный инструмент для осмысления огромных объемов данных. Но он также очень хорошо подходит для простых вычислений и отслеживания практически любой информации. Ключом к раскрытию всего этого потенциала является сетка клеток. Ячейки могут содержать числа, текст или формулы. Вы помещаете данные в ячейки и группируете их в строки и столбцы. Это позволяет складывать данные, сортировать и фильтровать их, помещать в таблицы и создавать привлекательные диаграммы. Давайте рассмотрим основные действия, чтобы вы могли начать.

Создание книги

Документы Excel называются книгами. Каждая книга содержит листы. Можно добавить в книгу любое количество листов или создать новую книгу для хранения данных в отдельном месте.

  1. Откройте вкладку Файл и выберите команду Создать.
  2. В разделе Доступные шаблоны выберите пункт Новая книга.
    Новая пустая книга

Ввод данных

  1. Щелкните пустую ячейку.
    Например, щелкните ячейку A1 на новом листе. Ячейки определяются на листе по строке и столбцу. Например, A1 — это ячейка, которая находится в месте пересечения первой строки и столбца A.
  2. Введите в ячейке текст или число.
  3. Чтобы перейти к следующей ячейке, нажмите клавишу ВВОД или TAB.

Применение границ ячеек

  1. Выделите ячейку или диапазон ячеек, к которым нужно добавить границу.
  2. На вкладке " Главная " в группе "Шрифт" щелкните стрелку рядом с элементом "Границы" и выберите нужный стиль границы.
    Изображение ленты Excel

Дополнительные сведения см. в статье Применение и удаление границ ячеек на листе .

Применение заливки ячеек

  1. Выделите ячейку или диапазон ячеек, к которым необходимо применить заливку.
  2. На вкладке "Главная" в группе "Шрифт" щелкните стрелку рядом с изображением кнопки"Цвет заливки", а затем в разделе "Цвета темы" или "Цвета Standard" выберите нужный цвет.

Дополнительные сведения о применении форматирования к листу см. в статье "Форматирование листа".

Добавление данных с помощью функции "Сумма"

После ввода чисел на листе может потребоваться сложить их. Для быстрого сложения чисел можно использовать функцию Сумма.

  1. Выберите ячейку, расположенную справа или снизу от чисел, которые необходимо добавить.
  2. На вкладке Главная в группе Редактирование нажмите кнопку Автосумма.
    Кнопка
    Функция "Сумма" выполнит сложение чисел и отобразит результат в выделенной ячейке.

Дополнительные сведения см. в разделе Использование функции автосуммирования для суммирования чисел

Создание простой формулы

Сложение чисел — лишь одна из доступных в Excel математических операций. Можете поэкспериментировать с формулами вычитания, умножения и деления чисел.

  1. Выделите ячейку и введите знак равенства (=).
    Он указывает Excel, что эта ячейка будет содержать формулу.
  2. Введите сочетание чисел и знаков операций, таких как "плюс" (+) для сложения, "минус" (-) для вычитания, "звездочка" (*) для умножения и "наклонная черта" (/) для деления.
    Например, введите =2+4, =4-2, =2*4 или =4/2.
  3. Нажмите клавишу ВВОД.
    Будет выполнено вычисление.
    Можно также нажать клавиши CTRL+ВВОД, если нужно оставить указатель в активной ячейке.

Дополнительные сведения см. в статье Создание простой формулы.

Применение числового формата

Для проведения различия между числами разных типов можно применить к ним формат, такой как "денежный", "процентный" или "дата".

  1. Выделите ячейки с числами, которые необходимо отформатировать.
  2. Перейдите на вкладку " Главная " и щелкните стрелку в поле "Общие ".
    Список
  3. Выберите числовой формат.
    Коллекция числовых форматов
    Если в списке нет нужного формата, выберите пункт Другие числовые форматы. Дополнительные сведения см. в разделе Доступные числовые форматы.

Помещение данных в таблицу

Для более полного использования полезных функций Excel можно поместить данные в таблицу. Это позволяет быстро фильтровать и сортировать данные.

  1. Выделите нужные данные, щелкнув первую ячейку с ними и перетащив область выделения до последней ячейки нужного диапазона.
    Для выделения данных с использованием клавиатуры нажмите клавишу SHIFT и расширьте область выделения с помощью клавиш со стрелками.
  2. Нажмите кнопку "Экспресс-анализ " Кнопка " в правом нижнем углу выделенной области.
    Выделенные данные с кнопкой
  3. Откройте вкладку Таблицы и наведите указатель мыши на кнопку Таблица, чтобы посмотреть, как будут выглядеть данные. Затем нажмите кнопку Таблица.
    Коллекция таблиц
  4. Щелкните стрелку раскрывающегося списка " в заголовке таблицы столбца.
  5. Чтобы отфильтровать данные, снимите флажок Выделить все и выберите данные, которые должны отображаться в таблице.
    Флажок
  6. Для сортировки данных выберите пункт Сортировка от А до Я или Сортировка от Я до А.
    Команды сортировки в коллекции
  7. Нажмите кнопку ОК.

Дополнительные сведения см. в статье Создание и удаление таблицы Excel

Отображение итогов для чисел с помощью экспресс-анализа

Средство экспресс-анализа (Excel 2016) позволяет быстро подсчитать числа. Будь то сумма, среднее значение или количество элементов, Excel отображает результаты вычисления непосредственно под числами или рядом с ними.

  1. Выделите ячейки с числами, которые нужно сложить или сосчитать.
  2. Нажмите кнопку "Экспресс-анализ " Кнопка " в правом нижнем углу выделенной области.
  3. Выберите пункт Итоги, проведите указателем над кнопками, чтобы увидеть результаты вычислений, и нажмите кнопку, чтобы применить итоги.
    Коллекция

Упорядочение данных с помощью экспресс-анализа

С помощью условного форматирования или спарклайнов можно выделить наиболее важные данные или отобразить тенденции их изменения. Используйте средство "Экспресс-анализ" (Excel 2016) для динамического просмотра, чтобы попробовать его.

  1. Выделите данные, которые нужно подробно изучить.
  2. Нажмите изображение кнопки кнопки "Экспресс-анализ" в правом нижнем углу выделенной области.
  3. Изучите параметры на вкладках Форматирование и Спарклайны, чтобы узнать, как они влияют на данные.
    Коллекция
    Например, выберите в коллекции Форматирование цветовую шкалу, чтобы провести различие между высокой, средней и низкой температурами.
    Данные, отформатированные с помощью цветовой шкалы
  4. Если результат предварительного просмотра вас устраивает, щелкните этот вариант.

Узнайте подробнее, как анализировать тенденции в данных с помощью спарклайнов.

Отображение данных в виде диаграммы с помощью экспресс-анализа

Средство экспресс-анализа (Excel 2016) рекомендует подходящую диаграмму для ваших данных и предоставляет вам наглядное представление всего за несколько щелчков мыши.

  1. Выделите ячейки с данными, которые нужно отобразить в диаграмме.

  2. Нажмите изображение кнопки кнопки "Экспресс-анализ" в правом нижнем углу выделенной области.

  3. Откройте вкладку Диаграммы, проведите указателем мыши по рекомендуемым диаграммам, чтобы просмотреть их, и выберите наиболее подходящую.
    Кнопка

    Примечание

    В этой коллекции будут показаны только диаграммы, рекомендуемые для ваших данных.

Узнайте о других способах создания диаграмм.

Сортировка данных

Быстрая сортировка данных

  1. Выделите диапазон данных, например A1:L5 (несколько строк и столбцов) или C1:C80 (один столбец). В этот диапазон могут входить и заголовки, созданные для обозначения столбцов или строк.
  2. Выделите одну ячейку в столбце, в котором нужно выполнить сортировку.
  3. Команда для выполнения сортировки по возрастанию (от А к Я или от меньшего числа к наибольшему).
  4. Нажмите кнопку для выполнения сортировки по убыванию (от Я к А или от большего числа к наименьшему).

Сортировка по определенным условиям

  1. Выделите одну любую ячейку в диапазоне, для которого требуется выполнить сортировку.
  2. На вкладке " Данные " в группе "Сортировка & фильтр " нажмите кнопку "Сортировка".
  3. Откроется диалоговое окно Сортировка.
  4. В списке Сортировать по выберите первый столбец, по которому нужно выполнить сортировку.
  5. В списке Сортировка выберите пункт Значения, Цвет ячейки, Цвет шрифта или Значок ячейки.
  6. В списке Порядок выберите порядок сортировки. Можно сортировать текст или числа по возрастанию и по убыванию (соответственно от А до Я и от Я до А для текста или от меньшего к большему и от большего к меньшему для чисел).
    Дополнительные сведения о сортировке данных см. в разделе Сортировка данных в диапазоне или таблице .

Фильтруйте данные

  1. Выделите данные, которые требуется отфильтровать.
  2. На вкладке Данные в группе Сортировка и фильтр нажмите кнопку Фильтр.
    Группа ''Сортировка и фильтр'' на вкладке ''Данные''
  3. Щелкните стрелку раскрывающегося списка " в заголовке столбца, чтобы отобразить список, в котором можно выбрать значения фильтра.
  4. Чтобы выбрать значения для списка, снимите флажок (Выделить все). При этом снимаются все флажки. Затем выберите только те значения, которые хотите видеть, и нажмите кнопку ОК, чтобы посмотреть результаты.

Дополнительные сведения о фильтрации данных см. в разделе Фильтрация данных в диапазоне или таблице.

Сохранение документа

  1. Нажмите кнопку Сохранить на панели быстрого доступа или сочетание клавиш CTRL+S.
    Кнопка
    Если документ уже сохранялся, никаких дополнительных действий выполнять не нужно.

  2. Если вы сохраняете файл впервые, сделайте следующее.

    1. В окне Сохранить как выберите расположение для сохранения книги, а затем найдите нужную папку.
    2. В поле Имя файла введите имя книги.
    3. Нажмите кнопку Сохранить.
  1. Откройте вкладку Файл и выберите команду Печать или нажмите клавиши CTRL+P.
  2. Для предварительного просмотра страниц нажимайте стрелки Следующая страница и Предыдущая страница.
    Кнопки
    Окно предварительного просмотра отображает страницы в черно-белом или цветном виде в зависимости от настроек принтера.
    Если вас не устраивает вид страниц, можно изменить их поля или добавить разрывы страниц.
  3. Нажмите кнопку Печать.

Активация и использование надстройки

  1. На вкладке " Файл " нажмите кнопку "Параметры" и выберите категорию "Надстройки ".
  2. В нижней части диалогового окна "Параметры Excel" убедитесь, что в поле "Управление" выбран пункт "Надстройки Excel", а затем нажмите кнопку "Перейти".
  3. В диалоговом окне "Надстройки" установите флажки для проверки надстроек, которые необходимо использовать, а затем нажмите кнопку "ОК".
    Если отобразится сообщение о том, что надстройку не удается запустить, и будет выведено предложение установить ее, нажмите кнопку Да, чтобы установить надстройку.

Дополнительные сведения об использовании надстроек см. в статье "Установка и удаление надстроек".

Поиск и применение шаблона

Excel позволяет применять встроенные шаблоны, применять собственные настраиваемые шаблоны и выполнять поиск по различным шаблонам в Office.com. Office.com предоставляет широкий выбор популярных шаблонов Excel, включая бюджеты.

Дополнительные сведения о поиске и применении шаблонов см. в статье "Скачивание бесплатных готовых шаблонов".