В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Отключение автоматической проверки орфографии и грамматики в программах Office

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВВЕДЕНИЕ
Данная статья описывает способ отключения автоматической проверки орфографии и грамматики в программах Office, перечисленных в разделе "Информация в данной статье применима к".

Примечание. Microsoft Office Access, Microsoft Office Excel, Microsoft Office Project и Microsoft Outlook 2000 не обладают возможностью автоматической проверки орфографии или грамматики.
Дополнительная информация
Чтобы отключить автоматическую проверку орфографии и грамматики, выполните указанные ниже действия.

Word 2010 и более поздние версии

  1. Откройте вкладку Файл и выберите элемент Параметры.
  2. Выберите раздел Правописание.
  3. Снимите флажок Проверять орфографию в процессе набора текста.
  4. Снимите флажок Отмечать ошибки грамматики в процессе набора текста.

Outlook 2010 и более поздние версии

  1. Откройте вкладку Файл и выберите элемент Параметры.
  2. Выберите раздел Почта и нажмите кнопку Параметры редактора.
  3. Снимите флажок Проверять орфографию в процессе набора текста.
  4. Снимите флажок Отмечать ошибки грамматики в процессе набора текста.

PowerPoint 2010, Publisher 2010 и Visio 2010, а также более поздние версии

  1. Откройте вкладку Файл и выберите элемент Параметры.
  2. Выберите раздел Правописание.
  3. Снимите флажок Проверять орфографию в процессе набора текста.
  4. Снимите флажок Скрывать орфографические ошибки.

Word 2007

  1. Нажмите кнопку Microsoft Office Кнопка Microsoft Office и выберите пункт Параметры Word.
  2. Нажмите кнопку Правописание.
  3. Снимите флажок Автоматически проверять орфографию.
  4. Снимите флажок Автоматически проверять грамматику.
Внимание! Параметры Автоматически проверять орфографию и Автоматически проверять грамматику будут применены ко всем открытым документам Word 2007. Если эти документы используются другими людьми, возможно, следует уведомить их об изменении этого параметра.

Outlook 2007

  1. В меню Сервис выберите пункт Параметры.
  2. Откройте вкладку Орфография и нажмите кнопку Орфография и автозамена.
  3. Снимите флажок Автоматически проверять орфографию.
  4. Снимите флажок Автоматически проверять грамматику.

PowerPoint 2007

  1. Нажмите кнопку Microsoft Office Кнопка Microsoft Office, а затем выберите пункт Параметры PowerPoint.
  2. Нажмите кнопку Правописание.
  3. Снимите флажок Скрывать орфографические ошибки.
  4. Снимите флажок Автоматически проверять орфографию.

InfoPath 2007, OneNote 2007, Publisher 2007, SharePoint Designer 2007 и Visio 2007

  1. В меню Сервис выберите команду Орфография и откройте вкладку Параметры проверки орфографии.
  2. Снимите флажок Скрывать орфографические ошибки.
  3. Снимите флажок Автоматически проверять орфографию.

Word 2003, Word 2002 и Word 2000

  1. В меню Сервис выберите команду Параметры и откройте вкладку Правописание.
  2. Снимите флажок Автоматически проверять орфографию.
  3. Снимите флажок Автоматически проверять грамматику.
Внимание! Параметры Автоматически проверять орфографию и Автоматически проверять грамматику будут применены ко всем открытым документам Word. Если эти документы используются другими людьми, возможно, следует уведомить их об изменении этого параметра.

Outlook 2003 и Outlook 2002

  1. Создайте новое сообщение.
  2. В меню Сервис выберите команду Параметры и откройте вкладку Правописание.
  3. Снимите флажок Автоматически проверять орфографию.
  4. Снимите флажок Автоматически проверять грамматику.

PowerPoint 2003, PowerPoint 2002 и PowerPoint 2000

  1. В меню Сервис выберите команду Параметры и откройте вкладку Орфография и стиль.
  2. Снимите флажок Скрывать орфографические ошибки.
  3. Снимите флажок Автоматически проверять орфографию.

Publisher 2003

  1. В меню Сервис выберите команду Орфография и откройте вкладку Параметры проверки орфографии.
  2. Снимите флажок Скрывать орфографические ошибки.
  3. Снимите флажок Автоматически проверять орфографию.

FrontPage 2003, FrontPage 2002 и FrontPage 2000

  1. В меню Сервис выберите команду Параметры страницы и откройте вкладку Общие.
  2. Снимите флажок Скрывать орфографические ошибки.
  3. Снимите флажок Автоматически проверять орфографию.

OneNote 2003

  1. В меню Сервис выберите команду Параметры и откройте категорию Правописание.
  2. Снимите флажок Скрывать орфографические ошибки.
  3. Снимите флажок Автоматически проверять орфографию.

InfoPath 2003

  1. В меню Сервис выберите команду Параметры и откройте вкладку Правописание.
  2. Снимите флажок Скрывать орфографические ошибки.
  3. Снимите флажок Автоматически проверять орфографию.
Примечание. Это ЭКСПРЕСС-ПУБЛИКАЦИЯ, подготовленная непосредственно службой технической поддержки Майкрософт . Сведения, содержащиеся в данном документе, предоставлены в качестве отклика на возникшие проблемы. Из-за срочности в материалах могут быть опечатки, и в любое время и без уведомления в них могут быть внесены изменения. Чтобы получить дополнительные сведения, см. Условия использования.
Свойства

Номер статьи: 937422 — последний просмотр: 06/30/2016 13:13:00 — редакция: 1.0

Microsoft Office Outlook 2007, русская версия, Microsoft Office OneNote 2007, русская версия, Microsoft Office PowerPoint 2007, русская версия, Microsoft Office Publisher 2007, русская версия, Microsoft Office Word 2007, русская версия, Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office InfoPath 2007, русская версия, Microsoft Office SharePoint Designer 2007, русская версия, Microsoft Office Outlook 2003, Microsoft Office OneNote 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office InfoPath 2003, Microsoft Outlook 2002 Standard Edition, Microsoft PowerPoint 2002 Standard Edition, Microsoft Word 2002 Standard Edition, Microsoft FrontPage 2002 Standard Edition, Microsoft PowerPoint 2000 Standard Edition, Microsoft Word 2000 Standard Edition, Microsoft FrontPage 2000 Standard Edition, Microsoft OneNote 2010, русская версия, Microsoft Outlook 2010, Microsoft PowerPoint 2010, Microsoft Publisher 2010, русская версия, Microsoft Word 2010, Microsoft Visio Standard 2010, Microsoft Visio Professional 2010, Microsoft Visio Premium 2010, Microsoft Publisher 2016, Outlook 2016, PowerPoint 2016, Word 2016

  • kbexpertisebeginner kbhowto kbproof kbsettings KB937422
Отзывы и предложения