Чтобы сделать трехмерную диаграмму, например трехмерную гистограмму, трехмерную графику или поверхностную диаграмму, более упростить чтение, можно изменить формат, поворот и масштаб диаграммы.

Для диаграмм, на которые в объемах отображаются элементы диаграммы без использования третьей оси глубины (например, круговой диаграммы в объемах, лиренки в объемах или в объемах диаграммы с стопкой), можно изменить 3-D format of the 3-D chart elements. Однако для отдельных элементов диаграммы недоступны параметры поворота и масштабирования — их можно изменить только для всей диаграммы.

замещающий текст

Если на объемной диаграмме маркеры данных меньшего размера скрыты за более крупными, вы можете изменить их порядок в обратном порядке ряд данных которые на диаграмме вы видите, или использовать прозрачность для улучшения видимости всех маркеров данных.

Примечания: 

  • Примеры из Excel, хотя диаграммы также доступны в Word, PowerPoint и Outlook word. Если вы используете одну из этих программ, функции одинаковы, но при этом могут быть небольшие различия при получении исходных диаграмм.

  • Следующие процедуры применимы Office 2013 и более новых версиях. Office шаги 2010 г.?

Создание 3-D chart

  1. Выберем на нем ячейки, содержащие данные, которые вы хотите использовать для диаграммы.

  2. На вкладке Вставка щелкните Диаграммы, если вы видите только значок, или выберите диаграмму, которая вам нужна.

    замещающий текст

Вы также можете щелкнуть значок Просмотр всех диаграмм в правом нижнем разделе Диаграммы. Откроется диалоговое окно Диаграмма, в котором можно выбрать любой тип диаграммы. В каждой категории обычно есть как двух-, так и трехугодные. Выберите один из них.

Изменение 3-D формата элементов диаграммы

  1. На 3-D chart щелкните элемент диаграммы, например полосы или линии, который вы хотите изменить формат 3-D, или сделайте следующее, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Отобразит вкладку "Средства работы с диаграммами"с вкладками "Конструктор" и "Формат".

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      замещающий текст

  2. Сочетания клавиш. Вместо этого можно щелкнуть элемент диаграммы, для которого нужно изменить формат, и нажать клавиши CTRL+1. Переступить к шагу 3.

  3. В группе Текущий выделение нажмите кнопку Формат выделения.

  4. Нажмите кнопкуЭффекты, выберите формат 3-D, а затем выберите один или несколько из следующих параметров.

    замещающий текст

    1. Нажмите кнопку Верхнее илиНижнее, а затем выберите нужный формат.

      В полях Ширинаи Высота выберите нужный размер.

    2. ЩелкнитеМатериальный и выберите нужный эффект.

    замещающий текст

    Примечание: Доступность этих параметров зависит от выбранного элемента диаграммы. Некоторые параметры, представленные в этом диалоговом окне, доступны не для всех диаграмм.

    Параметры этого диалогового окна работают с выбранным элементом диаграммы. При выборе всей диаграммы создаются рамки, а при выборе ряда данных она работает только с элементами этого ряда.

Изменение глубины и интервалов в 3-D chart

Вы можете изменить глубину диаграммы в трехмерных диаграммах с осями, глубину зазора в трехмерных перспективных диаграммах и ширину зазора в трехмерных линеек или гограммах.

  1. Щелкните трехуголевую диаграмму, которую вы хотите изменить.

  2. В меню Формат выберите пункт Выбранный ряд данных.

  3. На вкладке Формат ряда данных нажмите кнопку Параметрыряда и выберите нужные параметры глубины и ширины.

    замещающий текст

Примечание: Доступность этих параметров зависит от выбранного элемента диаграммы. Некоторые параметры, представленные в этом диалоговом окне, недоступны для диаграмм.

Изменение поворота трехуголной диаграммы

  1. Щелкните область диаграммы для 3-D chart, которую вы хотите повернуть, или выберите Область диаграммы в списке Элементы диаграммы в списке Текущий выделение на вкладке Формат.

  2. Сочетания клавиш. Вместо этого можно щелкнуть область диаграммы и нажать клавиши CTRL+1. Переступить к шагу 3.

  3. На вкладке Формат области диаграммы нажмите кнопку Эффекты и выберите поворот 3-D.

    замещающий текст

  4. Выполните одно или несколько из указанных ниже действий:

    замещающий текст

    1. Чтобы изменить угол поворота, щелкните нужный угол поворота в полях Поворот X и Поворот Y.

      Примечание: Диаграммы можно повернуть вокруг горизонтальной и вертикальной осей, но не вокруг оси глубины. Поэтому в поле Z нельзя указать угол поворота.

    2. Чтобы изменить поле представления на диаграмме, щелкните нужный уровень перспективы в поле Перспектива или нажимайте кнопки Узкие поля представления или Расширить, пока не доймете до нужного результата.

      замещающий текст

      Примечание: Некоторые параметры, представленные в этом диалоговом окне, недоступны для диаграмм. Сбросить прежние параметры невозможно.

Изменение масштаба 3-D chart

Масштаб трехуголной диаграммы можно изменить, указав ее высоту и глубину в процентах от ее основания.

  1. Щелкните область диаграммы на диаграмме, которую вы хотите изменить, или выберите область диаграммы в списке Элементы диаграммы в списке Текущий выделение на вкладке Формат.

  2. Сочетания клавиш. Вместо этого можно щелкнуть область диаграммы и нажать клавиши CTRL+1. Переступить к шагу 3.

  3. В диалоговом оке Формат области диаграммы нажмите кнопку Поворот 3-D.

    замещающий текст

  4. В свойствах поворота 3-D (Поворот 3-D) сделайте следующее:

    1. Чтобы изменить глубину диаграммы, укажите процент глубины в поле Глубина (% от базового).

    2. Чтобы изменить как глубину, так и высоту диаграммы, в полях Глубина (% от базового) и Высота (% от базового) сужайте флажки Автосметка, а затем укажите процент глубины и высоты.

    3. Чтобы использовать представление осей с прямым углом, выберите поле Оси под прямым углом, а затем укажите нужный процент глубины в поле Глубина (% от базовой оси).

Изменить порядок рядов данных на объемной диаграмме

Вы можете изменить порядок печати рядов данных, чтобы крупные объемные маркеры данных не блокировали их меньше.

замещающий текст

  1. На диаграмме щелкните ось глубины или выберите Ось глубины в списке Элементы диаграммы в списке Текущий выделение на вкладке Формат.

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  3. В категории Параметры оси в области Параметры осивыберите вариант Ряд в обратном порядке.

    замещающий текст

Использование прозрачности в 3-D chart

Хотя прозрачность можно использовать в объемных и двухмерных диаграммах, она особенно полезна на объемных диаграммах, где крупные маркеры данных могут скрыть более мелкие.

  1. На объемной диаграмме щелкните ряд данных или точку данных, которые вы хотите сделать прозрачными, или выберите ряд данных из списка Элементы диаграммы в списке Текущий выделение на вкладке Формат.

  2. Сочетания клавиш. Вместо этого можно щелкнуть элемент диаграммы, для которого нужно изменить формат, и нажать клавиши CTRL+1. Переступить к шагу 3.

  3. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Щелкните Заливка &линия ,нажмите кнопку Заливка и выберите Сплошная заливка ,Градиентнаязаливка или Рисунок или текстура.

    замещающий текст

  5. Щелкните и выберите цвет, если вы хотите изменить цвета элемента.

  6. Щелкните его, а затем проведите по нужному проценту прозрачности.

Создание точечная диаграммы или графика в Office 2010 г.

  1. Выберем на нем ячейки, содержащие данные, которые вы хотите использовать для диаграммы.

  2. На вкладке Вставить в группе Диаграммы выполните одно из указанных ниже действий.

    замещающий текст

    • Чтобы создать 3-D column chart, щелкните Столбец ,а затем в столбце 3-Dщелкните 3-D Column.

    • Чтобы создать трехлинометрную цилиндровую диаграмму, щелкните Г столбец,а затем в области Цилиндр выберитеТрехуголовый цилиндр.

    • Чтобы создать трехмерную конусную диаграмму, щелкните Г столбец, а затем в области Coneвыберите трехмерную конус.

    • Чтобы создать трехуголевую пирамиду, щелкните Гограмма, а затем в области Пирамида выберитетрехуголовая пирамида.

    • Чтобы создать трех d line chart, щелкните Линия, а затем в области 3-D Lineщелкните 3-D Line.

    • Чтобы создать трехуголную диаграмму с областью, щелкните Область,а затем в области 3-Dвыберите 3-D Area.

    • Чтобы создать трехмерную поверхностную диаграмму, щелкните Другие диаграммы ,а затем в области Surfaceвыберите трехмерную поверхностную диаграмму или проволо 3-D Surface.

      Совет: При наведении указателя мыши на тип или подтип диаграммы появляется всплывающая подсказка с его названием. Дополнительные сведения о поддерживаемых типах диаграмм см. в статье Типы диаграмм.

  1. На 3-D chart щелкните элемент диаграммы, для которого вы хотите изменить формат 3-D, или выберите его в списке элементов диаграммы сделайте следующее:

    1. Щелкните диаграмму.
      Отобразит вкладку Средства работы с диаграммами,добавив вкладки Конструктор,Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетания клавиш. Вместо этого можно щелкнуть элемент диаграммы, для которого нужно изменить формат, и нажать клавиши CTRL+1. Переступить к шагу 3.

  3. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Щелкните Формат 3-Dи выберите один или несколько из следующих параметров:

    1. В области Безувеликащелкните Сверху иснизу , а затем выберите нужный формат. В полях Ширинаи Высота выберите нужный размер.

    2. В области Surfaceщелкните Материальныйи выберите нужный эффект.

      Примечание: Доступность этих параметров зависит от выбранного элемента диаграммы. Некоторые параметры, представленные в этом диалоговом окне, недоступны для диаграмм.

Совет: Эту процедуру также можно использовать для изменения формата элементов диаграммы.

Вы можете изменить глубину диаграммы в трехмерных диаграммах с осями, глубину зазора в трехмерных перспективных диаграммах и ширину зазора в трехмерных линеек или гограммах.

  1. Щелкните трехуголевую диаграмму, которую вы хотите изменить.

  2. В меню Формат выберите пункт Выбранный ряд данных.

  3. На вкладке Параметры выберите нужные параметры глубины и ширины.

  1. Щелкните область диаграммы для 3-D chart, которую вы хотите повернуть, или выберите ее в списке элементов диаграммы сделайте следующее:

    1. Щелкните диаграмму.
      Отобразит вкладку Средства работы с диаграммами,добавив вкладки Конструктор,Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетания клавиш. Вместо этого можно щелкнуть область диаграммы и нажать клавиши CTRL+1. Переступить к шагу 3.

  3. На вкладке Макет в группе Фон нажмите кнопку Поворот 3-D.

    замещающий текст

  4. В категории Повороты 3-D в области Поворотсделайте следующее:

    1. Чтобы изменить угол поворота, щелкните нужный угол поворота в полях Xи Y.

      Примечание: Диаграммы можно повернуть вокруг горизонтальной и вертикальной осей, но не вокруг оси глубины. Поэтому в поле Z нельзя указать угол поворота.

    2. Чтобы изменить поле представления на диаграмме, щелкните нужный уровень перспективы в поле Перспектива или нажимайте кнопки Узкие поля представления или Расширить, пока не доймете до нужного результата.

      Примечание: Некоторые параметры, представленные в этом диалоговом окне, недоступны для диаграмм. Сбросить прежние параметры невозможно.

Масштаб трехуголной диаграммы можно изменить, указав ее высоту и глубину в процентах от ее основания.

  1. Щелкните область диаграммы для 3-D диаграммы, которую вы хотите изменить, или выберите ее из списка элементов диаграммы сделайте следующее:

    1. Щелкните диаграмму.
      Отобразит вкладку Средства работы с диаграммами,добавив вкладки Конструктор,Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетания клавиш. Вместо этого можно щелкнуть область диаграммы и нажать клавиши CTRL+1. Переступить к шагу 3.

  3. На вкладке Макет в группе Фон нажмите кнопку Поворот 3-D.

    замещающий текст

  4. В категории Повороты 3-D в области Шкаладиаграммы сделайте одно из следующих:

    1. Чтобы изменить глубину диаграммы, укажите процент глубины в поле Глубина (% от базового).

    2. Чтобы изменить как глубину, так и высоту диаграммы, в полях Глубина (% от базового) и Высота (% от базового) сужайте флажки Автосметка, а затем укажите процент глубины и высоты.

    3. Чтобы использовать представление осей с прямым углом, выберите поле Оси под прямым углом, а затем укажите нужный процент глубины в поле Глубина (% от базовой оси).

Вы можете изменить порядок печати рядов данных, чтобы крупные объемные маркеры данных не блокировали их меньше.

замещающий текст

  1. На диаграмме щелкните ось глубины или выберите ее из списка элементов диаграммы, вы можете сделать следующее:

    1. Щелкните диаграмму.
      Отобразит вкладку Средства работы с диаграммами,добавив вкладки Конструктор,Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  3. В категории Параметры оси в области Параметры осивыберите вариант Ряд в обратном порядке.

Хотя прозрачность можно использовать в объемных и двухмерных диаграммах, она особенно полезна на объемных диаграммах, где крупные маркеры данных могут скрыть более мелкие.

  1. На объемной диаграмме щелкните ряд данных или точку данных, которые вы хотите сделать прозрачными, или выберите его из списка элементов диаграммы, вы можете сделать следующее:

    1. Щелкните диаграмму.
      Отобразит вкладку Средства работы с диаграммами,добавив вкладки Конструктор,Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетания клавиш. Вместо этого можно щелкнуть элемент диаграммы, для которого нужно изменить формат, и нажать клавиши CTRL+1. Переступить к шагу 3.

  3. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Нажмите кнопкуЗаливка и выберите сплошная заливка,Градиентнаязаливка или Рисунок или текстура.

  5. Щелкните его на панели прозрачность, а затем сдвиньте его до нужного процента прозрачности.

Узнайте, как изменить поворот или перспективу трех d-d chart в Word для Mac, PowerPoint для Mac и Excel для Mac.

Примечание: Снимки экрана, сделанные в следующей процедуре, Excel, хотя функции в Word и PowerPoint.

  1. Щелкните диаграмму и перейдите на вкладку Формат.

  2. Щелкните Эффектыфигуры , затем— Поворот фигуры и щелкните Параметры поворота фигуры.

    Параметры поворота 3-D
  3. В области Формат области диаграммы в разделе Поворот 3-D сделайте следующее:

    Область "Формат области диаграммы"
    1. Чтобы изменить угол поворота, введите градус поворота в полях Поворот X и Поворот Y.

    2. Чтобы изменить перспективу, в поле Перспектива введите нужный градус перспективы. Вы также можете использовать стрелки замещающий текст и замещающий текст , чтобы сузить или расширить поле представления.

См. также

Обновление данных в существующей диаграмме

Получить шаблоны диаграмм Майкрософт

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?

Что повлияло на вашу оценку?

Добавите что-нибудь? Это необязательно

Спасибо за ваш отзыв!

×