Оптимальный способ для добавления одной из надстройок Office зависит от того, какое приложение вы используете (Word, Excel и т. д.).

Важно: Приложения для Office имеют новое имя: надстройки Office. В данное время мы обновляем продукты, документацию, образцы и другие ресурсы с учетом изменения названия платформы с "Приложения для Office и SharePoint" на "Настройки Office и SharePoint". Мы внесли такое изменение, чтобы было проще отличать платформу расширений от приложений Office. Тем временем диалоговые окна и сообщения в приложениях могут несколько отличаться от описанных в этой статье.

Новый веб-сайт можно Надстройки Microsoft Office большинстве Office 2016, Office 2019 и Microsoft 365 приложениях.

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

  1. Если вы используете Word, Excel или PowerPoint нажмите кнопку "Файл>Получить надстройки > "Мои надстройки".

    В Project нажмите кнопку Project > "Мои надстройки".

    Кнопка "Мои приложения"

  2. Затем нажмите кнопку "Обновить", чтобы обновить список в Надстройки Microsoft Office диалоговом окне.

    Кнопка "Обновить" в разделе "Надстройки Office"

  3. Дважды щелкните надстройку, которую вы хотите использовать.

  1. Откройте сообщение, в котором активна надстройка.

    Например, когда вы открываете сообщение, содержащее почтовый адрес, автоматически появляется надстройка "Карты Bing" в виде серой панели в верхней части сообщения.

    Сообщение Outlook, в котором показано приложение "Карты Bing"

  2. Чтобы открыть надстройку, щелкните ее имя в строке под заголовком сообщения.

В диалоговых окнах и сообщениях, которые появляются в приложениях Office 2013, в настоящее время отображаются приложения для Office в качестве надстроек, действующих на основе веб-технологий, соответствующих новой модели Надстройки Microsoft Office. В этих диалоговых окнах и сообщениях приложения сейчас заменяются надстройками Office.

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

  1. В Word 2013, Excel 2013 или PowerPoint 2013 на вкладке Вставка выберите команду Мои приложения. Если вы используете Project 2013, щелкните project >"Мои приложения".

    Снимок экрана: изображение крупным изображением группы "Надстройки" на вкладке "Вставка" ленты с вкладками "Магазин" и "Мои приложения".

  2. Дважды щелкните приложение, которые вы хотите использовать.

    Кнопка "Обновить" на вкладке "Приложения для Office"

    Примечание:  Если одно из приложений не отображается в списке, нажмите кнопку Обновить.

Щелкните слово правой кнопкой мыши и выберите команду Определить.

Изображение контекстного меню с командой "Определение"

  1. Откройте сообщение, в котором активно нужное приложение.

    Например, когда вы открываете сообщение, содержащее почтовый адрес, автоматически появляется приложение "Карты Bing" в виде серой панели в верхней части сообщения.

    Сообщение Outlook, в котором показано приложение "Карты Bing"

  2. Чтобы открыть приложение, нажмите его имя в строке под заголовком сообщения.

К началу страницы

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?

Что повлияло на вашу оценку?

Добавите что-нибудь? Это необязательно

Спасибо за ваш отзыв!

×