Microsoft Excel Starter 2010 — это программа для работы с электронными таблицами, предназначенная для таких повседневных задач, как составление бюджета, ведение списка адресов или отслеживание списка дел. Приложение Excel Starter входит Microsoft Office Starter 2010 и загружается предварительно на компьютер.

Excel Starter 2010 похоже на Microsoft Excel 2010 внешний вид. Если вы еще не начали работать с лентой или представлением Backstage, приложение Excel Starter дает возможность приступить к работе с новым интерфейсом перед обновлением до Excel 2010.

Приложение Excel Starter отличается от полной версии Excel тем, что оно включает рекламу отображения и не поддерживает расширенные возможности полной версии Excel. Если вам нужны дополнительные функции, вы можете перейти на Excel 2010 прямо Excel Starter 2010. Просто нажмите кнопку "Приобрести" на вкладке "Главная" на ленте.

В этой статье

Откройте приложение Excel Starter и посмотрите на него

Откройте приложение Excel Starter с помощью кнопки "Начните с Windows".

  1. Нажмите кнопку "Начните Кнопка "Пуск". Если Excel Starter нет в списке программ, которые вы видите, выберите "Все программы" и нажмите кнопку Microsoft Office Starter.

  2. Нажмите кнопку Microsoft Excel Starter 2010.

    Появится запустимый экран Excel и пустая таблица. В Excel Starter электронные таблицы называются книгами, а хранятся в файле, который называется книгой. В книгах может быть один или несколько книг.

Excel Starter

1. Ячейки на вашем компьютере составляют столбцы (обозначенные буквами) и строки (обозначенные цифрами).

2. При нажатии на вкладку "Файл" открывается представление Backstage книги, в котором можно открывать и сохранять файлы, получать сведения о текущей книге и выполнять другие задачи, которые не имеют отношения к ее содержимому, например печать или отправка ее копии по электронной почте.

3. На каждой вкладке ленты отображаются команды, сгруппные по задачам. Скорее всего, вы будете проводить большую часть времени на вкладке "Главная", когда вводите и форматирование данных. На вкладке "Вставка" можно добавлять на свой сайт таблицы, диаграммы, рисунки и другие графические изображения. На вкладке "Разметка страницы" можно настроить поля и макет, особенно для печати. Используйте вкладку "Формулы" для вычислений с данными на вашем компьютере.

4. В области сбоку окна Excel Starter содержатся ссылки на справку и ярлыки шаблонов и картинок, которые помогут вам начать создавать книги для определенных задач, таких как управление списком участников или отслеживание расходов. В области также отображаются реклама и ссылка для приобретения полнопрофильного выпуска Office.

К началу страницы

Создание книги

При создании книги в Microsoft Excel Starter 2010 можно начать с нуля или с шаблона, на котором уже сделана часть работы.

  1. Откройте вкладку Файл и выберите команду Создать.

    Новый

  2. Если вы хотите начать с эквивалента пустой сетки, щелкните пустую книгу.

    Чистая книга

    Если вы хотите начать работу с книгой определенного типа, выберите один из шаблонов, доступных Office.com. Вы можете выбирать бюджеты, планировщики мероприятий, списки участников и т. д.

    Шаблоны

  3. В Excel Starter откроется пустая книга или шаблон, готовый к добавлению данных.

К началу страницы

Сохранение книги

При прерывании работы или выходе из нее необходимо сохранить свой рабочий таблицу, иначе вы потеряете свою работу. При этом Excel Starter создает файл книги, который хранится на компьютере.

  1. Нажмите кнопку "Сохранить Кнопка "Сохранить" на панели быстрого доступа.

    (Сочетания клавиш: CTRL+S.)

    Если книга уже сохранена как файл, все внесенные изменения будут немедленно сохранены в книге и вы сможете продолжить работу.

  2. Если это новая книга, которую вы еще не сохранили, введите для нее имя.

  3. Нажмите кнопку Сохранить.

К началу страницы

Ввод данных

Для работы с данными на этом сайте их нужно ввести в ячейки.

  1. Щелкните ячейку и введите в нее данные.

  2. Нажмите ввод или TAB, чтобы перейти к следующей ячейке.

    Совет     Чтобы ввести данные в новой строке ячейки, введите разрыв строки, нажав ALT+ВВОД.

  3. Чтобы ввести ряд данных, например дни, месяцы или прогрессивные числа, введите в ячейку начальное значение, а затем введите в следующую ячейку значение для создания шаблона.

    Например, если требуется задать последовательность 1, 2, 3, 4, 5..., введите в первые две ячейки значения 1 и 2.

    Вы выберите ячейки, содержащие начальные значения, и перетащите их маркер заполнения Маркер заполнения диапазон, который вы хотите заполнить.

    Совет    Чтобы ввести последовательность в возрастающем порядке, перетащите маркер вниз или вправо. Чтобы ввести последовательность в убывающем порядке, перетащите маркер вверх или влево.

К началу страницы

Сделайте так, чтобы все правильно

Текст и ячейки можно форматированием делайте так, как нужно.

  • Для переноса текста в ячейке выберите ячейки, которые нужно отформатнуть, а затем на вкладке "Главная" в группе "Выравнивание" нажмите кнопку "Перенос текста".

    Перенос текста

  • Чтобы автоматически настроить ширину столбцов и высоту строк в зависимости от содержимого ячейки, выберите столбцы или строки, которые нужно изменить, а затем на вкладке "Главная" в группе "Ячейки" нажмите кнопку "Формат".

    Группа ячеек

    В области "Размер ячейки"щелкните "Авто ширина столбца" или "Автоза ширина строки".

    Совет    Чтобы быстро подбирать столбцы или строки на всем из них, нажмите кнопку "Выбрать все", а затем дважды щелкните любую границу между заголовками двух столбцов или строк.

    Кнопка Выбрать все

  • Чтобы изменить шрифт, выберем ячейки с данными, которые нужно отформатирование, а затем на вкладке "Главная" в группе "Шрифт" выберите нужный формат.

    Изображение ленты Excel

  • Чтобы применить форматирование чисел, щелкните ячейку с числами, которые нужно отформатовать, а затем на вкладке "Главная" в группе "Число" найдите пункт "Общий" и выберите нужный формат.

    Изображение ленты Excel

Дополнительные сведения о вводе и форматирование данных см. в кратком начале работы с форматированием чисел на данных.

К началу страницы

Копирование, перемещение и удаление данных

Для перемещения или копирования строк,столбцов и ячеек можно использовать команды "Вырезать", "Копировать" и "Вкопировать". Чтобы скопировать текст, нажмите CTRL+C, чтобы использовать команду "Копировать". Для перемещения нажмите CTRL+X, чтобы использовать команду "Вырезать".

  1. Вы выберите строки, столбцы или ячейки, которые нужно скопировать, переместить или удалить.

    Чтобы выбрать строку или столбец, щелкните заголовок строки или столбца.

    Лист с заголовком строки и заголовком столбца

    1. Заголовок строки

    2. Заголовок столбца

    Чтобы выбрать ячейку, щелкните ее. Чтобы выбрать диапазон ячеек, щелкните мышью и перетащите его или используйте клавиши со стрелками, удерживая нажатой клавишу SHIFT.

  2. Нажмите CTRL+C, чтобы скопировать, или CTRL+X, чтобы вырезать.

    Если вы хотите удалить строку или столбец, при выборе строки или столбца при нажатой кнопке DELETE содержимое удаляется, оставляя пустую строку или ячейку. Чтобы удалить строку или столбец, щелкните правой кнопкой мыши заголовок строки или столбца и выберите "Удалить строку" или "Удалить столбец".

    Заметка    В Excel вырезанные или скопированные ячейки обрезаются с анимацией. Чтобы отменить перемещение границы, нажмите клавишу ESC.

  3. Расположить курсор в том месте, где вы хотите скопировать или переместить ячейки.

    Чтобы скопировать или переместить строку или столбец, щелкните заглавную строку или столбец, следуют за тем местом, куда нужно вставить скопированную или вырезанную строку или столбец.

    Чтобы скопировать или переместить ячейку, щелкните ячейку, в которой нужно вкопировать или вырезать ее.

    Чтобы скопировать или переместить диапазон ячеек, щелкните левую верхнюю ячейку области вжатия.

  4. В новое место.

    Для строк или столбцов щелкните правой кнопкой мыши заголовок строки или столбца в новом месте и выберите команду "Вставить".

    Для ячейки или диапазона ячеек нажмите CTRL+V. Скопированные или вырезанные ячейки будут заменяться новыми.

Дополнительные сведения о копировании и копировании ячеек см. в подмносях "Перемещение и копирование ячеек и их содержимого".

К началу страницы

Изменение порядка

Сортировка данных позволяет просматривать данные так, как вам удобно, и быстро находить нужные значения.

Выделите данные, которые вы хотите отсортировать.    

С помощью мыши или клавиатуры можно выбрать диапазон данных, например A1:L5 (несколько строк и столбцов) или C1:C80 (один столбец). В этот диапазон могут входить и заголовки, созданные для обозначения столбцов или строк.

Пример выделенных данных для сортировки в Excel

Чтобы отсортировать сортировку одним щелчком мыши, выберите & сортировки и нажмите кнопку "Сортировка".

Сортировка

  1. Выделите одну ячейку в столбце, в котором нужно выполнить сортировку.

  2. Нажмите верхнюю кнопку, чтобы выполнить сортировку по возрастанию (от А до Я или от наименьшего числа к наибольшему).

  3. Нажмите нижнюю кнопку, чтобы выполнить сортировку по убытию (от Я до А или от наибольшего числа к наименьшему).

К началу страницы

Фильтрация дополнительных сведений

Фильтруя данные на листе, можно быстро найти нужные значения. Возможна фильтрация по одному или по нескольким столбцам данных. Вы можете управлять не только тем, что вы хотите видеть, но и тем, что нужно исключить.

  1. Выделите данные, которые требуется отфильтровать.

    Пример выделенных данных для сортировки в Excel

  2. На вкладке "Главная" в группе "Правка" нажмите кнопку "Сортировка & фильтр"и выберите "Фильтр".

    Фильтр

  3. Щелкните стрелку Стрелка раскрывающегося списка фильтра в заголовке столбца, чтобы отобразить список, в котором можно выбрать значения фильтра.

    Примечание.    В зависимости от типа данных в столбце Приложение Excel Starter отображает в списке числовое или текстовое фильтры.

Дополнительные сведения о фильтрации см. в кратком начале. Фильтрация данных с помощью автофильтра.

К началу страницы

Расчет данных с помощью формул

Формулы представляют собой уравнения, которые могут выполнять вычисления, возвращать данные, управлять содержимым других ячеек, проверять соблюдение условий и выполнять многие другие задачи. Формула всегда начинается со знака равенства (=).

Формула

Описание

=5+2*3    

Добавляет 5 к продукту 2 раза 3.

=КОРЕНЬ(A1)    

Использует функцию КОРЕНЬ для возврата значения квадратного корня числа в ячейке A1.

=СЕГОДНЯ()    

Возвращает текущую дату.

=ЕСЛИ(A1>0)    

Анализирует ячейку A1 и проверяет, превышает ли значение в ней нуль.

Выберите ячейку и начните вводить текст    

В ячейке введите знак равно(=),чтобы начать формулу.

Заполнение остальной части формулы    

  • введите сочетание чисел и операторов; Например, 3+7.

  • Вы можете выбрать другие ячейки с помощью мыши (вставив между ними оператор). Например, выберите B1, а затем введите знак "плюс"(+),выберите C1, введите +и выберите D1.

  • Введите букву, чтобы выбрать ее из списка функций. Например, если ввести "а", будут показаны все доступные функции, которые начинаются с буквы "а".

    Создание формул различными способами

Завершение формулы    

Чтобы завершить ввод формулы, использующей сочетание чисел, ссылок на ячейки и операторов, нажмите ввод.

Чтобы завершить ввод формулы с функцией, введите для нее необходимые сведения и нажмите ввод. Например, для функции ABS требуется одно число — это может быть число, которое вы введите, или ячейка, которая содержит число.

К началу страницы

Построение диаграмм

Диаграмма — это наглядное представление данных. С помощью таких элементов, как столбцы (в гограмме) или линии (на графике), на диаграмме ряд числовой информации отображается в графическом формате.

Column chart

Графический формат диаграммы упрощает понимание большого количества данных и связи между различными рядами данных. Диаграмма также может показать об целом, чтобы можно было анализировать данные и искать важные тенденции.

  1. Выберите данные, которые необходимо отобразить с помощью диаграммы.

    Данные листа

    Совет    Данные должны быть расположены в строках или столбцах с подписями строк слева и над ними — Excel автоматически определит лучший способ отсортировать данные на диаграмме.

  2. На вкладке "Вставка" в группе "Диаграммы" выберите нужный тип диаграммы и подтип диаграммы.

    Excel  Ribbon Image

    Совет    Чтобы просмотреть все доступные типы диаграмм, нажмите кнопку Значок кнопки , чтобы запустить диалоговое окно "Вставка диаграммы", а затем используйте стрелки для прокрутки типов диаграмм.

    Диалоговое окно "Вставка диаграммы"

  3. При наведении указателя мыши на тип диаграммы появляется всплывающая подсказка с его названием.

Дополнительные сведения о диаграммах любого типа см. в таблице "Типы диаграмм".

К началу страницы

Печать

Перед печатью нужно предварительно просмотреть его, чтобы убедиться, что он выглядит так, как нужно. При предварительном просмотре листа в Excel он открывается в Представление Microsoft Office Backstage. В этом представлении перед печатью можно изменить настройки и макет страницы.

  1. Чтобы напечатать часть таблицы, щелкните его и выберите диапазон данных, которые нужно напечатать. Чтобы напечатать весь таблицу, щелкните его, чтобы активировать.

  2. На вкладке Файл выберите пункт Печать.

    Можно также нажать клавиши CTRL+P.

    Заметка    В окне предварительного просмотра отображается черно-белый цвет вне зависимости от того, включает ли документ цвет, если только вы не используете принтер, который может печатать цвет.

  3. Нажмите кнопку Печать.

    Изображение кнопки

К началу страницы

Совместное использование с помощью электронной почты или Интернета

Иногда нужно поделиться книгой с другими людьми. Если вы поделились книгой с человеком, у которого также есть Excel, вы можете отправить книгу в виде вложения в сообщение электронной почты. Получатель может открыть книгу в Excel для работы с ней.

Заметка     Для отправки вложений в сообщения электронной почты на компьютере должна быть установлена почтовая программа, например Почта Windows почта.

Если нужно, чтобы получатель видел книгу, а не редактировал ее, вы можете отправить ее моментальный снимок в формате PDF или XPS.

  1. На вкладке Файл выберите команду Сохранить и отправить.

  2. Нажмите кнопку "Отправить по электронной почте"

  3. Выполните одно из указанных ниже действий.

    • Чтобы отправить книгу как файл Excel, нажмите кнопку "Отправить как вложение".

    • Чтобы отправить книгу в качестве моментального снимка, нажмите кнопку "Отправить как PDF" или "Отправить как XPS".

  4. Программа электронной почты запускает сообщение электронной почты с вложенным файлом указанного типа. Напишите сообщение и отправьте его.

Альтернативой отправки книги является ее хранение в Windows Live OneDrive. Таким образом, у вас будет одна копия книги, доступная другим людям. Вы можете отправить людям ссылку на книгу, где они смогут просматривать ее, и даже редактировать ее в веб-браузере (если вы даете им разрешение).

  1. На вкладке Файл выберите команду Сохранить и отправить.

  2. Нажмите кнопку Сохранить на веб-сайте.

  3. Нажмите кнопку Вход, введите идентификатор Windows Live ID и пароль, а затем нажмите кнопку ОК.

    Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть идентификатор Windows Live ID. Если у вас ее нет, нажмите кнопку "Зарегистрироваться", чтобы создать новую Windows Live ID.

  4. Выберите папку в OneDrive и нажмите кнопку Сохранить как. Введите имя файла и нажмите кнопку Сохранить.

    Документ будет сохранен в OneDrive. В OneDrive вы можете предоставить людям разрешение на просмотр и редактирование содержимого папок. Если вы хотите поделиться книгой, отправьте ссылку на нее по электронной почте.

Дополнительные сведения о хранении документов в OneDriveсм. в документе "Сохранение документа в OneDrive из Office".

К началу страницы

Дополнительная справка

Office.com постоянно обновляется с учетом нового контента, в том числе статей с поув., видео и учебных курсов. Если в нижней части области "Просмотр справки" вы находитесь в автономном режиме и вы подключены к Интернету, щелкните "Не в сети", а затем выберите "Показать содержимое из Office.com.

К началу страницы

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?

Что повлияло на вашу оценку?

Добавите что-нибудь? Это необязательно

Спасибо за ваш отзыв!

×