Войти с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Select a different account.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой вы хотите войти.

Сводка

Кривая нормального распределения заданного набора данных. В этой статье описано, как создать диаграмму кривой колокольчика в Microsoft Excel.

Дополнительные сведения

В следующем примере можно создать кривая колокольчика с данными, генерируемой Приложением Excel, с помощью инструмента "Генерация случайных чичек" в области анализа. После того как Microsoft Excel создаст набор случайных чисел, вы можете создать гистограмму, используя эти случайные числа и инструмент "Гистограмма" из набора инструментов "Анализ". На гистограмме можно создать диаграмму для представления кривой колокольчика.

Чтобы создать образец кривой колокольчика, выполните следующие действия:

  1. Запустите Excel.

  2. Введите на новый таблицу следующие заголовки столбцов:A1:Original B1:Average C1:Bin D1:Random E1:Histogram G1:Histogram

  3. Введите на тот же самый таблицу следующие данные:

    A2: 23   B2:
    A3: 25   B3: STDEV
    A4: 12   B4:
    A5: 24
    A6: 27
    A7: 57
    A8: 45
    A9: 19
  4. Введите следующие формулы на одном и том же телефоне:

    B2: =AVERAGE(A2:A9)
    B3:
    B4: =STDEV(A2:A9)

    Эти формулы генерируют среднее (среднее) и стандартное отклонение исходных данных соответственно.

  5. Чтобы создать диапазон для гистограммы, введите следующие формулы:

    C2: =$B$2-3*$B4

    При этом создается нижняя граница диапазона. Это число представляет три стандартных отклонения меньше среднего.


    C3: =C2+$B$4
    Эта формула добавляет одно стандартное отклонение к числу, вычисляемму в ячейке выше.

  6. Вы выберите ячейку C3, захватите его, а затем заполните формулу вниз от ячейки C3 до ячейки C8.

  7. Чтобы создать случайные данные, которые станут основой для кривой колокольчика, выполните следующие действия:

    1. В меню "Инструменты" выберите пункт "Анализ данных".

    2. В окне "Средства анализа" нажмите кнопку "Генерация случайного числа" и нажмите кнопку "ОК".

    3. В поле "Число переменных" введите 1.

    4. В поле "Число случайных чисел" введите 2000.

      Примечание: Изменение этого числа увеличивает или уменьшает точность кривой колокольчика.

    5. В окне "Распределение" выберите "Обычный".

    6. В области "Параметры" введите число, вычислитее в ячейке B2 (29 в примере) в поле "Подмень".

    7. В поле "Стандартное отклонение" введите число, вычислитее в ячейке B4 (14,68722).

    8. Оставьте поле "Случайное семя" пустым.

    9. В области "Параметры вывода" щелкните "Диапазон вывода".

    10. В поле "Диапазон вывода" введите D2.

      При этом будет генерируться 2000 случайных чисел, которые соответствуют нормальному распределению.

    11. Нажмите кнопку ОК.

  8. Чтобы создать гистограмму для случайных данных, выполните следующие действия:

    1. В меню "Инструменты" выберите пункт "Анализ данных".

    2. В окне "Средства анализа" выберите гистограмму и нажмите кнопку "ОК".

    3. В поле "Диапазон ввода" введите D2:D2001.

    4. В поле "Диапазон диапазонов диапазонов" введите C2:C8.

    5. В области "Параметры вывода" щелкните "Диапазон вывода".

    6. Введите E2 в поле "Диапазон вывода".

    7. Нажмите кнопку ОК.

  9. Чтобы создать гистограмму для исходных данных, выполните указанные здесь действия.

    1. В меню "Инструменты" выберите пункт "Анализ данных".

    2. Щелкните "Гистограмма" и нажмите кнопку "ОК".

    3. В поле "Диапазон ввода" введите A2:A9.

    4. В поле "Диапазон диапазонов диапазонов" введите C2:C8.

    5. В области "Параметры вывода" щелкните "Диапазон вывода".

    6. В поле "Диапазон вывода" введите G2.

    7. Нажмите кнопку ОК.

  10. Чтобы создать метки для легенды на диаграмме, введите следующую:

    E14: =G1&"-"&G2
    E15: =E1&"-"&F2
    E16: =G1&"-"&H2
  11. Вы выберите на этом сайте диапазон ячеек (E2:H10).

  12. В меню "Вставка" выберите пункт "Диаграмма".

  13. В области "Тип диаграммы"выберите "Точечная диаграмма XY".

  14. В подвиде диаграммыщелкните в средней строке диаграмму справа.

    Примечание: Сразу под этими пятью подпапами в описании будет говорить "Точечная диаграмма с точками данных, соединенная сглаживными линиями без маркеров".

  15. Нажмите кнопку Далее.

  16. Перейдите на вкладку "Ряд".

  17. В поле "Имя" удалите ссылку на ячейку, а затем выберите ячейку E15.

  18. В поле "Значения X" удалите ссылку на диапазон, а затем выберите диапазон E3:E10.

  19. В поле "Значения Y" удалите ссылку на диапазон, а затем выберите диапазон F3:F10.

  20. Нажмите кнопку "Добавить", чтобы добавить еще один ряд.

  21. Щелкните поле "Имя" и выберите ячейку E14.

  22. Щелкните поле "Значения X" и выберите диапазон E3:E10.

  23. В поле "Значения Y" удалите значение и выберите диапазон G3:G10.

  24. Нажмите кнопку "Добавить", чтобы добавить еще один ряд.

  25. Щелкните поле "Имя" и выберите ячейку E16.

  26. Щелкните поле "Значения X" и выберите диапазон E3:E10.

  27. Щелкните поле "Значения Y", удалите значение и выберите диапазон H3:H10.

  28. Нажмите Готово.

    Диаграмма будет иметь два изогнутых ряда и плоский ряд вдоль оси x.

  29. Дважды щелкните второй ряд; в легенде она должна быть помечена как "- Bin".

  30. В диалоговом окне "Формат ряда данных" щелкните вкладку "Ось".

  31. Щелкните "По вторичной оси" и нажмите кнопку "ОК".

Теперь у вас есть диаграмма, которая сравнивает заданный набор данных с кривой колокольчика.

Ссылки

Чтобы получить дополнительные сведения о создании диаграмм, в меню "Справка" выберите пункт "Справка Microsoft Excel", введите "Помощник" или "Мастер ответов" и нажмите кнопку "Поиск", чтобы просмотреть этот раздел.

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×