Удаленные и измененные функции в Excel 2013

Следующие функции в Excel 2013 были #x0.

Вы найдете сведения о новых и улучшенных функций в окнах "Новые возможности Excel 2013".

Сохранение рабочей области не работает

Нельзя сохранить текущий макет всех окон в качестве рабочей области. Команда "Сохранить workspace" больше не доступна в Excel, поэтому ее нельзя добавить на панель быстрого доступа. Однако вы все равно можете открыть файл рабочей области (XLW-файл), созданный в более ранней версии Excel.

Чтобы просмотреть несколько окон в Excel 2013, откройте нужные книги или создайте новые окна представлении > новое окно),а затем расположите их нужным образом(просмотреть > Упорядоставить все).

Параметры просмотра в браузере находятся в другом месте

При сохранении книги в Интернете можно настроить ее просмотр пользователями. Эти параметры использовались в диалоговом окне "Сохранить как" при сохранение книги в SharePoint. Чтобы получить к ним прямо сейчас, щелкните файл >и > параметры просмотра в браузере.

Кнопка "Параметры просмотра в браузере"

Когда все будет готово, сохраните книгу в папкеOneDriveили в другом веб-месте (файл > сохранить как).

Изменение типа диаграммы отдельного ряда данных на диаграмме

Раньше можно было изменить тип отдельных рядов данных, выбрав их и нажав кнопку "Инструменты диаграммы" > "Параметры" >"Изменить тип диаграммы". После этого Excel изменит тип диаграммы только для выбранного ряда данных. В Excel 2013 excel автоматически изменит тип диаграммы для всех рядов данных на диаграмме.

Чтобы изменить тип диаграммы для выбранного ряда данных, можно выбрать комбограмму. Выберите диаграмму, чтобы на ленте отображлись инструменты для работы с диаграммами, на вкладке "Конструктор" нажмите кнопку "Изменить тип диаграммы" и выберите "Комбо-диаграмма".

Диаграмма комбинированного типа в диалоговом окне "Изменение типа диаграммы"

На ленте "Инструменты для диаграмм" больше нет инструмента "Сохранить как шаблон"

В Excel 2007–2010 диаграмму можно сохранить как шаблон, нажав кнопку "Сохранить как шаблон" на ленте("Средства работы с диаграммами> Тип >"). В Excel 2013ленты больше не доступен шаблон "Сохранить как шаблон".

Чтобы сохранить диаграмму как шаблон, щелкните ее правой кнопкой мыши и выберите "Сохранить как шаблон". Excel сохраняет диаграмму как шаблон диаграммы (*.crtx) в папке \\Appdata\Roaming\Microsoft\Templates\Charts. Если вы хотите использовать ее для создания или изменения диаграммы, откройте диалоговое окно "Вставка диаграммы" или "Изменение типа диаграммы", а затем на вкладке "Все диаграммы" откройте папку "Шаблоны".

Типы пирамидальных и конусных диаграмм изменились на фигуры гецограмм и ли онкограмм

В гистограммах и линих диаграммах больше нет типа пирамиды и конусов в диалоговом окни "Вставка диаграммы" и "Изменение типа диаграммы".

Вместо этого можно применить пирамиду и конус к любой из трехмерных гограмм или линиц. Щелкните правой кнопкой мыши ряд данных в любом объемном столбце или лирограмме и выберите "Формат ряда данных". Затем в области "Фигура столбца"или "Столбец"выберите фигуру.

Фигуры объемной гистограммы и линейчатой диаграммы в области задач "Формат ряда данных"

Параметр "Новое из существующего" больше не доступен

В Office при нажатии кнопки "Файл" нажать кнопку "Новое из существующего", которая позволяет создавать новые файлы на основе существующего, будет >файл.

Вместо этого вы можете открыть существующую книгу и сохранить ее с другим именем файла(файл > "Сохранить как").

Кроме того, если нужная книга находится в папке "Последние книги"(file > Open > Recent Workbooks),вы можете щелкнуть правой кнопкой мыши ее имя файла и выбрать "Открыть копию". Excel создаст копию, добавив число к имени файла. При необходимости вы можете сохранить книгу с другим именем файла.

Способ сохранения и использования шаблона книги изменился

В более ранних версиях Excel книга, сохраненная в качестве шаблона, автоматически появилась в папке "Мои шаблоны" в папке "Доступные шаблоны" ("Доступные шаблоны" > "Новые файлы").

Теперь при сохранение книги в качестве шаблона она не будет автоматически отображаться как личный шаблон на странице"Создать" ("Файл > Создать"), если не создать папку для хранения шаблонов (например, C:\Users\<Имя пользователя>\Мои шаблоны), а затем сделать ее стандартным расположением для личных шаблонов.

Чтобы настроить расположение шаблонов по умолчанию, нажмите кнопку "Параметры" на вкладке "Файл". На вкладке "Сохранение" в поле "Расположение личных шаблонов по умолчанию" введите путь к созданной папке шаблонов.

Параметры, которые можно задать для сохранения книг

Теперь все настраиваемые шаблоны, которые вы сохраняете в папку шаблонов, автоматически отображаются в области "Личные" на новой странице(файл > "Новые").

Папка личных шаблонов

The Split Box control is gone

В более ранних версиях Excel для разделения окна в любом месте листа использовались элементы управления "Разделить поле".

Маркер разделения

Элементы управления разделенным полем удалены Excel 2013, но вы все равно можете разделить окно на области с помощью кнопки "Разделить" на ленте. Выберите ячейку, в которой нужно разместить разделение, и нажмите кнопку ">Разделите".

Вы по-прежнему можете перетащить разделение, чтобы изменить его положение, а затем дважды щелкнуть горизонтальный или вертикальный разделите, чтобы удалить его.

Пустая книга на экране "Начните" не будет основаны на book.xltx.

В более ранних версиях Excel при сохранении параметров книги, часто используемой в шаблоне книги Book.xltx, который хранится в папке XLStart (обычно это C:\Users\имяпользователя \AppData\Local\Microsoft\Excel\XLStart), он будет открываться автоматически при создании новой пустой книги.

При запуске Excel 2013 открывается экран "Начните", и Excel не откроет новую книгу автоматически. Пустая книга, которую можно щелкнуть на стартовом экране, не связана с Book.xltx.

Чтобы приложение Excel автоматически открывало новую книгу, использующую шаблон Книга.xltx, выполните следующие настройки:

  • Нажмите кнопку ">параметры",а затем на вкладке "Общие" в меню "Параметры запуска" в меню "Параметры запуска" откажитесь от параметра "Показывать экран при запуске этого приложения". При следующем запуске Excel откроется книга, использующая шаблон Книга.xltx.

Параметры запуска в диалоговом окне "Параметры Excel"

Новую книгу, использующую шаблон Книга.xltx, можно также создать, нажав клавиши CTRL+N.

Организатор клипов (Майкрософт) исчезнет

Организатор клипов (Майкрософт) больше не входит в Office 2013. Вместо функции организатора клипов выводится диалоговое окно "Вставка рисунков"("Вставка > Изображения из Интернета"). Эта новая функция "Вставка изображений из Интернета" позволяет находить и вставлять содержимое из коллекции картинок Office.com и других источников в Интернете, таких как поиск изображений и видео Bing, Flickr и страница OneDrive или Facebook.

Microsoft Office Picture Manager исчезнет

Microsoft Office Picture Manager больше не входит в Office 2013. Эта функция была заменена фотоальбомом Windows.

Выход больше не доступен в представлении Office Backstage

В более ранних версиях Excel можно выйти из Excel и закрыть сразу все открытые книги. Чтобы не запутаться в командах закрытия и выхода в представлении Office Backstage (вкладка "Файл"), команда "Выйти" была удалена Excel 2013.

К сожалению, вы заметите, что при нажатии кнопки "Файл> Закрыть" или кнопки "Закрыть" Close button (в правом верхнем углу окна приложения) книги закрываются только по одному, что трудоемко, если открыто много книг и вы просто хотите выйти из Excel.

Чтобы выйти из Excel, как раньше, добавьте на панель быстрого доступа кнопку "Выход"(параметры файла > параметры > панель быстрого доступа) или щелкните правой кнопкой мыши значок Excel на панели задач Windows, чтобы выбрать "Закрыть все окна".

Команда "Закрыть все окна"

Шаблоны факсов не установлены вместе с Office

Чтобы уменьшить размер установки Office, шаблоны факсов больше не включаются.

Перед отправкой факса с помощью функции факса Интернета в Excel 2013(файл > поделиться > Отправить как факс через Интернет> можноскачать шаблоны факсов. Нажмите кнопку">" ивведите факс в поле "Поиск шаблонов в Сети".

Помощник по английскому языку удален

Так как она не была востребована, функция помощника по английскому языку (и соответствующая служба) больше не доступна. Дополнительные сведения см. в статье Что произошло с помощником по английскому языку?.

Если вы попытаетесь использовать эту службу, появится сообщение "Поиск в этой службе невозможен, поскольку не установлено подключение к Интернету. Установите подключение и повторите попытку"даже при наличии подключения к Интернету.

Справочник по корейскому языку (KOLR) удален

Так как она не была востребована, служба справочника по корейскому языку больше не доступна. Это влияет на английскую и корейскую версии Excel.

Если вы попытаетесь использовать эту службу, появится сообщение "Поиск в этой службе невозможен, поскольку не установлено подключение к Интернету. Установите подключение и повторите попытку"даже при наличии подключения к Интернету.

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

×