Применяется к
SharePoint в Microsoft 365

Проблема

Когда пользователи пытаются выполнить проверку подлинности приложения, не являющегося браузером, в облачной службе Майкрософт, например Microsoft 365, Microsoft Azure или Microsoft Intune с определенного клиентского компьютера, возникает одна или несколько из следующих проблем:

  • Администраторы не могут пройти проверку подлинности в облачной службе с помощью следующих средств управления: — Microsoft Azure Active Directory Sync Tool (на сервере синхронизации каталогов) — модуль Microsoft Azure Active Directory для Windows PowerShell (на компьютере, на котором он установлен)

  • Пользователи не могут пройти проверку подлинности в облачной службе с помощью следующих расширенных клиентских приложений: — Microsoft Outlook — Microsoft Lync 2010 — Microsoft Office профессиональный плюс — Приложения Microsoft Office

Когда пользователи пытаются получить доступ к порталу облачной службы с помощью веб-браузера с того же компьютера, у них может возникнуть один из следующих симптомов:

  • Веб-Обозреватель не удается отобразить веб-страницу.

  • Перед загрузкой веб-страницы пользователю будет предложено ввести учетные данные.

Пользователи не испытывают этих симптомов при доступе к облачной службе с других компьютеров, используя те же сведения об учетной записи пользователя. Пользователи могут успешно получить доступ к облачной службе с других компьютеров.

Причина

Обычно эта проблема возникает на определенном клиентском компьютере или на группе клиентских компьютеров. Эта проблема может возникнуть на всех клиентских компьютерах, только если для облачной службы не настроены никакие компьютеры в компании. Проверка подлинности небраузерных приложений может быть не полностью функциональной, если параметры клиента облачной службы реализованы неправильно.

Следующие сценарии клиентского компьютера могут вызвать эту проблему:

  • Сетевое подключение к облачной службе ограничено.

  • Брандмауэр, прокси-серверы или оба требуют локальной проверки подлинности.

  • Предварительные требования для приложения, отличного от браузера, не выполняются.

  • Установлена старая версия помощника по входу в Microsoft Online Services.

  • Приложение, отличное от браузера, не настроено для облачной службы.

Прежде чем продолжить устранение этой проблемы, убедитесь, что выполняются все следующие условия:

Решение

Совет: Чтобы диагностировать и автоматически устранять некоторые распространенные проблемы со входом в Office, можно скачать и запустить помощник по служба поддержки Майкрософт и восстановлению.

Чтобы устранить эту проблему, используйте один или несколько из следующих методов в зависимости от вероятной причины проблемы.

Решение 1. Сетевое подключение ограничено

Используйте браузер и попытайтесь получить доступ к http://www.msn.com. Если вы не можете получить доступ к этому веб-сайту, устраните неполадки с сетевым подключением.

  1. В командной строке используйте средства ipconfig и ping для устранения неполадок с IP-подключением. Дополнительные сведения о том, как это сделать, см. в следующей статье базы знаний Майкрософт:Устранение основных проблем TCP/IP

  2. В командной строке выполните nslookup www.msn.com , чтобы определить, разрешает ли DNS имена интернет-серверов.

  3. Убедитесь, что параметры прокси-сервера в свойствах браузера отражают соответствующий прокси-сервер, если прокси-сервер используется в локальной сети.

  4. Если брандмауэр Forefront Threat Management Gateway (TMG) установлен на границе сети и брандмауэр требует проверки подлинности клиента, может потребоваться установить и настроить клиентская программа Forefront TMG на клиентском устройстве для доступа к Интернету. Обратитесь за помощью к администратору облачной службы.

Решение 2. Брандмауэру или прокси-серверам требуется дополнительная проверка подлинности

Чтобы устранить эту проблему, настройте исключение для Microsoft 365 URL-адресов и приложений из прокси-сервера проверки подлинности. Например, если вы используете Microsoft Internet Security and Acceleration Server (ISA) 2006, создайте правило "разрешить", которое соответствует следующим критериям:

  • Разрешить исходящие подключения к следующему назначению: *.microsoftonline.com

  • Разрешить исходящие подключения к следующему назначению: *.microsoftonline-p.com

  • Разрешить исходящие подключения к следующему назначению: *.sharepoint.com

  • Разрешить исходящие подключения к следующему назначению: *.outlook.com

  • Разрешить исходящие подключения к следующему назначению: *.lync.com

  • Разрешить исходящие подключения к следующему назначению: osub.microsoft.com

  • Порты 80/443

  • Протоколы TCP и HTTPS

  • Правило должно применяться ко всем пользователям.

  • Время ожидания HTTPS/SSL — 8 часов.

Решение 3. Предварительные требования для приложения, не относящегося к браузеру, не выполняются, или помощник по входу в Microsoft Online Services устарел

Если некоторые операционные системы или приложения, отличные от браузера, не обновляются с учетом соответствующих предварительных требований, они могут не получить доступ к нужным службам. Убедитесь, что компьютер и приложения соответствуют системным требованиям для облачной службы. Дополнительные сведения о требованиях к системе Microsoft 365 см. здесь:

Требования к системе Microsoft 365

Самый простой способ убедиться, что компьютер обновлен соответствующим образом для Microsoft 365, — запустить средство установки Microsoft 365 desktop. Чтобы установить эту оснастку, выполните указанные ниже действия:

  1. В веб-браузере перейдите по адресу https://portal.office.com, войдите в систему и нажмите кнопку Загрузки в области справа.

  2. Прокрутите страницу вниз. В разделе Настройка и настройка классических приложений Office щелкните Программа установки, а затем подтвердите, когда вам будет предложено запустить средство установки Microsoft 365 классических приложений.

Вы также можете скачать и вручную установить необходимые обновления и пакеты со следующего веб-сайта Майкрософт:

Установка обновлений microsoft 365 для настольных компьютеров вручную

Решение 4. Приложение, отличное от браузера, не настроено для облачной службы

Если профили не были созданы для некоторых приложений, не относящихся к браузеру, эти приложения не смогут правильно получить доступ к предполагаемым службам.

Самый простой способ убедиться, что компьютер обновлен соответствующим образом для Microsoft 365, — запустить средство установки Microsoft 365 desktop. Чтобы установить эту оснастку, выполните указанные ниже действия:

  1. В веб-браузере перейдите по адресу https://portal.office.com, войдите в систему и нажмите кнопку Загрузки в области справа.

  2. Прокрутите страницу вниз. В разделе Настройка и настройка классических приложений Office щелкните Программа установки, а затем подтвердите, когда вам будет предложено запустить средство установки Microsoft 365 классических приложений.

Вы также можете скачать и вручную установить необходимые обновления и пакеты со следующего веб-сайта Майкрософт:

Установка обновлений microsoft 365 для настольных компьютеров вручную

Кроме того, вы можете вручную настроить профили приложений.

Решение 5. Не удается войти с помощью Office 2016 или Office 2013 с современной проверкой подлинности на Surface Pro 3

Эта проблема была исправлена в Windows 10 версии 1511. Чтобы устранить эту проблему, установите все накопительные обновления для Windows 10 из клиентский компонент Центра обновления Windows. Или (минимально) установите накопительное обновление для Windows 10:

Накопительное обновление для Windows 10 версии 1511: 10 ноября 2015 г.

Если установить обновление не удается, выполните следующие действия.ВАЖНЫЙ: Внимательно выполните действия, описанные в этом разделе. Ошибки при изменении реестра могут привести к серьезным проблемам. Прежде чем изменить его, выполните следующие действия, чтобы создать резервную копию реестра для восстановления в случае возникновения проблем.

  1. В Windows 10 в поле поиска на панели задач введите regedit и нажмите клавишу ВВОД, чтобы открыть Редактор реестра.

  2. В зависимости от версии Office, которую вы используете, выполните одно из следующих действий.

  • Если у вас есть Office 2016, удалите следующий раздел реестра:HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity\Identities

  • Если у вас есть Office 2013, удалите следующий раздел реестра:HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Common\Identity\Identities

Дополнительные сведения

Дополнительные сведения о проблемах с конкретными приложениями, не связанными с браузером, см. в следующих статьях базы знаний Майкрософт:

Есть дополнительные вопросы? Перейдите на веб-сайт Сообщества Майкрософт или форумы Azure Active Directory .

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.