Добавляйте звуки в презентацию PowerPoint: например, музыку, закадровый текст или звуковые отрывки. Чтобы можно было записывать и прослушивать звуковые файлы, компьютер должен быть оснащен звуковой картой, микрофоном и динамиками.
2:00
Добавление звукового файла с компьютера
-
Выберите "Вставить>звук".
- Щелкните Аудиофайлы на компьютере.
- В диалоговом окне Вставка звука выберите нужный файл.
- Нажмите кнопку Вставить.
Запись звука
Выберите "Вставить>звук".
Выберите Записать звук.
Введите имя звукового файла, выберите "Запись", а затем надиктуйте текст.
Примечание
Ваше устройство должно быть оснащено микрофоном для записи звука.
Чтобы прослушать запись, нажмите кнопку Стоп, а затем кнопку Воспроизвести.
Щелкните Записать для повторной записи файла или нажмите кнопку ОК, если вас все устраивает.
Чтобы переместить запись, выделите значок звука и перетащите его в нужное место на слайде.
Если на слайде есть несколько звуковых файлов, для удобства поиска размещайте кнопку "Звук" в одном и том же месте.
Выберите Воспроизвести.
Скрытие значка звука
- Выберите значок аудиоклипа на слайде.
- На ленте на вкладке "Воспроизведение" установите флажок "Скрыть при проверке показа".
Используйте этот параметр только в том случае, если настроено автоматическое воспроизведение звука. В обычном режиме значок будет виден всегда, если вы не перетащите его за пределы слайда.
Настройка параметров воспроизведения
Щелкните значок звука и перейдите на вкладку "Воспроизведение ". Затем выберите нужные параметры:
Чтобы обрезать звуковой файл, выберите "Обрезать звук ", а затем с помощью красного и зеленого ползунков обрежьте звуковой файл.
Чтобы настроить нарастание или угасание звука, измените значения в разделе Длительность угасания.
Чтобы задать громкость, нажмите "Громкость " и выберите нужный параметр.
Чтобы выбрать способ запуска звукового файла, щелкните стрелку раскрывающегося списка рядом с кнопкой "Начать" и выберите нужный вариант:
-
В последовательности щелчков: автоматическое воспроизведение звукового файла при щелчке.
-
Автоматически: автоматическое воспроизведение звукового файла при переходе к слайду с ним.
-
По щелчку: воспроизведение звука только при щелчке значка.
Чтобы указать, как нужно воспроизводить звук в презентации, установите нужные флажки:
-
Воспроизводить для всех слайдов: один звуковой файл будет проигрываться на всех слайдах.
-
Loop до остановки: звук будет зациклен, пока вы не остановите его вручную, нажав кнопку "Воспроизвести/Пауза".
Чтобы звук непрерывно воспроизводился в фоновом режиме на всех слайдах, щелкните Воспроизводить в фоне.
Удаление звука
Чтобы удалить звук, выделите его значок на слайде и нажмите клавишу DELETE.
Добавляйте звуки в презентацию PowerPoint: например, музыку, закадровый текст или звуковые отрывки. Чтобы можно было записывать и прослушивать звуковые файлы, компьютер должен быть оснащен звуковой картой, микрофоном и динамиками.
2:00
Чтобы добавить в слайд-шоу музыку или другой аудиоклип, выберите нужный слайд и нажмите кнопку "Вставить>звук". Вы можете добавить звук на один слайд, настроить автоматический запуск звукового файла при появлении слайда либо добавить композицию, которая будет воспроизводиться в фоновом режиме в течение всей презентации.
Можно добавить собственный закадровый текст или комментарий ко всей презентации, записав ее с помощью вкладки "Слайд-шоу ". Дополнительные сведения см. в статье "Запись слайд-шоу".
Добавление звукового файла на один слайд
В обычном режиме выберите нужный слайд и нажмите "Вставить>звук".
Выберите "Аудиобраузер", чтобы вставить звук из iTunes, или "Аудио из файла", чтобы вставить аудиоклип со своего компьютера.
Выберите аудиоклип. На вкладке " Воспроизведение " выберите нужные параметры звука.
Необязательно: сменить или отредактировать стандартный значок звукового файла можно с помощью кнопок форматирования рисунков на вкладке Формат звука, позволяющих добавить на значок рамку, границу или другой эффект форматирования.
Прослушивание звука
Нажмите кнопку "Звук" на слайде, а затем выберите "Воспроизвести/Пауза" под кнопкой "Звук".
Автоматическое воспроизведение звука при появлении слайда
По умолчанию во время слайд-шоу звук воспроизводится при его выборе. Этот параметр можно изменить таким образом, чтобы звук воспроизводился автоматически при появлении слайда.
- В обычном режиме выберите слайд и добавьте на него аудиоклип, если еще не сделали этого.
- На вкладке "Воспроизведение " выберите " Запускать>автоматически".
Добавление звукового файла, который воспроизводится во время презентации
В обычном режиме выберите первый слайд презентации и добавьте на него аудиоклип, если еще не сделали этого.
На вкладке "Воспроизведение " выберите "Воспроизводить для всех слайдов".
Добавление звукового файла, который воспроизводится непрерывно
- В обычном режиме выберите слайд и добавьте на него аудиоклип, если еще не сделали этого.
- На вкладке "Воспроизведение" выберите Loop До остановки.
(Если установлен только этот флажок, звук будет воспроизводиться, пока отображается слайд. Если установлены флажки Непрерывно и Воспроизводить для всех слайдов, звук будет воспроизводиться до конца презентации.)
Скрытие значка звука
- Нажмите кнопку "Аудиоклип" на слайде.
- На ленте PowerPoint на вкладке "Воспроизведение" установите флажок "Скрыть при проверке показа".
Используйте этот параметр только в том случае, если настроено автоматическое воспроизведение звука.
В обычном режиме значок будет виден всегда, если вы не перетащите его за пределы слайда.
Поддерживаемые форматы звука в PowerPoint для Интернета: MP3, WAV, M4A, AAC и OGA
Максимальный размер звукового файла: 16 МБ
Добавление звука с компьютера
- Откройте презентацию в PowerPoint для Интернета.
- На вкладке "Вставка" выберите "Звук".
- В проводнике найдите нужный звуковой файл и выберите "Открыть".
Скрытие значка звука
- Щелкните значок звука на слайде.
- На ленте на вкладке "Звук" выберите "Параметры звука", а затем установите флажок "Скрыть при проверке показа".
Используйте этот параметр только в том случае, если настроено автоматическое воспроизведение звука. В обычном режиме звук будет виден всегда, если вы не перетащите его за пределы слайда.
Настройка параметров воспроизведения
Нажмите кнопку "Звук", а затем откройте вкладку "Формат звука " или " Воспроизведение ". Затем выберите нужные параметры:
Чтобы задать громкость, нажмите "Громкость " и выберите нужный параметр.
Чтобы выбрать способ запуска звукового файла, щелкните стрелку Начать и выберите один из вариантов:
-
Автоматически: во время слайд-шоу звук будет воспроизводиться автоматически при переходе на слайд, на котором он находится.
-
По щелчку: во время слайд-шоу звук воспроизводится только по щелчку значка.
Чтобы выбрать, как будет воспроизводиться звук в презентации, выберите один или несколько параметров в разделе Параметры звука:
-
Воспроизводить для всех слайдов: один звуковой файл будет проигрываться на всех слайдах.
-
Loop до остановки: звук будет зациклен, пока вы не остановите его вручную, нажав кнопку "Воспроизвести/Пауза".
-
Скрыть во время показа: если настроено автоматическое воспроизведение звука, вы можете скрыть значок звука во время показа, так как вам не нужно выбирать его ни в какое время.
-
Перемотка назад после воспроизведения: используйте этот параметр, если вам нужно воспроизвести звук на одном слайде несколько раз.
Чтобы звук непрерывно воспроизводился в фоновом режиме на всех слайдах, щелкните Воспроизводить в фоне.
Статьи по теме
Автоматическое воспроизведение музыки или других звуков при появлении слайда
Воспроизведение музыки на нескольких слайдах в слайд-шоу
Запись слайд-шоу с указанием длительности речевого сопровождения и показа слайдов