Примечание
Microsoft Project в Интернете скоро станет Планировщиком (Майкрософт). Вы по-прежнему сможете использовать большинство возможностей Project в Интернете в новом Планировщике после его развертывания в организации. Дополнительные сведения о новом Планировщике см. в разделе "Часто задаваемые вопросы о Планировщике " и справке по Планировщику & обучения.
Подписчики Microsoft 365 регулярно получают новые и улучшенные возможности Office. Узнайте, что доступно вам уже сейчас.
Новые возможности в марте
В марте отсутствуют новые возможности. Ниже вы можете ознакомиться с одним из недавно выпущенных компонентов.
Импорт MPP-файлов в Power Apps
В Power Apps импортируйте файлы Project (MPP) в приложение Project.
Предыдущие выпуски
Обновления за сентябрь 2021 г.
Импорт MPP-файлов в Power Apps
В Power Apps импортируйте файлы Project (MPP) в приложение Project.
Обновления за июль 2021 г.
Назначение задач участникам, не входящим в группу
Быстро назначайте задачи любому пользователю организации. Это назначение сделает их участниками группы, чтобы они могли видеть контекст проекта, OneNote, файлы и многое другое.
Отображение итоговых чисел по суммарным задачам
Добавьте тип сведения (например, Max, Min, Sum или Average) в настраиваемом поле "Число", и суммарная задача отобразит итоги по всем своим подзадачам.
Обновления за май 2021 г.
Фильтрация в представлениях "Доска" и "Временная шкала"
Быстро находите свои задачи, фильтруя их в представлениях "Доска" и "Временная шкала" по ключевому слову или уполномоченному лицу.
Обновления за апрель 2021 г.
Дополнительные возможности работы с проектом в Power Apps
Просматривайте диаграммы, добавляйте ресурсы и создавайте потоки Power Automate для веб-проекта, просматривая его через приложение Project в Power Apps.
Новое в:
Обновления за март 2021 г.
Экспорт временной шкалы в формат PDF
В представлении "Временная шкала" выберите "Экспортировать временную шкалу в PDF" в меню проекта, чтобы поделиться своим расписанием с людьми, не входящими в ваш проект.
Новое в:
Обновления за февраль 2021 г.
Следите за своими проектами и задачами в Project
Получайте уведомления по электронной почте, когда вам назначена задача или вы добавлены в проект.
Новое в:
Обновления за январь 2021 г.
Дополнительные сведения в сетке
Добавьте столбец "Быстрый просмотр", чтобы быстро и сжато просматривать, какие задачи содержат вложения и примечания.
Новое в:
Вложения ссылок и файлов
Быстро просматривайте наиболее соответствующие материалы, вкладывая файлы и ссылки в свои задачи.
Новое в:
Обновления за декабрь 2020 г.
Экспорт файлов Project в Excel
Предоставьте общий доступ к сведениям о проекте своим коллегам и используйте Excel для дальнейшего анализа проекта.
Новое в:
Обновления за ноябрь 2020 г.
Создавайте проекты и дорожные карты в Teams
Используйте приложения "Project" и "Roadmap" для создания и добавления проектов непосредственно в канале Teams. После этого совместно работайте над ними в обычном порядке с добавленным содержимым ваших файлов, чатов, собраний и прочего из Teams.
Новое в:
Обновления за октябрь 2020 г.
Информация о действиях пользователей
Получите аналитику действий каждого пользователя, используя функцию "Группировать по назначению" в представлении "Доска".
Новое в:
Обновления за сентябрь 2020 г.
Добавление настраиваемых полей для Задач
Эффективно храните настраиваемые сведения о проектах, добавляя настраиваемые поля.
Новое в:
Предоставляйте общий доступ к проектам для групп, которые вам не принадлежат
Просмотрите все группы, в которые вы были добавлены при добавлении группы в проект.
Новое в:
Обновления за июль 2020 г.
Более свободный общий доступ к проектам и дорожным картам
Отправьте ссылку на свой проект или дорожную карту пользователям Office в вашей организации. Пользователи, у которых нет приложения "Project", могут просматривать ваши сведения без возможности внесения изменений.
Новое в:
Обновления за июнь 2020 г.
Продолжение работы с нужного места
При настройке представления сетки столбцы и суммарные задачи сохраняются в том виде, в котором вы их оставили.
Новое в:
Копирование проекта
Вы можете легко воспользоваться результатами своей работы, создав новый проект из существующего.
Новое в:
Дополнительный контроль над планированием
Когда вы изменяете трудозатраты для назначенной задачи, длительность не меняется, даже если ресурс уже назначен задаче.
Новое в:
Обновления за май 2020 г.
Создавайте и открывайте проекты быстрее
Мы повысили скорость Project в Интернете, чтобы вы могли быстрее создавать и открывать проекты.
Новое в:
Скачать Project для образования
Администраторы, учащиеся, преподаватели и сотрудники учебных заведений могут использовать Project для образования, чтобы создавать проекты с использованием представления в форме временной шкалы и в форме досок. Все проекты можно просматривать в дорожной карте.
Новое в:
Посмотрите, сколько вы уже сделали
Проследите, насколько вы близки к завершению, выбрав название проекта и узнав, какой процент от всех задач проекта составляют выполненные.
Новое в:
Обновления за апрель 2020 г.
Длительность и трудозатраты больше не связаны
Для неназначенных задач Project больше не будет автоматически пересчитывать длительность и трудозатраты при изменении одного из этих параметров.
Новое в:
Вы предложили, мы услышали
Мы прислушались к вашим отзывам и внесли исправления. Два исправления, которые нужно отметить: браузер больше не трясется при прокручивании в Project, а задачи с сегодняшним сроком выполнения больше не отображаются просроченными в представлении сетки.
Новое в:
Обновления за март 2020 г.
Уменьшить дальше в дорожной карте
Смотрите еще большую картину при просмотре дорожных карт на 4 дополнительных уровнях: 18 месяцев, 2 года, 3 года и 6 лет.
Новое в:
Обновления за февраль 2020 г.
Быстрый доступ к вашим самым последним проектам в Microsoft Edge
Проекты и дорожные карты отображаются в списке ваших последних использовавшихся элементов в новом Microsoft Edge, так что вы можете легко выбрать, где остановились.
Новое в:
Обновления за декабрь 2019 г.
Прямая ссылка на задачу
Сделайте совместную работу понятнее, скопировав и отправив ссылку на определенную задачу в проекте. В любом представлении Project в Интернете щелкните многоточие и выберите команду "Копировать ссылку на задачу".
Новое в:
Май 2019 г.
Ознакомьтесь с новыми возможностями, появившимися в обновлении за май, версия 1905 (сборка 11629.20196).
Удобное переключение
Новый диспетчер учетных записей отображает все ваши рабочие и личные учетные записи Microsoft 365 в одном месте. Переключаться между ними стало еще проще.
Август 2018 г.
Ознакомьтесь с новыми возможностями, выпущенными в обновлении компонентов за август 2018 г. версии 1808 (сборка 10730.20088).
Просмотр дополнительных сведений на карточках доски задач
Если названия не достаточно для описания задачи, настройте карточки доски задач таким образом, чтобы отобразить все самые важные сведения.
Июль 2018 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за июль 2018 г. версии 1807 (сборка 10325.20082).
Последние места сохранения файлов для большего удобства
Project ведет список мест, которые использовались для сохранения других проектов. Когда вы будете готовы сохранить свой проект, просто выберите одно из последних мест и продолжайте работу.
Июнь 2018 г.
Ознакомьтесь с новыми возможностями, выпущенными в версии 1806 (сборка 10228.20080).
Новый способ управления спринтами
Примените гибкий подход к работе с помощью досок задач. Добавляйте и удаляйте спринты во время выполнения проекта в окне "Управление спринтами".
Май 2018 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за май 2018 г. версии 1805 (сборка 9330.2087).
Облегченное управление спринтами
Чтобы быстро просмотреть все спринты, щелкните Project>Agile>Управление Scrum>. В этом представлении можно быстро добавить, обновить или удалить спринт.
Март 2018 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за март 2018 г. версии 1804 (сборка 9226.2114).
Фильтрация доски задач
Если вы используете классический клиент Project Online, вы можете отфильтровать доску задач, чтобы вывести задачи, связанные с определенным ресурсом или суммарной задачей. Вы также можете использовать эти фильтры при просмотре спринтов или канбан-досок.
Чтобы отфильтровать доску задач:
- На вкладке Вид выберите Доска задач.
- В правом верхнем углу представления нажмите кнопку "Фильтр".
- Щелкните стрелку вниз рядом с надписью Суммарная задача (0) или Ресурс (0) и выберите один из пунктов в списке. Вы можете выполнить фильтрацию по нескольким суммарным задачам или ресурсам.
Выбор процента завершения на доске задач
В классическом клиенте Project Online с помощью поля "Заданный % завершения" в представлениях "Доска задач", "Спринт" и "Канбан" можно указывать процент выполнения задач при их перемещении из одного столбца в другой. Этот процент завершения также будет отображаться в представлении диаграммы Ганта.
Чтобы задать процент завершения:
- Откройте файл Project и на вкладке Вид выберите Доска задач.
Вы также можете использовать это поле в представлении спринтов или канбан-доски. Дополнительные сведения о них см. в статье Использование гибкой методики в классическом клиенте Microsoft Project Online. - На доске задач выберите Заданный % завершения под именем столбца и введите значение, например 50.
- Переместите задачу в этот столбец.
При открытии задачи вы увидите, что ее процент завершения соответствует заданному для столбца.
Чтобы скрыть заданный процент завершения на доске задач:
- На вкладке Инструменты доски задач: Формат снимите флажок Показать сопоставление процента завершения.
Быстрое переключение между представлениями спринтов и перемещение задач в следующий спринт
В классическом клиенте Project Online стало проще переключаться между спринтами, определять текущий спринт и перемещать задачи в следующий спринт.
Чтобы просмотреть определенные спринты или переместить задачи:
- Откройте проект, использующий спринты, и перейдите на вкладку Средства гибкой разработки: Scrum.
Дополнительные сведения о спринтах в Project см. в статье Использование гибкой методики в классическом клиенте Microsoft Project Online. - Выполните одно из следующих действий:
- В раскрывающемся списке Просмотр спринтов выберите нужный спринт.
- Щелкните задачу правой кнопкой мыши и выберите Переместить в следующий спринт.
Октябрь 2017 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за октябрь 2017 г. версии 1710 (сборка 8625.2055).
Использование гибкой разработки в Microsoft Project
Подписчики Project Online могут управлять проектами и задачами с помощью простых и наглядных досок задач, поддерживающих методики Scrum, канбан и настраиваемые рабочие процессы. Можно включить представления гибкой разработки для текущего каскадного проекта или создать новый проект гибкой разработки на странице "Создать файл>". На вкладке Средства гибкой разработки можно выбирать представления доски и списка и переключаться между каскадным представлением и представлением гибкой разработки одних и тех же задач. Кроме того, в Project предусмотрены несколько специальных отчетов для динамической разработки, таких как "Состояние задачи" и "Состояние спринта". Дополнительные сведения см. в статье Использование гибкой разработки в Microsoft Project.
Знакомство с представлением доски задач
Вы не используете гибкое управление проектами, но все равно хотите просматривать задачи проекта на доске? Подписчики Project Online могут просматривать задачи проекта в виде карточек на доске с помощью представления "Доска задач". Здесь можно перемещать карточки между столбцами, присваивать имена собственным столбцам для создания настраиваемых рабочих процессов и многое другое.
Чтобы проект отображался в представлении "Доска задач", выполните указанные ниже действия.
В Project на вкладке Вид в группе Представления задач выберите представление Доска задач.
Настройте столбцы в соответствии с условиями проекта:
- Чтобы изменить имя столбца, щелкните правой кнопкой мыши текущее имя, выберите команду Переименовать, введите новое имя и нажмите клавишу ВВОД.
- Чтобы добавить столбцы, справа от последнего столбца выберите команду Добавить новый столбец, введите имя и нажмите клавишу ВВОД.
Важно
В представлении "Доска задач" используются те же заголовки столбцов, что для средств гибкой разработки в Project. Поэтому если вы используете как представление гибкой разработки, так и доску задач, изменения, внесенные в заголовки столбцов, будут отображаться в обоих представлениях.
Обновления за август 2017 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за август 2017 г. версии 1708 (сборка 8431.2079).
Связывание задачи Project с Planner
Если у вас есть подписка на Project Online, вы можете связать задачу в Microsoft Project с планом в Планировщике (Майкрософт). В Планировщике вы можете разбить работу, создать команду, назначить задачи и обновить статус в удобном представлении доски задач.
Вот как связать задачу с Planner.
Выберите задачу в Project и нажмите кнопку Planner на ленте Задача.
В области Связывание задачи с планом найдите группу, которой принадлежит план, а затем выберите из списка план, с которым нужно создать связь.
Выберите Создать связь.
Теперь задача Project связана с этим планом, а владелец задачи в Project становится владельцем этого плана в Планировщике.
Обновления за март 2017 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за март 2017 г. версии 1703 (сборка 7967.2139).
Связывание задач с помощью раскрывающегося меню
Вам больше не нужно помнить идентификатор задачи, с которой нужно установить связь. Если выбрать ячейку в столбце Предшественники и щелкнуть стрелку вниз, вы увидите список всех задач в проекте. Иерархия и порядок задач при этом будут точно такими же, как в проекте, благодаря чему легко прокрутить список до нужной задачи и установить флажок рядом с ней.
Задачи также можно выбрать из раскрывающегося списка в столбце "Последователи ". Дополнительные сведения см. в статье Связывание задач в проекте.
Обновления за январь 2017 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за январь 2017 г. версии 1701 (сборка 7766.2060).
Поле "Название суммарной задачи"
Если список задач длинный, может быть сложно определить, у каких задач в общем плане проекта есть отступ. Поле Название суммарной задачи — это доступное только для чтения поле, в котором отображается название суммарной задачи для той или иной задачи. Добавьте его как столбец в представление задач, чтобы сделать более наглядной структуру проекта. Чтобы добавить это поле, щелкните правой кнопкой мыши заголовок столбца, справа от которого вы хотите добавить поле, выберите Вставить столбец, а затем выберите Название суммарной задачи из раскрывающегося списка.
Обновления за ноябрь 2016 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за ноябрь 2016 г. версии 1611 (сборка 7571.2072).
Метки панелей временной шкалы и ход выполнения задач
Теперь стало еще проще наглядно представлять ход выполнения проекта. Теперь к панелям временной шкалы можно добавлять метки, а ход выполнения отображается прямо на задачах, что позволяет наглядно представлять планы и прогресс.
Обновления за октябрь 2016 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за октябрь 2016 г. версии 1610 (сборка 7466.2038).
Отзывы из приложения
Хотите поделиться замечаниями и предложениями о Microsoft Office? Нам очень нужны ваши отзывы! В Project вы можете предложить новые функции и сообщить нам, что вам нравится, а что нет. Для этого нажмите кнопку "Отзыв о файле > ".
Обновления за сентябрь 2015 г.
Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за сентябрь 2015 г. версии 1509 (сборка 4229.1024).
Более гибкие временные шкалы
В Project 2016 можно не только использовать несколько временных шкал для иллюстрации различных этапов или категорий работ, но и задать начальную и конечную даты для каждого временная шкала по отдельности, чтобы нарисовать более четкую общую картину рабочего процесса.
Хотите узнать больше? Научитесь создавать временные шкалы в Project 2016.
Улучшенный контроль за планированием ресурсов
Некоторые ресурсы обладают ограниченной доступностью, и расписание их использования составляет диспетчер ресурсов. С помощью Project профессиональный 2016 и Project Online диспетчеры проектов и ресурсов могут заключить специальное соглашение, называемое задействованием ресурсов, чтобы обеспечить их надлежащее и эффективное использование в масштабах всей организации.
Важно
Задействование ресурсов работает только в том случае, если вы используете Project профессиональный 2016 с подключением к Project Online. Если вы не подключены к Project Online, эти функции будут скрыты. Project стандартный 2016 не включает задействование ресурсов.
Как это работает? Когда диспетчер ресурсов создает пул корпоративных ресурсов в Project Online, он может указать, что некоторые из них могут быть назначены для проектов только после подтверждения.
Когда диспетчер проекта решает использовать один из таких ресурсов, он подает запрос на задействование на определенный диапазон дат, указав процент времени либо количество часов использования данного ресурса в течение соответствующего интервала времени.
Диспетчер ресурсов рассматривает этот запрос и может принять или отклонить его либо предложить изменения. Диспетчер проектов обновляет состояние взаимодействия в новом представлении плана ресурсов в Project профессиональный 2016, чтобы увидеть ответ диспетчера ресурсов.
После того как задействование ресурса согласовано, диспетчер проекта может назначить его определенным задачам в рамках своего проекта.
Помощник, ускоряющий выполнение различных задач
Вы заметите текстовое поле на ленте в Project 2016 с текстом "Что вы хотите сделать". В него можно вводить слова и фразы, описывающие ваши намерения, чтобы быстро перейти к соответствующим функциям или операциям. Кроме того, с помощью этого поля можно получить справку по интересующей вас теме.
Новые темы Project
В Project 2016 теперь можно применять три темы Office: цветную, темно-серую и белую. Чтобы найти этитемы, откройте окно "Общие параметры>файла>", а затем откройте раскрывающееся меню "Тема Office".
:::column-end ::: :::row-end :::