Проблема
Предположим, что на сервере устанавливается версия Windows Small Business Server 2011 Essentials, Windows Home Server 2011 или Windows Storage Server 2008 R2 Essentials. В этой ситуации возникают следующие проблемы:
- Язык ввода по умолчанию для экрана входа — английский.
- После входа на сервер для языка ввода по умолчанию используется английский.
- Установлен метод ввода на испанском языке (традиционная сортировка).
Примечание. Чтобы определить язык ввода по умолчанию, откройте панель управления, щелкните Часы, язык и регион, выберите регион и язык, перейдите на вкладку Клавиатуры и языки, а затем нажмите кнопку Изменить клавиатуры.
Причина
Эта проблема возникает из-за неправильного обнаружения клавиатуры при установке испанской версии Windows Small Business Server 2011 Essentials, Windows Home Server 2011 или Windows Storage Server 2008 R2 Essentials. Это приводит к возврату языка ввода по умолчанию к английскому языку.
Временное решение
Чтобы обойти эту проблему, выполните следующие действия.
Вручную задайте испанский язык ввода по умолчанию.
- В панель управления щелкните Часы, Язык и Регион.
- Щелкните Регион и язык.
- В диалоговом окне Регион и язык откройте вкладку Клавиатуры и языки .
- На вкладке Клавиатуры и языки щелкните Изменить клавиатуры.
- В диалоговом окне Текстовые службы и языки ввода нажмите кнопку Добавить.
- В диалоговом окне Добавление языка ввода разверните узел Испанский (Испания, Международная сортировка), разверните узел Клавиатура, выберите Испанский и США, а затем нажмите кнопку ОК.
- В диалоговом окне Текстовые службы и языки ввода выберите Испанский (Испания, Международная сортировка) — США в разделе Язык ввода по умолчанию и нажмите кнопку ОК.
Примените параметр к экрану входа и к новым учетным записям пользователей.
- В диалоговом окне Регион и язык откройте вкладку Администрирование .
- На вкладке Администрирование щелкните Копировать параметры.
- В диалоговом окне Экран приветствия и параметры новых учетных записей пользователей щелкните, чтобы выбрать экран приветствия и системные учетные записи проверка и новые учетные записи пользователей проверка, а затем нажмите кнопку ОК.
Состояние
Корпорация Майкрософт подтвердила, что это проблема продуктов Microsoft, перечисленных в разделе «Относится к».