Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

После выбора команды "Свойства браузера" в меню "Сервис" может появиться следующее сообщение об ошибке:

Действие отменено вследствие действующих для компьютера ограничений. Обратитесь к администратору сети.

Причина

Эта проблема может возникнуть, если в папке Windows \System или %SystemRoot%\System32 нет файла Inetcpl.cpl или если с помощью параметра реестра NoBrowserOptions Windows установлено ограничение.

Решение

Для решения этой проблемы воспользуйтесь приведенными ниже способами в указанном порядке.

Способ 1. Изменение реестра

  1. Выберите в меню Пуск пункт Выполнить, введите в поле Открыть команду regedit и нажмите кнопку ОК.

  2. Найдите и выберите следующий раздел реестра: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  3. Удалите значение NoBrowserOptions, если оно существует.

  4. Найдите и выберите следующий раздел реестра: HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  5. Удалите значение NoBrowserOptions, если оно существует.

  6. В 64-разрядной версии Windows найдите и выделите следующий раздел реестра: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\Internet Explorer\Restrictions

  7. Удалите значение NoBrowserOptions, если оно существует.

  8. Перезагрузите компьютер.

Если этот способ не помог устранить проблему, воспользуйтесь способом 2.

Способ 2. Извлечение новой копии файла Inetcpl.cpl

Извлеките новую копию файла Inetcpl.cpl из установочных файлов Internet Explorer или переустановите браузер.

Дополнительные сведения об извлечении файлов см. в следующей статье базы знаний Майкрософт:

129605Как извлечь сжатые исходные файлы Windows
  Если этот способ не помог устранить проблему, воспользуйтесь способом 3.

Способ 3. Восстановление Internet Explorer

Если способ 2 не помог устранить проблему, восстановите Internet Explorer.

Статус

Такое поведение является особенностью данного продукта.

Дополнительная информация

При отсутствии файла Inetcpl.cpl также могут возникать указанные ниже проблемы.

  • На панели управления отсутствует значок "Свойства обозревателя".

  • Если дважды щелкнуть значок "Свойства обозревателя" на панели управления, ничего не происходит.

  • Если щелкнуть правой кнопкой мыши значок Internet Explorer на рабочем столе и выбрать пункт "Свойства", ничего не происходит.

  • Программа восстановления Internet Explorer предлагает выполнить установку повторно. В списке, который появляется после выбора команды "Подробнее", файл Inetcpl.cpl отмечен как отсутствующий.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×