Симптомы

Имя контакта Active Directory не отображается, но в Скайп Microsoft Business 2016 отображается номер телефона. Эта проблема возникает при выполнении следующих условий:

  • Контакт Active Directory содержит полное имя, номер телефона и адрес электронной почты.

  • Присвоить параметру EnableExchangeContactSync значение False или отключен параметр в разделе Личные Параметрысинхронизации контактной информации между Скайп для бизнеса и Exchange .

Причина

Это вызвано пропущенных сценарий для извлечения отображаемое имя контактного лица.

Решение

Чтобы устранить эту проблему, установить обновление (KB4011238) 7 ноября 2017 г., для Скайп 2016 бизнес и используйте один из следующих параметров для включения обновления.

Параметр подготовки по каналу

Выполните следующую команду из командной строки Lync PowerShell:

$a = New-CsClientPolicyEntry -Name EnableContactResolutionWithTelUriAndEmailOnly -Value "true" Set-CsClientPolicy -IdentityGlobal -PolicyEntry @{Add=$a}

Параметр объекта GPO

  1. В Управление групповой политикой, cю объекта групповой политики.Примечание. При создании объекта групповой Политики, укажите имя и оставить источник значение None.

  2. На вкладке Параметры rщелкните правой Конфигурация компьютера или Конфигурация пользователяи выберите команду Изменить.

  3. Щелкните правой кнопкой мыши параметр реестра, выберите пункт Создатьи выберите Элемент реестра.

  4. В диалоговом окне Свойства нового реестра укажите следующие сведения и нажмите кнопку ОК.Действие: СозданиеКуст: HKEY_CURRENT_USERПуть к разделу: Software\Policies\Microsoft\Office\16.0\LyncИмя значения: EnableContactResolutionWithTelUriAndEmailOnlyТип значения: REG_DWORDЗначение: 1Base: десятичное

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.