Симптомы
При попытке получить доступ к расширенной версии Outlook Web App (OWA) с помощью Internet Explorer 11 в Microsoft Exchange Server 2013, Microsoft Exchange Server 2010, Microsoft Exchange Server 2007 или среды Microsoft Exchange Server 2003, вместо него загружается OWA Light.
Причина
Эта проблема возникает из-за MSIE маркер удаляется из строки агента пользователя в Internet Explorer 11.
Решение
Для решения этой проблемы в Exchange Server 2013, установите следующее накопительное обновление:
Описание накопительного обновления 3 для Exchange Server 2013 2892464Для решения этой проблемы в Exchange Server 2010, установите следующий накопительный пакет обновления:
2891587 Описание накопительного пакета обновления 3 для Exchange Server 2010 Пакет обновления 3
Временное решение
Для временного решения этой проблемы в Exchange Server 2013, Exchange Server 2010, Exchange Server 2007 или Exchange Server 2003, используйте Internet Explorer 11 в режиме совместимости для доступа к OWA. Чтобы сделать это, нажмите клавишу F10 для отображения меню, перейдите в меню Сервис Internet Explorer 11 и нажмите кнопку Параметры просмотра в режиме совместимости. Затем добавьте в список узлов для просмотра в режиме совместимости узла OWA.
Примечание. При использовании данного метода обхода Internet Explorer 11 сохраняет параметры просмотра в режиме совместимости для веб-сайта. Каждый раз при доступе к этом веб-узле используется просмотр в режиме совместимости. Чтобы остановить просмотр в режиме совместимости для веб-сайта, щелкните значок Просмотр в режиме совместимости для веб-сайта. Можно добавить или удалить конкретные веб-узлы в режиме совместимости без обращения к каждого веб-сайта
Статус
Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".
Дополнительные сведения
Дополнительные сведения о строке агента пользователя посетите следующий веб-узел корпорации Майкрософт: