Sign in with Microsoft
Sign in or create an account.

Проблема

Сообщение об ошибке появляется при отображении файл rmd, с помощью rmarkdown:

> rmarkdown::render('c:\\data\\testfile.rmd')
Ошибка: pandoc версии 1.12.3 или более поздней версии не требуется и не найден

Решение

Чтобы устранить эту ошибку, необходимо будет получить библиотеку pandoc и установить его на компьютере, где также установлена RRE. На момент написания этой статьи последние установщик pandoc библиотеки можно найти на этом веб-сайте:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×