Применяется к
Microsoft Business Productivity Online Dedicated Microsoft Business Productivity Online Suite Federal

Проблемы

В Microsoft Office 365 Dedicated/ITAR вы обнаружите, что журнал бесед Lync/Skype для бизнеса не сохраняется в Microsoft Outlook. 

Причина

Эта проблема возникает по одной или нескольким из следующих причин:

  • Служба веб-служб Exchange (EWS) или интеграция MAPI завершается сбоем.

  • Применимый параметр отключен на клиенте.

  • В почтовом ящике много папок.

Решение

Чтобы устранить эту проблему, выполните следующие действия.

  1. Убедитесь, что клиент Lync имеет последнее обновление. Для этого см. Skype для бизнеса загрузки и обновления.

  2. Определите, интегрирован ли клиент Lync с Exchange, просмотрев сведения о конфигурации клиента. Если ни сведения EWS, ни mapi Information не отображают состояние ОК, проблема связана с интеграцией Lync или Exchange. Сведения об устранении этой проблемы см. в статье Kb 3120929 Lync/Skype для бизнеса клиент не может подключиться к Exchange в Office 365 Dedicated/ITAR.Примечание. Функция журнала бесед использует EWS для создания и сохранения папки. Если EWS недоступен, используется MAPI. Если EWS или MAPI отображает состояние ОК, перейдите к следующим действиям по устранению неполадок. 

  3. Убедитесь, что параметры клиента настроены для сохранения журнала бесед:

    1. Найдите параметры > клиента Skype для бизнеса или Lync>Персональный.

    2. В разделе Диспетчер личных сведений убедитесь, что выбран параметр Microsoft Exchange или Microsoft Outlook .

    3. Убедитесь, что установлен флажок Сохранить беседы в папке Журнал бесед электронной почты проверка. 

    Примечание. Если эти параметры недоступны, они могут быть ограничены параметром групповая политика или политикой клиента, применяемой к пользователю Lync.

  4. Outlook должен работать, и учетная запись пользователя Exchange должна быть настроена в качестве учетной записи по умолчанию.

  5. Если у пользователя большое количество папок в почтовом ящике, время ожидания запросов EWS может истекло. Существует ограничение в 1000 папок для запросов EWS. Однако время ожидания запроса может истекать, если пользователь приближается к пороговой величине, так как большое количество элементов также может увеличить время обработки. Чтобы определить количество папок в почтовом ящике пользователя, используйте удаленный PowerShell для выполнения следующей команды Exchange: (get-mailboxfolderstatistics <smtp>).count Если проверяется большое количество папок, пользователь должен уменьшить количество папок в почтовом ящике.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.