Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

Вы можете запустить запись отчета в Microsoft Dynamics GP или Модификаторе в Microsoft Dynamics GP. Затем откроется компания, в которую вы ранее вошли. В этом случае вы не сможете получить доступ к окнам Microsoft Dynamics GP Extender.

ПРИЧИНА

Эта проблема возникает из-за того, что не все триггеры создаются при запуске записи отчета или модификатора.

Extender удаляет все триггеры при выходе из организации. Extender удаляет триггеры, чтобы пользователи могли изменять компании и использовать разные окна extender в каждой компании. Если extender не удаляет триггеры, элементы меню из первой компании будут отображаться во второй компании.

Разрешение

Чтобы устранить эту проблему, зайдите из Microsoft Dynamics GP. Затем перезапустите Microsoft Dynamics GP.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×