Проблемы
Предположим, что вы переносите почтовые ящики из сервера Microsoft Exchange Server 2013 в Exchange Server 2016. Вы можете получить предупреждение в System Center Operations Manager (SCOM), которое указывает на то, что HealthManagerWorkItemQuarantineMonitor переходит в неработоспособное состояние. Кроме того, при проверке канала мониторинга доступности управляемого элемента в средстве просмотра событий может возникнуть ситуация, когда проверка Crimson постоянно была заблокирована, а затем помечается как карантин.
Имя журнала: Microsoft-Exchange-ManagedAvailability/Monitor Источник: Microsoft-Exchange-ManagedAvailability Date: DateTime Код события: 4 Категория задачи: наблюдение Level (уровень): ошибка Ключевые слова Пользователь: SYSTEM Компьютер: имя_компьютера Nописание Элемент WorkItem "CrimsonProbe" (идентификатор: 1218428940) был заблокирован повторно. Как следствие, Рабочий элемент был помещен в карантин и не будет планироваться для выполнения в течение 24 часов. Обратите внимание, что вероятные результаты обычно связаны с тайм-аутами рабочего элемента. Пожалуйста, изучите эту проблему.
Причина
Эта проблема возникает из-за того, что время выполнения зонда Crimson не поднимается до 10 минут, а не на 5 минут.
Решение
Чтобы устранить эту проблему, установите накопительное обновление 11 для exchange Server 2016 или более поздней версии накопительного обновления для Exchange Server 2016.
Статус
Корпорация Майкрософт подтверждает наличие этой проблемы в своих продуктах, которые перечислены в разделе "Применяется к".
Ссылки
Ознакомьтесь с терминологией , которую корпорация Майкрософт использует для описания обновлений программного обеспечения.