Проверка орфографии не работает в Word для Mac 2011

Проблемы

При использовании проверки орфографии в Word для Mac 2011 может возникнуть одна из указанных ниже проблем.

  • Проверка орфографии не позволяет найти слова с ошибками

  • Язык проверки орфографии сохраняет изменения

Чтобы устранить проблему проверки орфографии, выполните указанные ниже действия в указанном порядке.

У вас возникла проблема, но в другой версии Word для Mac?

Щелкните здесь, чтобы просмотреть ошибки проверки орфографии в Word 2008 для Mac  

Решение

Способ 1: Настройка языка документа

Чтобы настроить язык документа, выполните указанные ниже действия.

  1. Откройте документ в Word для Mac.

  2. В меню Правка выберите команду выделить все.

  3. В меню Сервис выберите пункт язык.

  4. Выберите языковой словарь, который вы хотите использовать для проверки орфографии, например английский (США).

  5. Снимите флажок не проверять орфографию и грамматику, а затем нажмите кнопку ОК.

Если проблема продолжает возникать, воспользуйтесь следующим способом.

Способ 2: Настройка языка для шаблона Normal. dotm по умолчанию

Чтобы настроить языковые параметры шаблона Normal. dotm, выполните указанные ниже действия.

  1. Откройте пустой документ в Word для Mac.

  2. В меню Правка выберите команду выделить все.

  3. В меню Сервис выберите пункт язык.

  4. Выберите языковой словарь, который вы хотите использовать для проверки орфографии, например английский (США).

  5. Снимите флажок не проверять орфографию и грамматику, а затем нажмите кнопку по умолчанию.

  6. Нажмите кнопку Да, чтобы сохранить изменения, влияющие на все новые документы, основанные на шаблоне "обычный" .

  7. Нажмите кнопку ОК.

Если проблема продолжает возникать, воспользуйтесь следующим способом.

Способ 3: Проверьте параметры проверки орфографии и грамматики

Чтобы проверить орфографию и грамматику, выполните указанные ниже действия.

  1. Откройте Word для Mac.

  2. В меню Word выберите пункт Параметры.

  3. В разделе средства разработки и проверки правописаниявыберите пункт Орфография и грамматика.

  4. Необходимо выбрать следующие параметры (флажок установлен).

    • Проверка орфографии при вводе

    • Проверка грамматики при вводе

  5. Следующие параметры не должны выделяться (флажок снят).

    • Скрыть орфографические ошибки в этом документе

    • Скрыть грамматические ошибки в этом документе

  6. Нажмите кнопку ОК.

Если проблема продолжает возникать, воспользуйтесь следующим способом.

Способ 4: Проверка языковых параметров источников входных данных

Чтобы проверить языковые параметры источников входных данных, выполните указанные ниже действия.

  1. Закройте все приложения Office.

  2. В меню Apple выберите пункт Системные настройки.

  3. В разделе Личныещелкните язык & текст.

  4. Нажмите кнопку Источники данных.

  5. Выбор языка входных исходных текстов на нужном языке.

  6. Перезагрузите компьютер Mac.

Если проблема продолжает возникать, воспользуйтесь следующим способом.

Способ 5. Перемещайте шаблон Normal. dotm.

Внимание! Если Normal. dotm переименовано, повреждено или перемещено, Word автоматически создаст новую версию при следующем запуске Word. Новая версия не будет включать настройки, внесенные вами в переименованную или перемещенную версию. Чтобы переместить шаблон Normal. dotm, выполните указанные ниже действия.

  1. Закройте все приложения Office.

  2. В меню Перейти выберите пункт Главная.

  3. Откройте библиотеку. Примечание. Папка библиотеки скрыта в Mac OS X Lion. Чтобы отобразить эту папку, при нажатии кнопки " Перейти " удерживайте нажатой клавишу Option.

  4. Откройте службу поддержки приложений, а затем — Microsoft.

  5. Откройте Office, а затем шаблоны пользователей.

  6. Перетащите Normal. dotm на Рабочий стол.

  7. Перезагрузите компьютер Mac.

Если проблема устранена, вы можете перетащить файл Normal. dotm с рабочего стола в корзину. Если проблема продолжает возникать, воспользуйтесь следующим способом.

Способ 6: удаление параметров Word

Чтобы удалить параметры Word, выполните указанные ниже действия.

  1. Закройте все приложения Office.

  2. В меню Перейти выберите пункт Главная.

  3. Откройте библиотеку. Примечание. Папка библиотеки скрыта в Mac OS X Lion. Чтобы отобразить эту папку, при нажатии кнопки " Перейти " удерживайте нажатой клавишу Option.

  4. Открыть настройки.

  5. Перетащите com. Microsoft. Word. plist и папку Microsoft на Рабочий стол.

  6. Перезагрузите компьютер Mac.

Если проблема сохранится, выберите один из вариантов в разделе ссылки этой статьи для поиска дополнительной справки.

Ссылки

Если сведения из этой статьи базы знаний не помогли устранить проблему, выберите один из следующих вариантов:

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×