Применяется к
Exchange Online

ПРОБЛЕМА

При попытке перенести почтовые ящики из локальной организации Exchange Online в Microsoft Office 365 с помощью прямой миграции некоторые почтовые ящики не переносятся. Кроме того, появляется приведенное ниже сообщение об ошибке:

Ошибка. Не удается переместить или удалить папки по умолчанию.

ПРИЧИНА

Эта проблема возникает при перемещении, удалении или повреждении одной или нескольких папок по умолчанию (например, папки "Входящие", черновиков и отправки элементов) в затронутом почтовом ящике. Это происходит при выполнении одного или нескольких из следующих условий:

  • Установлены сторонние подключаемые модули Outlook.

  • Происходит неправильное управление редакторами папок низкого уровня. Сюда входят такие папки, как редактор MAPI Microsoft Exchange Server (MFCMAPI).

  • Повреждение памяти или повреждение диска.

РЕШЕНИЕ

Прежде чем перенести затронутый почтовый ящик с помощью прямой миграции, папки по умолчанию в почтовом ящике должны быть восстановлены в состоянии по умолчанию. Для этого выполните следующие действия. Для Microsoft Outlook 2013 и Outlook 2010

  1. Если вы еще не сделали этого, подключитесь к почтовому ящику с помощью Outlook.

  2. Закройте Outlook и запустите outlook.exe /resetfolders.

Дополнительные сведения о запуске Outlook из командной строки см. в следующих статьях:

Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.