Проблемы
При попытке обработки транзакций в службе хранения личных данных (PDK) в Microsoft Dynamics GP и в Microsoft Business Solutions — Great Plains 8.0 вы получаете сообщения об ошибках индекса учетной записи.
Пример сообщения об ошибке индекса учетной записи:
Ошибки в индексе учетной записи существуют для PDK Timesheet XXXX. Сообщите об этом системного администратора. Эти ошибки необходимо исправить перед обработкой этого таблицы.
Примечание. В сообщении об ошибке замените замещатель XXXX с помощью ИД таблицы PDK.
Причина
Эта проблема может возникнуть, если публикация учетных записей настроена неправильно в Microsoft Dynamics GP.
Решение
Чтобы устранить эту неполадку, выполните следующие действия:
-
В меню КарточкинайдитеProject , а затем нажмитекнопку Project .
-
В окне Project обслуживания выберите нужный проект.
-
В меню Файл выберите пункт Печатьи нажмите кнопку Бюджет.
-
В области Включить щелкните, чтобы выбрать поле Учетные записи, а затем нажмите кнопку Печать, чтобы напечатать отчет Project бюджетного списка.
-
Убедитесь, что номера учетных записей отображаются и являются точными. Для расшифровки проблем используйте легенду в отчете. Исправлять любые проблемы с номерами учетных записей.
Если номера счетов отображаются и точны в отчете Project бюджете, пере продолжите шаг 6. -
В меню КарточкинайдитеProject , а затем нажмитекнопку Project .
-
В окне Project обслуживания выберите нужный проект.
-
Щелкните стрелку вправо рядом с полем Формат Sub Acct, чтобы открыть окно Переопределения сегментов учетных записей.
-
Если вы используете маски учетных записей, убедитесь, что при применении масок соответствующие учетные записи существуют в общем реестре.
Если вы не используете маски учетных записей, переделайте шаг 10. -
В PDK выберите в меню Транзакции пункт Таблица или Отчето расходах.
-
Щелкните соответствующие транзакции и дважды щелкните номер документа.
-
Проверьте правильность значения в поле "ИД валюты".
Примечание. Если вы зарегистрированы в службе управления несколькими валютами и если поле "ИД валюты" пусто, обратитесь в службу технической поддержки.
Сведения о технической поддержке по этой проблеме можно получить на следующем веб-сайте Корпорации Майкрософт: -
В меню Карточки найдите пункт Финансовыеи выберите пункт Обновление учетной записи в валюте.
-
Обновив учетные записи для соответствующих валют.