Симптомы
Предположим, что имеется несколько обслуживаемых доменов, настроенных в среде Microsoft Exchange Server 2016. Если по умолчанию принят домена не основной адрес SMTP в политике адресов электронной почты политики по умолчанию, сообщения для почтовых ящиков работоспособности застряли в тени и SmarHostConnect исходящих очередей.
Примечание. Эта проблема также возникает в Microsoft Exchange Server 2013 и выполнением разделе временное решение для устранения этой проблемы в Exchange Server 2013.
Причина
Это происходит потому зонд управляемого доступности для входящих сообщений, принятых по умолчанию доменов и почтовых ящиков работоспособности не содержат SMTP-адрес, который использует этот домен.
Решение
Чтобы устранить эту проблему, установите Накопительное обновление 4 для 2016 Exchange Server или более поздней версии накопительного обновления для Exchange Server 2016.
Временное решение
Для временного решения этой проблемы в Exchange Server 2013, используйте один из следующих методов:
-
Способ 1
Добавьте обслуживаемый домен по умолчанию как дополнительный адрес SMTP для политики адресов электронной почты по умолчанию политики.
Дополнительные сведения содержатся в разделе Изменение политики адресов электронной почты. -
Способ 2
Изменение домена по умолчанию принимаются в соответствии с основной адрес SMTP в политике адресов электронной почты политики по умолчанию.
Дополнительные сведения содержатся в разделе Set-AcceptedDomain.
Дополнительные сведения
Дополнительные сведения о способах изменения политики адресов электронной почты содержатся в разделе Set-EmailAddressPolicy.
Статус
Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".
Ссылки
Дополнительные сведения о терминологии , которую корпорация Майкрософт использует для описания обновлений программного обеспечения.