Вы можете уменьшить размер файлов и сэкономить пространство на диске с помощью сжатия рисунков в документе. Параметры сжатия уменьшают как размер файла, так и размеры рисунка в зависимости от того, как вы собираетесь использовать рисунок, например при просмотре на экране или в сообщении электронной почты. Сжать можно все рисунки в файле или только специально выделенные. 

Эти функции недоступны в Office в Интернете, только в классических версиях набора Office.

Вы можете отправлять файлы без ограничений, в том числе изображения высокого качества, сохранив их в облаке, а затем предоставив к ним общий доступ в OneDrive.

Сжатие отдельных рисунков

Если для получения приемлемой версии изображения не пиксель все изображения, можно сжать рисунки, чтобы размер файла был меньше.

  1. Открыв файл в приложении Microsoft Office, выберите один или несколько рисунков для сжатия.

  2. В разделе Работа с рисунками на вкладке Формат в группе Изменение нажмите кнопку Сжать рисунки.

    замещающий текст

    Если вкладки Работа с рисунками и Формат не отображаются, убедитесь, что рисунок выделен. Дважды щелкните рисунок, чтобы выделить его и открыть вкладку Формат.

    В зависимости от размера экрана в группе Изменение могут отображаться только значки. В этом случае кнопка Сжать рисунки отображается без подписи.

    замещающий текст

  3. Чтобы выполнить сжатие только для выбранных, а не для всех рисунков в документе, установите флажок Применить только к этому рисунку.

    Снятие флажка Применить только к этому рисунку перекроет любые изменения, внесенные для других отдельных рисунков в этом документе.

  4. В разделе Разрешение выберите нужный вариант и нажмите кнопку ОК.

    Примечания: 

    • Разрешение рисунков по умолчанию в Office составляет 220 ppi. Вы можете изменить разрешение рисунка по умолчанию или отключить сжатие рисунков.

    • Сжатие применяется после закрытия этого диалогового окна. Если вас не устраивают результаты, вы можете отменить изменения.

    • Из-за потери детализации сжатие рисунка может привести к тому, что оно будет выглядеть по-другому. В связи с этим перед применением художественного эффекта следует сжать рисунок и сохранить файл.

    Щелкните заголовки ниже, чтобы получить дополнительные сведения.

Важно: Этот параметр применяется только к рисункам в текущем документе или в документе, выбранном из списка рядом с разделом Размер и качество изображения. Чтобы использовать его для всех новых документов, нужно выбрать другое значение в раскрывающемся списке.

Обратите внимание на то, что эта функция недоступна в Microsoft Project 2013 или Office 2007.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры и выберите пункт Дополнительно.

  3. В разделе Размер и качество изображения в раскрывающемся списке укажите, применить ли изменения к определенному документу, или применять их ко всем создаваемым документам.

    замещающий текст

  4. Выберите разрешение, которое вы хотите использовать по умолчанию, и нажмите кнопку ОК.

Все сведения об изменениях, внесенных в изображение, хранятся в файле. Удав эти данные редактирования, вы можете уменьшить размер файла, но если вы захотите отменить изменения, вам потребуется повторно вменить рисунок.

Примечание: Эта функция недоступна в Microsoft Project 2013 или Microsoft Project 2016.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры и выберите пункт Дополнительно.

  3. В разделе Размер и качество изображения выберите документ, из которого необходимо удалить данные о редактировании рисунка.

  4. В разделе Размер и качество изображения установите флажок Отменить данные редактирования.

Примечание: Этот параметр применяется только к рисункам в текущем документе или в документе, выбранном из списка рядом с разделом Размер и качество изображения.

См. также

Изменение разрешения по умолчанию для вставки рисунков в Office

Редактирование фотографий без использования диспетчера рисунков

Сжатие файлов мультимедиа в презентации

Обрезка рисунка

Отключение сжатия рисунка

Обратная связь

Эта статья была обновлена Беном 17.08.2019 с помощью ваших комментариев. Если она оказаться полезной для вас (а особенно, если нет), используйте элементы управления отзывами ниже, чтобы оставить нам отзыв о том, как ее улучшить.

Сжатие отдельных рисунков

  1. Чтобы сжать все рисунки в документе, на ленте выберите "Файл" > "Сжать рисунки" (или "> уменьшить размер файла").

    На вкладке "Рисунок" выберите "Сжать рисунки"

    Чтобы сжать только выбранные рисунки, щелкните их, удерживая нажатой Кнопка Сжатие рисунков SHIFT, а затем нажмите кнопку "Сжать рисунки#x0 вкладке "Формат рисунка".

  2. Выберите параметр в поле "Качество рисунка". Первое разрешение указано первым, а наименьшее — последним.

    Совет: Если вы обрезали какие-то из рисунков, то размер файла можно дополнительно уменьшить, установив флажок Удалить обрезанные области рисунков.

  3. Выберите выделенным рисункам или всем рисункам в этом файле.

    Примечание: Если выбрать все рисунки на шаге 1 с помощью меню "Файл", эти параметры будут недоступны. Сжатие будет применено к всем рисункам в документе.

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?

Что повлияло на вашу оценку?

Добавите что-нибудь? Это необязательно

Спасибо за ваш отзыв!

×