Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблема

Рассмотрим следующий сценарий:

  • У пользователя леса и лесом ресурсов в среде Active Directory. Microsoft Exchange Server и Скайп для Business Server размещаются в лесу ресурсов; Active Directory — пользователи размещаются в лесу пользователя.

  • Создайте учетную запись пользователя в лесу пользователя, например, пользователь U. ObjectSID — objectSIDU.

  • Создать отключенную учетную запись в лесу ресурсов, например, пользователь R и заполнить msRTCSIP-OriginatorSID с objectSIDU.

  • Включить пользователя R в Скайп для бизнеса сервера 2015 адрес Sip: sip:user@contoso.com.

  • В Exchange Server, создание почтового ящика для пользователя R с адресом электронной почты: smtp:user@contoso.com и создать группу, group@contoso.com, затем добавьте пользователя R как член этой группы.  

  • На Скайп для панели управления 2015 Business Server выберите Ответ группы, выберите группу, затем нажмите кнопку Создать , чтобы создать группу RGS, использующий имя группы A и добавить агент пользователя R.

  • Создать другую группу RGS, использующий имя группы B, выберите существующий список рассылки по электронной почте в списке агентов. Group@contoso.com адрес списка рассылки, созданные до ввода.

В этом случае может появиться сообщение об ошибке, подобное приведенному ниже:

205 2AE0.12F78 TL_ERROR(TF_COMPONENT) [6]:: [дата].411.0b2bdc21 (ошибка конфигурации обновления RgsMatchMakingService,ContactCenterModel.ReportMMConfigurationFailureEvent:contactcentermodel.cs(1943)) (000000000141B8B3), действие = [создание] Item = [Группа], идентификатор = [IdentifierID] exception=[System.Data.SqlClient.SqlException (0x80131904): не удается вставить повторяющуюся строку ключа в объект "dbo. Агенты с уникальным индексом 'IX_Agents_SipAddress'. Повторяющееся значение ключа: (sip:user@contoso.com).

Причина

Эта проблема возникает из-за существующей записи в таблице агентов, используемых группами ответа. В таблице dbo.agent будет заполняться разные SID пользователя R (отключенной учетной записи, созданной в лесу ресурсов). Таким образом приводит к дублированию.

Решение

Чтобы устранить эту проблему, установите июля 2018 накопительное обновление 6.0.9319.534 для Скайп для бизнеса 2015 сервера, сервер переднего плана и пограничного сервера.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×