Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Дополнительные сведения о различиях между клиентами электронной почты Microsoft Outlook и Microsoft Outlook Express щелкните следующий номер статьи базы знаний Майкрософт:

257824 OL2000: различия между Outlook и Outlook ExpressВнимание: Эта статья содержит сведения об изменении реестра. Перед изменением реестра убедитесь, что резервное копирование и убедитесь, что вы знаете, как восстановить реестр в случае возникновения проблем. Для получения сведений о том, как резервное копирование, восстановлении и изменении реестра щелкните следующий номер статьи базы знаний Майкрософт:

256986 описание реестра Microsoft Windows

Симптомы

При запуске Outlook Express, программа может перестать отвечать на запросы и указатель мыши могут отображаться в виде песочных часов.

Причина

Одной из причин возникновения этой проблемы может быть поврежден сведения в разделе реестра свой Идентификационный номер удостоверения .

Решение

Предупреждение: Неправильное использование редактора реестра может привести к серьезным неполадкам, требующим переустановки операционной системы. Корпорация Майкрософт не гарантирует возможности решения проблем, возникших вследствие неправильного использования редактора реестра. Используйте редактор реестра на свой страх и риск...

Чтобы устранить эту проблему, используйте редактор реестра для экспорта, удаления и затем импортировать сведения подраздела реестра Идентификационный номер идентификатора для каждого из пользователей компьютера.


При использовании этой процедуры можно сохранить пользовательские параметры, настройки учетной записи, адресные книги и хранилищ сообщений.

Экспорт и удаление удостоверений

  1. Закройте все программы.

  2. Нажмите кнопку Пуск и выберите команду Выполнить.

  3. В поле Открыть введите команду regedit и нажмите кнопку ОК.

  4. Найдите следующий подраздел реестра:

    HKEY_CURRENT_USER\Identities\Номер удостоверенияПримечание: существует один подраздел для каждого удостоверения. Выполните эти действия для каждого удостоверения. Идентификационный номер удостоверения подраздел принимает форму буквенно-цифровой строки, такие как:

    {C099C720-F752-11D2-87CB-00C04FADCFBE}

  5. В левой области щелкните первый подраздел \Identities\Идентификационный номер удостоверения в дереве и запишите данные имя пользователя в правой области.

  6. В меню реестр выберите команду Экспорт файла реестра.

  7. В поле имя файла введите имя пользователя, записанное на шаге 5.

  8. В поле Сохранить в выберите рабочий столи нажмите кнопку Сохранить. Повторите предыдущие шаги, чтобы экспортировать каждый подраздел Идентификационный номер удостоверения .

  9. После экспорта каждого подраздела Идентификационный номер удостоверения , щелкните правой кнопкой мыши подраздел Идентификационный номер удостоверения в дереве и выберите команду Удалить. Нажмите кнопку Да, чтобы удалить раздел.

  10. Удаление основного ключа удостоверения HKCU\Identities.

  11. Закройте редактор реестра.

Имя пользователяREG-файлы теперь находятся на рабочем столе. Каждый файл соответствует одному из пользователей компьютера.

Как импортировать удостоверения

Импортируйте каждый файл с расширением REG имя пользователя. Запустите Outlook Express после импорта каждого файла, чтобы определить, если поврежден отдельных идентификаторов. Чтобы сделать...

  1. На рабочем столе Microsoft Windows дважды щелкните первое имя пользователяREG-файл, экспортированный.

  2. Запустите Outlook Express, чтобы убедиться, что программа работает правильно для этого удостоверения.

  3. Повторите предыдущий шаг для каждого пользователяREG-файл.

Не удалить любое имя пользователяREG-файлов, не используется, пока не Подтвердите, Outlook Express работает должным образом. Если Outlook Express не работает после импорта один из REG-файлов, эта идентификация является идентификацией, которая является причиной проблемы. Необходимо удалить удостоверение и создайте его заново.

Дополнительные сведения о создании удостоверений щелкните следующий номер статьи базы знаний Майкрософт:

209169 OLEXP: как создание и использование удостоверений в Outlook Express 5

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×