Примечание: Ниже приведены рекомендации для пользователей личной версии редактора видео Clipchamp, которые находятся в процессе перехода в новое облачное хранилище при поддержке OneDrive и сталкиваются с проблемами при доступе к проектам редактирования или отсутствующим проектам редактирования.
Доступ к проектам редактирования Clipchamp
Описание проблемы
При переходе к новому Clipchamp облачному хранилищу при попытке создать или открыть проект редактирования вы получите сообщение о том, что у вас нет доступа к проекту.
Возможные причины
Если вы изначально связали свою учетную запись Clipchamp с личной учетной записью Майкрософт, эта учетная запись Майкрософт могла использоваться только для Clipchamp и вы не использовали ее для доступа к другим приложениям Microsoft 365.
В этом случае возможно, что связанное с учетной записью Майкрософт право OneDrive было отключено из-за бездействия.
Поскольку Clipchamp требует, чтобы OneDrive был активным для доступа к проектам редактирования, неактивное право OneDrive может привести к ошибке доступа.
Предлагаемые решения
Вы можете повторно активировать право OneDrive для учетной записи Майкрософт, выполнив вход в OneDrive по следующей ссылке — Вход в OneDrive.
Выполните инструкции по повторной активации права OneDrive. После повторной активации перезагрузите классическое приложение Clipchamp и проверка, если будет восстановлено разрешение на создание проектов Clipchamp и доступ к ней.
Если приведенное выше решение не помогли устранить проблему, попробуйте войти в веб-приложение Clipchamp вместо классического приложения. Они функционально идентичны, поэтому ваши потребности в создании видео полностью соответствуют веб-приложению. https://app.clipchamp.com
Отсутствует Clipchamp редактирование проектов
Описание проблемы
При переходе к новому облачному хранилищу Clipchamp не удается сохранить проекты редактирования в OneDrive. Это может произойти, когда система пытается перенести старые проекты Clipchamp, что приводит к появляется сообщение об ошибке на панели мониторинга Clipchamp со следующим сообщением:
Не удалось сохранить проекты в OneDrive. Повторите настройку или свяжитесь с нами, если эта проблема не исчезнет.
Возможная причина
Существует несколько причин, по которым это может произойти, большинство из которых можно решить с помощью приведенных ниже рекомендаций.
Предлагаемые решения
Если на панели мониторинга Clipchamp отображается сообщение об ошибке, как описано выше, вы можете
-
Попробуйте повторно запустить процесс настройки Clipchamp и OneDrive.
-
Кроме того, можно скачать проекты редактирования на локальный компьютер и отправить их в OneDrive вручную за пределами Clipchamp.
Чтобы открыть эти 2 параметра, щелкните значок шестеренки в правом верхнем углу панели мониторинга Clipchamp, чтобы открыть параметры.
Во всплывающем окне перейдите к OneDrive.
Выберите один из 2 параметров "Повторная настройка" и "Выбрать папку" и следуйте инструкциям на следующих экранах.