Zmenšenie veľkosti súboru obrázka v balíku Microsoft Office

Vzťahuje sa na
Excel pre Microsoft 365 Word pre Microsoft 365 Outlook pre Microsoft 365 PowerPoint pre Microsoft 365 Project Online Desktop Client Excel pre Microsoft 365 pre Mac Word pre Microsoft 365 pre Mac PowerPoint pre Microsoft 365 pre Mac Excel 2024 Outlook 2024 PowerPoint 2024 Project Professional 2024 Project Standard 2024 Excel 2024 pre Mac Word 2024 pre Mac PowerPoint 2024 pre Mac Excel 2021 Word 2021 Outlook 2021 PowerPoint 2021 Project Professional 2021 Project Standard 2021 Excel 2021 pre Mac Word 2021 pre Mac PowerPoint 2021 pre Mac

Veľkosť súboru môžete zmenšiť tak, že skomprimujete obrázky v dokumente, čím ušetríte miesto na disku. Využitím možností kompresie môžete zmenšiť veľkosť súboru aj rozmery obrázka podľa toho, ako plánujete obrázok použiť, napríklad na zobrazenie na obrazovke alebo v e-mailovej správe. Skomprimovať môžete všetky obrázky v súbore alebo len tie, ktoré vyberiete. 

Tieto funkcie nie sú k dispozícii v službe Microsoft 365 pre web, ale iba v počítačových verziách aplikácií balíka Office.

Súbory s obrázkami vo vysokej kvalite môžete odosielať jednoducho a bez obmedzenia veľkosti súboru uložením súboru do cloudu a následným zdieľaním z OneDrivu.

Komprimujte jednotlivé obrázky

Ak nepotrebujete každý jeden pixel v obrázku na získanie prijateľnej verzie, môžete obrázky komprimovať, a zmenšiť tak veľkosť súboru.

  1. Otvorte súbor v aplikácii balíka Microsoft Office a vyberte obrázky, ktoré chcete komprimovať.

  2. On the Picture Format tab, select Compress picture button iconIkona tlačidla Komprimovať obrázky v skupine Upraviť .
    Ak sa karta Formát obrázka nezobrazuje, skontrolujte, či ste vybrali obrázok. Na výber obrázka a otvorenie karty Formát obrázka môže byť potrebné dvakrát kliknúť na obrázok.
    V závislosti od veľkosti vašej obrazovky sa vám tiež môžu pre skupinu Upraviť zobrazovať iba ikony. Ikona tlačidla Komprimovať obrázok sa zobrazuje bez označenia.

  3. Ak chcete komprimovať iba vybraté obrázky a nie všetky obrázky v dokumente, začiarknite políčko Použiť iba v tomto obrázku.
    Zrušením začiarknutia políčka Použiť iba v tomto obrázku sa prepíšu všetky predtým vykonané zmeny pre ostatné jednotlivé obrázky v tomto dokumente.

  4. V časti Rozlíšenie vyberte požadované rozlíšenie a potom vyberte tlačidlo OK.

    Poznámka

    Ďalšie informácie získate výberom nadpisov uvedených nižšie.

Zmena predvoleného rozlíšenia obrázka pre všetky obrázky v dokumente

Dôležité

Toto nastavenie sa vzťahuje iba na obrázky v aktuálnom dokumente alebo dokumente vybratom v zozname vedľa položky Veľkosť a kvalita obrázka. Ak ho chcete nastaviť ako predvolené pre všetky nové dokumenty, vyberte túto možnosť v rozbaľovacom zozname.

  1. Na karte Súbor vyberte položku Možnosti a potom položku Rozšírené.
  2. V časti Veľkosť a kvalita obrázka použite rozbaľovaciu ponuku a vyberte, či sa majú zmeny použiť v konkrétnom dokumente alebo pre všetky nové (a budúce) dokumenty.
  3. Nastavte rozlíšenie na predvolené a potom vyberte položku OK

Odstránenie všetkých údajov o úpravách obrázka

Všetky informácie o zmenách v obrázku sú uložené v súbore. Veľkosť súboru môžete znížiť odstránením týchto údajov o úpravách, ak však chcete tieto úpravy zrušiť, bude potrebné opätovne vložiť obrázok.

  1. Na karte Súbor vyberte položku Možnosti a potom položku Rozšírené.
  2. V časti Veľkosť a kvalita obrázka vyberte dokument, z ktorého chcete odstrániť údaje o úprave obrázka.
  3. V časti Veľkosť a kvalita obrázka začiarknite políčko Zahodiť údaje o úprave.

Poznámka

Toto nastavenie sa vzťahuje iba na obrázky v aktuálnom dokumente alebo dokumente vybratom v zozname vedľa položky Veľkosť a kvalita obrázka.

Pozrite tiež

Zmena predvoleného rozlíšenia pri vkladaní obrázkov v balíku Office

Úprava fotografií bez programu Picture Manager

Komprimovanie mediálnych súborov v prezentácii

Orezanie obrázka

Vypnutie kompresie obrázka