Obsah
×
Zdieľanie a spolutvorba
Zdieľanie a spolutvorba

Sledovanie zmien

Po zapnutí sledovania zmien môžete vy a vaši spolupracovníci vykonávať zmeny, ktoré sa dajú jednoducho rozpoznať. Tieto zmeny sú čosi ako návrhy, ktoré môžete skontrolovať a potom ich odstrániť alebo zmeniť na trvalé.

Váš prehliadač nepodporuje video.

Tip: Video nie je vo vašom jazyku? Skúste vybrať Skryté titulky Tlačidlo Živé titulkovanie.

Zapnutie a vypnutie sledovania zmien

  • Na karte Revízia prejdite na sledovanie a vyberte položku Sledovať zmeny.

    Track Changes in the Tracking panel

    • Keď je sledovanie zmien on, odstránené položky sa označia prečiarknutím a pridania sa označia podčiarknutím. Zmeny rôznych autorov sú označené odlišnými farbami.

    • Keď je sledovanie zmien vypnuté, Word prestane označovať zmeny, ale farebné podčiarknutia a prečiarknutia zmien zostanú v dokumente dovtedy, kým ich neminiete alebo neodmietnete.

Poznámka: Ak funkcia Sledovať zmeny nie je k dispozícii, možno bude potrebné vypnúť ochranu dokumentu. Prejdite na kartu > Obmedziť úpravy apotom vyberte položku Zastaviť zabezpečenie. (Možno bude potrebné zadať heslo dokumentu.)

Zobrazenie alebo skrytie komentárov alebo sledovaných zmien

Zobrazenie všetkých zmien v texte

Predvoleným nastavením Word je zobrazenie odstránených a komentárov v bublinách na okrajoch dokumentu. Môžete však zmeniť zobrazenie tak, že sa nebudú zobrazovať v bublinách, ale komentáre budú vnorené a všetky odstránené položky budú prečiarknuté.

  1. Na karte Revízia prejdite na položku Sledovanie.

  2. Vyberte položku Zobraziť značky.

    Zobrazenie značky na paneli sledovania

  3. Ukážte na položku Bubliny a vyberte položku Zobraziť všetky revízie vnorenú.

Zobrazenie vnorených komentárov ako obrazovkových komentárov.

  • Podržte ukazovateľ na komentári v dokumente. Komentár sa zobrazí v obrazovkovom komentári.

    Vnorený komentár s obrazovkový komentár

Zobrazenie zmien podľa typu úpravy alebo recenzenta

  1. Na karte Revízia prejdite na sledovanie a vyberte položku Zobraziť značky.

    Zobrazenie značky na paneli sledovania

  2. Vykonajte niektorý z týchto krokov:

    • Vyberte typ zmeny, ktorý chcete zobraziť.

      Vyberte napríklad položky Komentáre, Vložený a odstránený textalebo Formátovanie. Znak začiarknutia vedľa položky označuje, že daná položka je vybratá.

      Možnosti zoznamu Zobraziť značky

      Dôležité: Aj v prípade, že skryjete typ značky zrušením jeho začiarknutia v ponuke Zobraziť značky, značka sa automaticky zobrazí vám alebo inému recenzentovi pri každom otvorení dokumentu.

    • Ukážte na položku Konkrétneosoby a potom zrušte začiarknutie všetkých políčok okrem políčok vedľa mien recenzentov, ktorých zmeny a komentáre chcete zobraziť.

      Poznámka: Ak chcete začiarknuť alebo začiarknutie všetkých políčok všetkých recenzentov v zozname, vyberte položku Všetci recenzenti.

Zobrazenie zmien a komentárov určitých recenzentov

Editor alebo recenzent chcú zvyčajne zobraziť dokument tak, ako bude vyzerať po zahrnutí ich zmien. Tento postup umožňuje editorovi alebo recenzentovi vidieť, ako bude dokument so zmenami vyzerať.

  1. Prejdite na položku>sledovanie> zobrazenie na revíziu.

      Sledovanie zmien pre všetky značky

  2. Vyberte požadovanú možnosť:

    • Ak chcete skontrolovať zmeny označené červenou čiarou na okraji, vyberte položku Jednoduché označenie revízie.

    • Ak chcete použiť podrobné zobrazenie zmien, vyberte položku Všetky revízie.

    • Ak chcete zobraziť ukážku, ako bude dokument vyzerať, keď zmeníte všetky navrhované zmeny na trvalé, vyberte položku Žiadne označenie revízie.

    • Ak chcete zobraziť pôvodný dokument tak, ako keby boli všetky navrhované zmeny odstránené, vyberte položku Pôvodná verzia.

Skrytie sledovaných zmien a komentárov pri tlači

Skrytím zmien sa neodstránia zmeny z dokumentu. Ak chcete odstrániť značky z dokumentu, použite príkazy Prijaťa Odmietnuť v skupine Zmeny.

  1. Prejdite na položky > Tlačiť > Nastavenia> Tlačiť všetky strany.

  2. V časti Informácie odokumente zrušte začiarknutie políčka Tlačiť značky.

    Možnosť Tlačiť značky

Kontrola, prijatie, odmietnutie a skrytie sledovaných zmien

Kontrola súhrnu sledovaných zmien

Pomocou tably revízií môžete rýchlo zabezpečiť, aby sa všetky sledované zmeny odstránili z dokumentu. V časti so súhrnom v hornej časti tably revízií sa zobrazuje presný počet viditeľných sledovaných zmien a komentárov zostávajúcich v dokumente.

Na table revízií si tiež môžete prečítať dlhé komentáre, ktoré sa nezmestia do bubliny komentára.

Poznámka: Tabla revízií na rozdiel od dokumentu alebo bublín komentárov nie je najvhodnejším nástrojom na vykonávanie zmien v dokumente. Namiesto odstraňovania textu alebo komentárov alebo vykonávania iných zmien na table revízií vykonávajte všetky úpravy v dokumente. Zmeny sa potom zobrazia na table revízií.

  1. Na karte Revízia prejdite na sledovanie a vyberte položku Tabla revízií.

    Tabla revízií na paneli sledovania

  2. Použite jeden z nasledovných postupov:

    • Ak chcete zobraziť súhrn v bočnej časti obrazovky, vyberte položku Tabla revízií zvisle.

    • Ak chcete zobraziť súhrn v dolnej časti obrazovky, vyberte položku Tabla revízií vodorovne.

Predvolene sa na table revízií v hornej časti zobrazuje celkový počet revízií v dokumente. Ak chcete zobraziť číslo a typ zmien, vyberte pri počte revízií šípku.

Tabla revízií s podrobnými revíziami

Postupná kontrola každej sledovanej zmeny

  1. Kliknite alebo ťuknite na začiatok dokumentu.

  2. Na karte Revízia prejdite na položku Zmeny.

  3. Vyberte položku Prijať alebo Odmietnuť. Pri prijatí alebo odmietnute zmeny Word prejde na ďalšiu zmenu.

    Panel Zmeny

  4. Tento postup opakujte, kým v dokumente nie sú žiadne sledované zmeny ani komentáre.

Tip: Ak chcete skontrolovať zmeny v dokumente bez toho, aby ste ich prijali alebo odmietli, vyberte položku Ďalej alebo Predchádzajúce.

Prijatie alebo odmietnutie jednej zmeny

Namiesto postupnosti prechádzanie zmenami môžete prijať alebo odmietnuť jednu zmenu. Keď zmenu prijmete alebo odmietnete, Word sa nepresunie na ďalšiu zmenu v dokumente.

  • Kliknite pravým tlačidlom myši na zmenu a vyberte možnosť jej prijatie alebo odmietnutie.

    Zmena po kliknutí pravým tlačidlom myši

Kontrola zmien podľa typu úpravy alebo konkrétneho recenzenta

  1. Kliknite alebo ťuknite na začiatok dokumentu.

  2. Na karte Revízia prejdite na položku Sledovanie.

    Zobrazenie značky na paneli sledovania

  3. V zozname Zobraziť značky vykonajte niektorý z týchto krokov:

    • Zrušte začiarknutie všetkých políčok okrem políčok vedľa typov zmien, ktoré chcete skontrolovať.

    • Ukážte napoložku Konkrétne osoby a potom zrušte začiarknutie všetkých políčok okrem políčok vedľa mien recenzentov, ktorých zmeny chcete zobraziť, alebo zrušte začiarknutie políčok všetkých recenzentov v zozname alebo ich začiarknutie zrušte.

  4. Na karte Revízia prejdite na položku Zmeny.

  5. Vyberte položku Prijať alebo Odmietnuť. Pri prijatí alebo odmietnute zmeny Word prejde na ďalšiu zmenu.

    Panel Zmeny

  6. Tento postup opakujte, kým nepresuniete všetky zmeny v dokumente.

Prijatie všetkých zmien naraz

  1. Prejdite na revízia > zmeny.

  2. V zozname Prijať vyberte položku Prijať všetky zmeny alebo Prijať všetky zmeny a Zastaviť sledovanie.

    Prijať všetky zmeny

Prijatie alebo odmietnutie všetkých zmien naraz

  1. Na karte Revízia prejdite na položku Zmeny.

  2. Použite jeden z nasledovných postupov:

    • V rozbaľovacom zozname Prijať vyberte položku Prijať všetky zmeny.

    • V rozbaľovacom zozname Odmietnuť vyberte položku Odmietnuť všetky zmeny.

      Odmietnuť všetky zmeny

Odstránenie komentárov

  1. Vyberte komentár.

  2. Na karte Revízia prejdite na položku Komentáre avyberte položku Odstrániť.

    Tlačidlo Odstrániť komentár

  3. Kliknutím na tlačidlo Nasledujúci alebo Predchádzajúci sa presuniete na iný komentár.

Odstránenie všetkých komentárov

  1. Vyberte komentár.

  2. Na karte Revízia prejdite na položku Komentáre.

  3. V rozbaľovacom zozname Odstrániť vyberte položku Odstrániť všetky komentáre v dokumente.

    Odstrániť všetky komentáre
     

Precvičte si sledovanie zmien a ďalšie funkcie spolupráce vo Worde stiahnutím tejto vzdelávacej príručky spolupráca vo Worde.

Keď sú sledované zmeny zapnuté, Word označuje všetky zmeny vykonané autormi dokumentu. Je to užitočné pri spolupráci s inými autormi, pretože dokážete zistiť, ktorí autori vykonali konkrétnu zmenu.

Zapnutie funkcie sledovania zmien

  • Na karte Revízia zapnite Sledovanie zmien.

    Turn on Track Changes is highlighted

Word zobrazí zmeny v dokumente zobrazením čiary na okraji. Ak prepnete na zobrazenie Všetky značky, zmeny sa zobrazia v texte a v bublinách.

Pri okraji sú zvýraznené značky revízií

Vždy, keď niekto pridá komentár, zobrazí sa v bubline.

Komentár na okraji je zvýraznený

Zobrazenie zmien v texte

Ak chcete zmeny v texte namiesto v bublinách zobraziť, použite nasledujúci postup:

  1. On the Review tab, select Markup Options

  2. Ukážte na položku Bubliny a vyberte položku Zobraziť všetky revízie vnorenú.

    Show all Revisions inline is highlighted

Nevypínanie funkcie sledovania zmien

Ak chcete zabrániť ostatným používateľom vypnúť Sledovanie zmien, zamknite Sledovanie zmien pomocou hesla.

Dôležité: Toto heslo si zapamätajte, aby ste sledovanie zmien mohli vypnúť, keď budete pripravení prijať alebo odmietnuť zmeny.

Uzamknutie funkcie sledovania zmien pomocou hesla

  1. V ponuke Nástroje vyberte položku Zabezpečiť dokument.

  2. V častiOchrana vyberte položku Zabezpečiť dokument preda potom vyberte položku Sledované zmeny.

    Protection section is highlighted

  3. Do poľa Heslo zadajte heslo a vyberte tlačidlo OK.

  4. Znova zadajte heslo a vyberte tlačidlo OK.

Počas uzamknutia sledovaných zmien nie je možné vypnúť sledovanie zmien a nemôžete prijať ani odmietnuť zmeny.

Odomknutie funkcie sledovania zmien

  1. V ponuke Nástroje vyberte položku Zabezpečiť dokument.

  2. V časti Ochranazrušte začiarknutie políčka Zabezpečiť dokument pre.

  3. Zadajte svoje heslo a vyberte tlačidlo OK.

Sledovanie zmien bude naďalej naďalej k dispozícii, ale budete môcť prijať a odmietnuť zmeny.

Vypnutie funkcie sledovania zmien

  • Na karte Revízia vypnite Sledovanie zmien.

Word prestane označovať nové zmeny — všetky už sledované zmeny však naďalej zostanú v dokumente. Ďalšie informácie nájdete v téme Odstránenie sledovaných zmien a komentárov.

Zapnutie alebo vypnutie sledovaných zmien

Keď sú sledované zmeny zapnuté, Word označuje všetky zmeny vykonané autormi dokumentu. Je to užitočné pri spolupráci s inými autormi, pretože dokážete zistiť, ktorí autori vykonali konkrétnu zmenu.

  1. Otvorte dokument, ktorý chcete upraviť.

  2. Ak chcete zapnúť sledovanie zmien, na karteRevízia v časti Sledovanie vyberte prepínač Sledovať zmeny.

    Karta Revízia, skupina Sledovanie

    Tipy: 

    • Zmeny každého recenzenta sú zobrazené inou farbou. Ak existuje viac než osem recenzentov, Word použije farby.

    • Ak chcete vlastným sledovaným zmenám priradiť konkrétnu farbu, v ponuke Word vyberte položku Predvoľby a potom v časti Výstup a zdieľanie vyberte položku Sledovať zmeny Tlačidlo predvolieb zledovania zmien vo Worde. V poliach Farba vyberte požadovanú farbu.

    • Pri každej zmene sa v značke bubliny zobrazuje meno recenzenta, dátum a čas vykonania zmeny a jej typ (napríklad Odstránené). Ak nemáte zobrazené označovacie bubliny, tieto informácie sa zobrazia po ukázaní ukazovateľom na zmenu.

    • Možnosti Zvýrazniť zmeny dostupné v ponuke Nástroje > Sledovať zmeny (Zvýrazniť zmeny na obrazovke, Zvýrazniť zmeny vo vytlačenom dokumente) a možnosti dostupné v kontextovej ponuke na karte Revízia (Výsledný so značkami, Výsledný, Pôvodný so značkami, Pôvodný) nepatria medzi ukladané nastavenia. Ak nechcete, aby sa sledované zmeny zobrazili pri opätovnom otvorení dokumentu, musíte ich prijať alebo odmietnuť. Ak si chcete uchovať záznam revízií, pred prijatím alebo odmietnutím zmien si uložte kópiu dokumentu.

Zobrazenie sledovaných zmien alebo komentárov podľa typu alebo recenzenta

V dokumente môžete zobraziť alebo skryť komentáre, formátovanie a vložený alebo odstránený text, alebo si môžete zobraziť komentáre iba vybratých recenzentov.

  • Na karte Revízia prejdite na položku Sledovanie,

  • V rozbaľovacom zozname Zobraziť značky vyberte požadovanú možnosť.

    Karta Revízia, skupina Sledovanie

    Tip: Na zobrazenie tieňovaného pozadia v oblasti zobrazenia sledovaných zmien alebo komentárov na pravom okraji vyberte v kontextovej ponuke Zobraziť značky položku Zvýraznenie oblasti značiek. Táto tieňovaná oblasť sa vytlačí spolu s dokumentom, aby vám umožnila odlíšiť textu v dokumente od sledovaných zmien alebo komentárov.

Vypnutie sledovaných zmien v bublinách

Vložený text, odstránený text, komentáre, meno recenzenta a časová pečiatka sa predvolene zobrazujú v bublinách na okrajoch dokumentu. Nastavenia môžete zmeniť tak, aby sa sledované zmeny zobrazovali v tele dokumentu.

  1. Prejdite na >Sledovaniezariadení , v kontextovej ponuke Zobraziť značky vyberte položku Predvoľby.

    Karta Revízia, skupina Sledovanie

  2. Použite jeden z nasledovných postupov:

Akcia

Vykonajte nasledovné

Zobrazenie sledovaných zmien v tele dokumentu namiesto v bublinách

Zrušte začiarknutie políčka Bubliny sa používajú na zobrazenie zmien.

Skrytie mena recenzenta a časovej a dátumovej pečiatky v bublinách

Zrušte začiarknutie políčka Zahrnúť recenzenta, časovú pečiatku a tlačidlá akcií.

Poznámka: Keď sú bubliny vypnuté, komentovaný text je vložený v zátvorkách, zvýraznený farbou a označený iniciálkami recenzenta. Komentáre sa zobrazia v malom kontextovom okne pri podržaní ukazovateľa nad komentovaným textom, pokiaľ nie je dokument v zobrazení publikačného rozloženia.

Zmena formátovania sledovaných zmien

Spôsob, akým sa značka revízie zobrazujú a fungujú vo Worde, môžete prispôsobiť.

  1. Na karte Revízia prejdite na položku Sledovanie.

  2. V rozbaľovacom zozname Zobraziť značky vyberte položku Predvoľby.

    Karta Revízia, skupina Sledovanie

  3. Vyberte požadované možnosti. V nasledujúcej tabuľke sú uvedené niektoré najčastejšie používané možnosti formátovania.

Ak chcete

Vykonajte nasledovné

Zmena farby a ďalšieho formátovania, ktoré Word používa na označenie zmien

V časti Značky vyberte v kontextových ponukách požadované možnosti formátovania.

Označenie odstráneného textu bez zobrazenia textu, ktorý bol odstránený

V časti Značkyv kontextovej ponuke Odstránené položky vyberte položku # alebo ^.

Odstránený text sa nahradí znakom # alebo ^.

Zmena vzhľadu označenie zmenených riadkov

V časti Značky vyberte v kontextových ponukách Zmenené riadkyFarby požadované možnosti.

Sledovanie premiestneného textu

V častiPremiestnené položkyvyberte položku Sledovať premiestnené položky a potom v kontextových ponukách Premiestnené z , Premiestniť do a Farba vyberte požadované možnosti.

Zmena farby, ktorú Word používa na označenie zmien vykonaných v bunkách tabuľky

V časti Zvýraznenie bunky tabuľky vyberte v kontextových ponukách Vložené bunky, Odstránené bunky, Zlúčené bunkyRozdelené bunky požadované možnosti.

Revízia sledovaných zmien a komentárov

Jednotlivé sledované zmeny môžete skontrolovať a prijať alebo odmietnuť jednu po druhej, môžete prijať alebo odmietnuť všetky zmeny naraz, naraz odstrániť všetky komentáre alebo skontrolovať iba položky vytvorené konkrétnym recenzentom.

  1. Ak sa revízne značky v dokumente nezobrazujú, v ponuke Nástroje ukážte na položku Sledovať zmeny ,vyberte položku Zvýrazniť zmeny a potom začiarknite políčko Zvýrazniť zmeny na obrazovke.

  2. Použite jeden z nasledovných postupov:

Ak chcete

Na karte Revízia vykonajte toto

Potom postupujte takto

Revízia ďalšej zmeny

V časti Zmenyvyberte položku Ďalej.

Vyberte položku Prijať alebo Odmietnuť.

Revízia predchádzajúcej zmeny

V časti Zmenyvyberte položku Predchádzajúca.

Vyberte položku Prijať alebo Odmietnuť.

Prijatie všetkých zmien naraz

V časti Zmenyvyberte šípku vedľa položky Prijať

Vyberte položku Prijať všetky zmeny v dokumente.

Odmietnutie všetkých zmien naraz

V časti Zmenyvyberte šípku vedľa položky Odmietnuť.

Vyberte položku Odmietnuť všetky zmeny v dokumente.

Odstránenie všetkých komentárov naraz

V časti Komentárevyberte šípku vedľa položky Odstrániť.

Vyberte položku Odstrániť všetky komentáre v dokumente.

Kontrola položiek vytvorených konkrétnym recenzentom

V časti Sledovanievyberte položku Zobraziť značky.

Ukážte na položku Recenzenti a potom zrušte začiarknutie všetkých políčok okrem políčka vedľa mena recenzenta, ktorého zmeny chcete skontrolovať.

Ak chcete začiarknuť alebo začiarknutie políčok všetkých recenzentov v zozname, vyberte položku Všetci recenzenti.

Poznámka: Keď umiestnite ukazovateľ myši nad sledovanú zmenu, v obrazovkovom komentári sa zobrazí meno autora, dátum a čas vykonania zmeny a jej typ.

Tlač sledovaných zmien

Sledované zmeny môže byť užitočné aj vo vytlačenom dokumente.

  1. Otvorte dokument so sledovanými zmenami, ktorý chcete vytlačiť.

  2. V ponuke Súbor vyberte položku Tlačiť.

  3. V kontextovej & Kópie a stránky vyberte položku Microsoft Word.

    Tip: Ak sa kontextová ponuka Kópie & strán, vyberte modrú šípku smerujúcu nadol napravo od kontextovej ponuky Tlačiareň.

  4. V kontextovej ponuke Vytlačiť vyberte položku Dokument so značkami.

Zapnutie sledovania zmien

Word pre web môžete nastaviť na sledovanie zmien pre všetkých používateľov, ktorí spolupracujú na dokumente alebo len na sledovanie vašich zmien. 

  1. Na karte Revízia prejdite na položku Sledovanie.

  2. V rozbaľovacom zozname Sledovať zmeny vykonajte niektorý z týchto krokov:

    • Ak chcete sledovať iba zmeny vykonané v dokumente, vyberte položku Len moje.

        Zapnite sledovanie zmien len pre moje.

    • Ak chcete sledovať zmeny v dokumente vykonané všetkými používateľmi, vyberte položku Pre všetkých.

      Zapnite sledovanie zmien pre všetkých.

Vypnutie funkcie sledovania zmien

  1. Na karte Revízia prejdite na položku Sledovanie.

  2. V rozbaľovacom zozname Sledovať zmeny vyberte možnosť Vypnuté.


    Vypnite sledovanie zmien.

Kontrola, prijatie alebo odmietnutie zmien

Každú sledovanú zmenu môžete skontrolovať v sekvencii a rozhodnúť sa, či zmenu prijať alebo odmietnuť.

  1. Kliknite alebo ťuknite na začiatok dokumentu.

  2. Na karte Revízia prejdite na položku Sledovanie.

  3. Vyberte položku Prijať alebo Odmietnuť. Pri prijatí alebo odmietnute zmeny Word prejde na ďalšiu zmenu.

    Tabla Sledovanie s príkazmi Prijať, Odmietnuť, Predchádzajúci a Nasledujúci.

    Tip: Ak chcete skontrolovať zmeny v dokumente bez toho, aby ste ich prijali alebo odmietli, vyberte položku Ďalší alebo Predchádzajúci.

  4. Tento postup opakujte, kým nepresuniete všetky zmeny v dokumente.

Prijatie alebo odmietnutie jednej zmeny

Namiesto postupnosti prechádzanie zmenami môžete prijať alebo odmietnuť jednu zmenu. Keď zmenu prijmete alebo odmietnete, Word sa nepresunie na ďalšiu zmenu v dokumente.

  • Kliknite pravým tlačidlom myši na zmenu a vyberte možnosť jej prijatie alebo odmietnutie.

    Ak chcete zmenu prijať alebo odmietnuť, kliknite pravým tlačidlom myši.

Zapnutie alebo vypnutie sledovania zmien (Word pre iPad)

  1. Ťuknite na kartu Revízia.

  2. Ťuknutím na ovládací prvok vedľa položky Sledovať zmeny zapnete alebo vypnete sledovanie zmien.

    Zapnutie alebo vypnutie sledovania zmien

Zobrazenie alebo skrytie značky (Word pre iPad)

  1. Na karte Revízia ťuknite na ikonu Zobraziť na revíziu.

    Zobrazenie na revíziu

  2. V zozname Zobraziť na revíziu ťuknite na požadovanú možnosť:

    • Všetky značky (vnorené) zobrazia finálny dokument so sledovanými zmenami, ktoré sú viditeľné vnorené vnorených

    • Žiadne označenie znač enia – finálny dokument sa nesleduje a nesleduje

    • Pôvodná tabuľka zobrazuje pôvodný dokument bez sledovaných zmien

Zobrazenie sledovaných zmien podľa typu (Word pre iPad)

  1. Na karte Revízia ťuknite na ikonu Zobraziť na revíziu.

  2. V zozname Zobraziť na revíziu ťuknite na položku Zobraziť značky.

    Obrázok priradenia zdrojov

  3. V zozname Zobraziť značky ťuknite na požadovanú možnosť:

    • Písanie rukou – zobrazí alebo skryje všetky značky, ktoré sú v dokumente písané digitálnym písaním rukou.

    • Vložený & text zobrazí alebo skryje vložený alebo odstránený text.

    • Formátovanie zobrazí alebo skryje zmeny formátovania.

    • V bublinách zobraziť revízie sa zobrazia zmeny v bublinách na pravom okraji.

    • Zobraziť len formátovanie v bublinách zobrazuje iba zmeny formátovania v bublinách a ostatné zmeny sa zachová ako vnoré sledovanie.

Zobrazenie sledovaných zmien recenzentom (Word pre iPad)

Ak dokument obsahuje viacero recenzentov, Word predvolene zobrazí všetky zmeny. Môžete sa však rozhodnúť zobraziť iba zmeny vykonané konkrétnymi zobrazovačmi.

  1. Na karte Revízia ťuknite na ikonu Zobraziť na revíziu.

  2. V zozname Zobraziť na revíziu ťuknite na položku Zobraziť značky.

  3. V zozname Zobraziť značky ťuknite na položku Recenzenti .

  4. V zozname Ostatní autori ťuknite na mená recenzentov, ktorých zmeny chcete zobraziť, alebo ťuknite na položku Všetci recenzenti.

Prijatie zmien (Word pre iPad)

  1. Zmenu v dokumente vyberiete tak, že na ňu dvakrát ťuknete.

  2. Na karte Revízia ťuknite na ikonu Prijať.

    Ponuka Prijať zmeny

  3. Použite jeden z nasledovných postupov:

    • Ťuknutím na & Prejsť na ďalší prijmite zmenu a prejdite na ďalšiu zmenu v dokumente.

    • Ťuknite na položkyPrijaťodstránenie , Prijať vkladanie alebo Prijať zmenu a prijmite vybratú zmenu, kontextovo identifikovanú podľa typu a nepresuniete sa na ďalšiu zmenu v dokumente.

    • Ťuknite na položku Prijať všetky zobrazené, ak chcete prijať všetky viditeľné zmeny, ale nie skryté zmeny. Ak napríklad zobrazujete iba zmeny vykonané konkrétnym recenzentom, ťuknutím na položku Prijať všetky zobrazené sa prijmú iba zmeny vykonané týmto recenzentom.

    • Ak chcete prijať všetky zmeny v dokumente, ťuknite na položku Prijať všetko.

    • Ťuknutím na položku prijať & sledovanie prijmete všetky zmeny v dokumente a vypnete sledovanie zmien.

  4. Ak chcete prejsť na ďalšiu zmenu bez toho, aby ste ju prijali alebo odmietli, ťuknite na ikonu Predchádzajúcialebo Nasledujúci.

Odmietnutie zmien (Word pre iPad)

  1. Zmenu v dokumente vyberiete tak, že na ňu dvakrát ťuknete.

  2. Na karte Revízia ťuknite na ikonu Odmietnuť.

    Ponuka Odmietnuť zmeny

  3. Použite jeden z nasledovných postupov:

    • Ťuknutím na & Odmietnuť odmietnuť zmenu a prejsť na ďalšiu zmenu v dokumente, prejdite na položku Premiestniť do ďalšej.

    • Ťuknutím na položkuOdmietnuťodstránenie , Odmietnuť vkladanie alebo Odmietnuť zmenu odmietnite vybratú zmenu, kontextovo identifikovanú podľa typu a nepremietnite sa na ďalšiu zmenu v dokumente.

    • Ťuknite na položku Odmietnuť všetky zobrazené, ak chcete odmietnuť všetky viditeľné zmeny, ale nie zmeny, ktoré sú skryté. Ak napríklad zobrazujete iba zmeny vykonané konkrétnym recenzentom, ťuknutím na položku Odmietnuť všetky zobrazené sa zamietnu len zmeny vykonané týmto recenzentom.

    • Ak chcete odmietnuť všetky zmeny v dokumente, ťuknite na položku Odmietnuť všetko.

    • Ťuknutím na položku & sledovanie odmietnete všetky zmeny v dokumente a vypnete sledovanie zmien.

  4. Ak chcete prejsť na ďalšiu zmenu bez toho, aby ste ju prijali alebo odmietli, ťuknite na ikonu Predchádzajúcialebo Nasledujúci.

Odstránenie komentárov (Word pre iPad)

  1. Ak chcete komentár vybrať, dvakrát naň ťuknite v dokumente.

  2. Ťuknite na kartu Revízia.

    Review tab comments menu

  3. Ťuknutím na ikonu Odstrániť odstráňte komentár alebo stlačte a podržte ikonu Odstrániť, kým sa nezobrazí zoznam Odstrániť, a potom vykonajte niektorý z týchto krokov:

    • Ťuknutím na položku Odstrániť odstránite len vybratý komentár.

    • Ťuknutím na položku Odstrániť všetko odstránite všetky komentáre v dokumente.

  4. Ak chcete prejsť na iný komentár bez toho, aby ste ho odstránili, ťuknite na ikonu Predchádzajúci alebo Nasledujúci.

Zapnutie alebo vypnutie sledovania zmien (Word for iPhone)

  1. Ťuknutím na ikonu pera v hornej časti otvorte pás s nástrojmi.

  2. Ťuknite na kartu Revízia.

    Karta Posúdiť

  3. Ťuknutím na ovládací prvok vedľa položky Sledovať zmeny zapnete alebo vypnete sledovanie zmien.

    Zapnutie alebo vypnutie sledovania zmien

Zobrazenie alebo skrytie značky (Word for iPhone)

  1. Na karte Revízia ťuknite na položku Zobraziť na revíziu.

    Zobrazenie na revíziu

  2. Ťuknite na požadovanú možnosť:

    • Všetky značky (vnorené) zobrazia finálny dokument so sledovanými zmenami, ktoré sú viditeľné vnorené vnorených

    • Žiadne označenie znač enia – finálny dokument sa nesleduje a nesleduje

    • Pôvodná tabuľka zobrazuje pôvodný dokument bez sledovaných zmien

Zobrazenie sledovaných zmien podľa typu (Word pre iPhone)

  1. Na karte Revízia ťuknite na položku Zobraziť na revíziu.

  2. Ťuknite na položku Zobraziť značky.

    Zobrazenie značiek

  3. V zozname Zobraziť značky ťuknite na požadovanú možnosť:

    • Písanie rukou – zobrazí alebo skryje všetky značky, ktoré sú v dokumente písané digitálnym písaním rukou.

    • Vložený & text zobrazí alebo skryje vložený alebo odstránený text.

    • Formátovanie zobrazí alebo skryje zmeny formátovania.

Zobrazenie sledovaných zmien recenzentom (Word iPhone)

Ak dokument obsahuje viacero recenzentov, Word predvolene zobrazí všetky zmeny. Môžete sa však rozhodnúť zobraziť iba zmeny vykonané konkrétnymi zobrazovačmi.

  1. Na karte Revízia ťuknite na položku Zobraziť na revíziu.

  2. Ťuknite na položku Zobraziť značky.

  3. Ťuknite na položku Recenzenti.

  4. V zozname Ostatní autori ťuknite na mená recenzentov, ktorých zmeny chcete zobraziť, alebo ťuknite na položku Všetci recenzenti.

Prijatie zmien (Word for iPhone)

  1. Zmenu v dokumente vyberiete tak, že na ňu dvakrát ťuknete.

  2. Na karte Revízia ťuknite na položku Prijať.

    Prijímanie sledovaných zmien

  3. Použite jeden z nasledovných postupov:

    • Ťuknutím na & Prejsť na ďalší prijmite zmenu a prejdite na ďalšiu zmenu v dokumente.

    • Ťuknite na položkyPrijaťodstránenie , Prijať vkladanie alebo Prijať zmenu a prijmite vybratú zmenu, kontextovo identifikovanú podľa typu a nepresuniete sa na ďalšiu zmenu v dokumente.

    • Ťuknite na položku Prijať všetky zobrazené, ak chcete prijať všetky viditeľné zmeny, ale nie skryté zmeny. Ak napríklad zobrazujete iba zmeny vykonané konkrétnym recenzentom, ťuknutím na položku Prijať všetky zobrazené sa prijmú iba zmeny vykonané týmto recenzentom.

    • Ak chcete prijať všetky zmeny v dokumente, ťuknite na položku Prijať všetko.

    • Ťuknutím na položku prijať & sledovanie prijmete všetky zmeny v dokumente a vypnete sledovanie zmien.

Odmietnutie zmien (Word pre iPhone)

  1. Zmenu v dokumente vyberiete tak, že na ňu dvakrát ťuknete.

  2. Na karte Revízia ťuknite na položku Odmietnuť.

    Odmietnutie sledovaných zmien

  3. Použite jeden z nasledovných postupov:

    • Ťuknutím na & Odmietnuť odmietnuť zmenu a prejsť na ďalšiu zmenu v dokumente, prejdite na položku Premiestniť do ďalšej.

    • Ťuknutím na položkuOdmietnuťodstránenie , Odmietnuť vkladanie alebo Odmietnuť zmenu odmietnite vybratú zmenu, kontextovo identifikovanú podľa typu a nepremietnite sa na ďalšiu zmenu v dokumente.

    • Ťuknite na položku Odmietnuť všetky zobrazené, ak chcete odmietnuť všetky viditeľné zmeny, ale nie zmeny, ktoré sú skryté. Ak napríklad zobrazujete iba zmeny vykonané konkrétnym recenzentom, ťuknutím na položku Odmietnuť všetky zobrazené sa zamietnu len zmeny vykonané týmto recenzentom.

    • Ak chcete odmietnuť všetky zmeny v dokumente, ťuknite na položku Odmietnuť všetko.

    • Ťuknutím na položku Odmietnuť & sledovanie odmietnete všetky zmeny v dokumente a vypnete sledovanie zmien.

Odstránenie komentárov (Word pre iPhone)

  1. Ak chcete komentár vybrať, dvakrát naň ťuknite v dokumente.

  2. Na karte Revízia ťuknite na položku Odstrániťa potom vykonajte niektorý z   týchto krokov:

    • Ťuknutím na položku Odstrániť odstránite len vybratý komentár.

    • Ťuknutím na položku Odstrániť všetko odstránite všetky komentáre v dokumente.

      Odstránenie komentárov

  3. Ak chcete prejsť na iný komentár bez toho, aby ste ho odstránili, ťuknite na ikonu Predchádzajúci alebo Nasledujúci.

Potrebujete ďalšiu pomoc?

Zapojte sa do diskusie
Spýtať sa komunity
Získať podporu
Kontakt

Považujete poskytnuté informácie za užitočné?

Aká je podľa vás kvalita prekladu?
Čo sa vám páčilo a čo nie?

Ďakujem za vaše pripomienky!

×