Príznaky
Predstavte si nasledujúcu situáciu:
-
Nainštalujete dva pevné disky v počítači so systémom Windows Server 2012.
-
Windows Server 2012 je nainštalovaný na jeden z diskov.
-
Konfigurácia RAID nezávislých diskov (RAID) 1 a zrkadlové systémovej jednotky na disku so systémom Windows Server 2012 v nástroji Správa diskov.
-
Nainštalujete Windows Server Backup funkcie.
-
Úplné zálohovanie systému Windows.
-
Reštartovaní počítača Windows Recovery Environment (WinRE), a vykonajte Bare Metal obnovenie (BMR).
V tomto prípade obnovenie zlyhá a zobrazí nasledujúce chybové hlásenie:
Obnovenie systému zlyhala.
Podrobnosti o chybe: Požadované systémové zariadenie nemožno identifikovať, pretože viaceré nerozlíšiteľné zariadenia potenciálne zodpovedajúce kritériám identifikácie. (0x80073B92)
Príčina
Tento problém sa vyskytuje, pretože existujú dve oblasti systému Extensible Firmware Interface (EFI) po softvérové zrkadlenie zapnutá. Počas procesu BMR obnovenia nástroja Obnovovanie systému sa pokúša vytvoriť zoznam súborov, ktoré majú byť vylúčené z. Ak chcete vytvoriť zoznam súborov, nástroja Obnovovanie systému sa pokúsi načítať názov zväzku systému. Táto funkcia zlyháva, pretože existuje viacero systémová oblasť EFI. Preto BMR obnovenia je možné vytvoriť zoznam súborov, ktoré majú byť vylúčené a obnovenie zlyhá.
Riešenie
Informácie o rýchlej oprave
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba problém popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.
Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo postup, ako vytvoriť samostatnú servisnú požiadavku, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka: "Rýchla oprava k dispozícii na prevzatie" formulár sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.
Požiadavky
Ak chcete použiť túto rýchlu opravu, musí systém Windows Server 2012.
Informácie o databáze Registry
Ak chcete použiť túto rýchlu opravu, nemusíte vykonávať žiadne zmeny v databáze Registry.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.
Informácie o nahradení rýchlej opravy
Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.
Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.
Windows Server 2012 súbor informácií poznámky
-
Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn) a priečinok služby (LDR, GDR) možno identifikovať na základe kontroly čísel verzií súborov, ako je to uvedené v nasledujúcej tabuľke:
Verzia
Produkt
Medzník
Priečinok služby
6.2.920 0.16 xxx
Windows RT, Windows 8 a Windows Server 2012
RTM
GDR
6.2.920 0.20 xxx
Windows RT, Windows 8 a Windows Server 2012
RTM
LDR
-
Časti služieb GDR obsahujú iba opravy, ktoré boli vydané na riešenie častých kritických problémov. Priečinky služieb LDR obsahujú okrem všeobecne vydaných opráv aj rýchle opravy.
-
Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows RT, Windows 8 a Windows Server 2012". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.
Pre všetky podporované verzie systémov Windows 8 a Windows Server 2012 s procesorom typu x64
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Wbengine.exe |
6.2.9200.16664 |
1,618,432 |
11-Jul-2013 |
05:08 |
x64 |
Wbengine.exe |
6.2.9200.20772 |
1,618,944 |
11-Jul-2013 |
06:50 |
x64 |
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.
Ďalšie informácie
Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft
Informácie o ďalších súboroch